[ Príspevkov: 7 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
wamp, xampp, easyphp - problem

Registrovaný: 30.10.08
Prihlásený: 25.04.11
Príspevky: 154
Témy: 13 | 13
NapísalOffline : 02.07.2010 17:39 | wamp, xampp, easyphp - problem

priblizne 1 rok som nepotreboval pouzivat localhost. Ked som ho dnes pustil, cakalo ma neprijemne prekvapenie - nefunguje. Vobec sa nespracuje php a "normalne" mi to miesto toho vypise cely kod ako stranku. Myslel som si, ze to bude nieco s easyphp tak som skusal aj wamp a xampp, stiahnut novu verziu. Nic. Ziadna zmena, stale bez ucinku. Upozornujem ze som pre php nemenil ziadne nastavenia a v kode nie je ziadna chyba - spravi to aj s obycajnym echo "ahoj" takze v tom to nebude. Cital som tu podobne pripady ale tam pomohol iny "server", co u mna nepomohlo. Podozrievam Okna ci nejaky ich genialny update nema v tom prstiky.


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 29.10.08
Prihlásený: 30.07.12
Príspevky: 933
Témy: 2 | 2
NapísalOffline : 02.07.2010 19:54 | wamp, xampp, easyphp - problem

over si ci mas v apache nastaveny handler pre PHP, ak ho nemas tak apache povazuje tvoj php subor za staticku stranku a miesto vykonania PHP ti posle jeho obsah


Offline

Užívateľ
Užívateľ
wamp, xampp, easyphp - problem

Registrovaný: 30.10.08
Prihlásený: 25.04.11
Príspevky: 154
Témy: 13 | 13
Napísal autor témyOffline : 05.07.2010 10:04 | wamp, xampp, easyphp - problem

skontrolovane, mam pre php5,4,3,2. X-krat som uz vsetko kontroloval, aj povolene prikazy pre php ci tam nie je nejaky "nebezpecny" zakazany, a aj tak stale neviem co je tomu. Dnes som sa dostal zatial najdalej a xampp mi uz dovoli nejake jednoduche veci (echo :D ). Ale ked chcem skusit napr. etomite, instalacia ok ale dalej uz nic - pri ploche aj administracii vypise kusok kodu a potom error. To iste phpbb a kopa dalsich. Vlastne mam taky pocit ze to nespracuje ani include. Skusal som to aj na ntb a tam zas pise ze mam blokovane porty na localhost, pritom som vypol firewall a nemam nic ine co by to mohlo robit. Je to pekne na nervy. Kebyze mi v ubuntu ide prihlasit ako sudo, tak sa uz davno hram tam :( Asi nemam velmi dobry tyzden na elektroniku :D :loony:


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 06.09.07
Prihlásený: 22.12.15
Príspevky: 263
Témy: 62 | 62
NapísalOffline : 05.07.2010 10:23 | wamp, xampp, easyphp - problem

Ahoj, predtym ako spustis Xampp vypni vsetky programy ako skype, icq, antivirus ... spusti xampp na "holom" systeme a potom odklikaj v control panely svc modulov a restartuj pocitac. xampp zapne moduly automaticky a popri uz mozu fungovat vsetky ostatne programy. Local a apache nabehnu automaticky pri zapnuti.


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 21.09.09
Prihlásený: 03.08.10
Príspevky: 229
Témy: 43 | 43
NapísalOffline : 11.07.2010 14:17 | wamp, xampp, easyphp - problem

Napr. u mna mi nejde wamp ked mam pusteny skype. Najprv musim zapat wamp az potom skype - tak to ide. Mam win 7


Offline

Čestný člen
Čestný člen
wamp, xampp, easyphp - problem

Registrovaný: 21.02.06
Prihlásený: 08.12.14
Príspevky: 5447
Témy: 30 | 30
Bydlisko: Bratislava
NapísalOffline : 11.07.2010 14:58 | wamp, xampp, easyphp - problem

A z toho dôvodu sa dá v Skype nastaviť, aby nepoužíval port 80 a 443.


_________________
Neradím a nekomunikujem cez SS, ak niečo potrebujete, máte iné možnosti: Ak vám zmizla téma, alebo sa vám niečo nepáči. Ak potrebujete nahlásiť príspevok/človeka, reportujte ho. Ak máte s niečim problém, riešte to v danej téme.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.04.07
Prihlásený: 20.11.17
Príspevky: 531
Témy: 34 | 34
Bydlisko: Bratislava
NapísalOffline : 16.07.2010 9:35 | wamp, xampp, easyphp - problem

nepouzivas nahodou niekde short tags? mozno ich mas zakazane (teda na pri linuxe som to uz videl viackrat) a preto ti pri nich vyhodi iba html


_________________
CPU: AMD Phenom II 940 QUAD X4 BE AM2+, chladic: Arctic Cooling Freezer 64 Pro, RAM: 4GB DDR2 800MHz PC6400, MB: M2N-E SLI, VGA: RX 4870 GAINWARD HD4870 1GB, HDD: WD 1TB, Zdroj: CORSAIR 750W TX
 [ Príspevkov: 7 ] 


wamp, xampp, easyphp - problem



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

WAMP -červeno-biela ikona/nefungujúci wamp

v PHP, ASP

8

341

20.04.2009 22:06

JanoF

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s easyphp

v PHP, ASP

18

886

04.11.2007 12:28

jakub_89

V tomto fóre nie sú ďalšie neprečítané témy.

WAMP server problem

v PHP, ASP

0

421

16.03.2010 17:09

Lukaydo

V tomto fóre nie sú ďalšie neprečítané témy.

EasyPHP 2.0 Problém so zobrazením PHP súborov na localhos

v Ostatné

8

705

13.09.2008 17:23

dadmtb

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s Wamp Serverom

v Ostatné

19

1927

10.07.2009 11:14

pilná lama glama

V tomto fóre nie sú ďalšie neprečítané témy.

problem s wamp / wampmanager.ini

v Ostatné

9

403

29.07.2009 16:49

don jebot

V tomto fóre nie sú ďalšie neprečítané témy.

Problem so XAMPP

v PHP, ASP

2

193

17.06.2010 8:22

Michaell

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu XAMPP problem

v Ostatné

2

481

06.10.2010 13:54

Blackshadow

V tomto fóre nie sú ďalšie neprečítané témy.

problém s inštaláciou xampp

v Ostatné

5

283

04.02.2012 12:59

jawakiller

V tomto fóre nie sú ďalšie neprečítané témy.

XAMPP - problem so startovanim MySQL

v Ostatné

2

390

12.02.2008 10:24

Digidig

V tomto fóre nie sú ďalšie neprečítané témy.

Program podobny EasyPHP

v Ostatné

2

325

02.12.2009 21:09

Toxin_SK

V tomto fóre nie sú ďalšie neprečítané témy.

rozbehanie PDO_SQLITE pod easyphp

v PHP, ASP

2

282

13.12.2009 21:31

tomxi

V tomto fóre nie sú ďalšie neprečítané témy.

EasyPHP-2.0b1-setup

v Ostatné

6

698

23.02.2008 16:33

Svolo

V tomto fóre nie sú ďalšie neprečítané témy.

Wamp

v Ostatné

2

424

08.02.2009 15:29

Draex

V tomto fóre nie sú ďalšie neprečítané témy.

Wamp/nastavenie

v Ostatné

15

3588

24.11.2008 5:53

don jebot

V tomto fóre nie sú ďalšie neprečítané témy.

wamp - mysql user

v Ostatné

2

401

31.05.2009 8:05

stenley



© 2005 - 2017 PCforum, edited by JanoF