[ Príspevkov: 48 ] 1, 2
AutorSpráva
Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
NapísalOffline : 27.10.2007 22:39 | Nejde mi zvuk na ubuntu 7.10

Mam taky problemik, ze mi nejde absolutne zvuk na ubuntu 7.10..
zvukovka je Creative Sound Blaster Audigy

Nenasiel som nikde v systeme, ze najst nejaky driver, na stranke pre drivery, driver pre linux nieje...

Co s tym?


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 22:42 | Nejde mi zvuk na ubuntu 7.10

nainstaluj si alsamixer z repozitarov a tam zvys hlasitost vsetkych repro..


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 22:50 | Nejde mi zvuk na ubuntu 7.10

repozitarov?? S linuxom zacinam, vies mi to nejak vysvetlit prosim ??


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Skúsený užívateľ
Skúsený užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 13.09.06
Príspevky: 1207
Témy: 25 | 25
Bydlisko: Martin
NapísalOffline : 27.10.2007 22:52 | Nejde mi zvuk na ubuntu 7.10

sudo apt-get install alsamixer

napis to do konzoly

potom napis do konzoly

sudo alsamixer

zobrazi sa ti tabulk kde mozes menit hlasitost

aj ked si myslim ze to neni ono....

dodo


_________________
PC: Asus P5B, C2D, 2GB Ram, X1950GT, MX518
NB: Macbook 2.4GHz (unibody)
MT: iPhone 3Gs
TV: Samsung PS-42C96HD + reciver Yamaha RX-V361
Car: Citroen C3
Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 22:54 | Nejde mi zvuk na ubuntu 7.10

Kód:
E: Balík alsamixer sa nedá nájsť

a co teraz? :lol:


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 23:00 | Nejde mi zvuk na ubuntu 7.10

cez alsamixer mu to pojde, sam mam totoznu zvukovku..rob to co ti napisal dodo..

skus ho vyhladat v synapticu


Naposledy upravil yaJohny dňa 27.10.2007 23:01, celkovo upravené 1

Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:01 | Nejde mi zvuk na ubuntu 7.10

no spravil som to uz... nastavil v tom alsamixery vsetko naplno, a nic :D


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 23:03 | Nejde mi zvuk na ubuntu 7.10

klikni na system-predvolby-info o hardveri a pozri, ci ti detekuje zvukovku


Naposledy upravil yaJohny dňa 27.10.2007 23:03, celkovo upravené 1

Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:03 | Nejde mi zvuk na ubuntu 7.10

teraz pozeram, ze tie stlpceky som vsetky dal na max, ale je tam nieco ako TONE a 3D CONTR.. obidve su OFF.. ale neviem dat ON... cim dam ON ??


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:05 | Nejde mi zvuk na ubuntu 7.10

yaJohny píše:
klikni na system-predvolby-info o hardveri a pozri, ci ti detekuje zvukovku

tam mam zvukovku mam :roll:


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 23:05 | Nejde mi zvuk na ubuntu 7.10

sudo apt-get install alsa-source
sudo dpkg-reconfigure alsa-source
sudo module-assistant auto-install alsa-source

skus toto


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:12 | Nejde mi zvuk na ubuntu 7.10

sudo: module-assistant: command not found


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 23:14 | Nejde mi zvuk na ubuntu 7.10

aplikacie-zvuk video-alsamixergui a aj tam daj vsetko na 3/4 hlasitosti....mas 5.1 repro ?


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:21 | Nejde mi zvuk na ubuntu 7.10

mam 5.1 ..
spravil som, co si povedal a stale nic


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Skúsený užívateľ
Skúsený užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 13.09.06
Príspevky: 1207
Témy: 25 | 25
Bydlisko: Martin
NapísalOffline : 27.10.2007 23:23 | Nejde mi zvuk na ubuntu 7.10

kde das System >> Volby >> Zvuk

tak tam skus spustit test ci ti budu repraky vydavat aspo nejaky zvuk/piskanie

dodo


_________________
PC: Asus P5B, C2D, 2GB Ram, X1950GT, MX518
NB: Macbook 2.4GHz (unibody)
MT: iPhone 3Gs
TV: Samsung PS-42C96HD + reciver Yamaha RX-V361
Car: Citroen C3
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 23:23 | Nejde mi zvuk na ubuntu 7.10

system-predvolby-zvuk a ponastavuj vsetko na alsa..poslednu polozku mam CA0106 alsa mixer..v akom programe skusas zvuk? mas ho zosilneny aj hore v liste?


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:27 | Nejde mi zvuk na ubuntu 7.10

mam aj tam hore v liste
skusam klasicku mp3


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 27.10.2007 23:29 | Nejde mi zvuk na ubuntu 7.10

v akom programe? pozri aj v programe v nastaveniach, ci pouziva alsu..skus sa pohrat s ovladacmi a urcite ti pojde..

daj prikaz: lspci | grep audio
co ti vypisalo?


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 27.10.2007 23:36 | Nejde mi zvuk na ubuntu 7.10

v toteme to skusam...

[ot]ak som neco nahodou presunol do kusa, kde to najdem? v kosi to neni :)[/ot]


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 28.10.2007 9:27 | Nejde mi zvuk na ubuntu 7.10

Teraz mi uz nejako zvuk ide, akurat to strasne sumi.. co je problem??


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 28.10.2007 9:39 | Nejde mi zvuk na ubuntu 7.10

ked ti sumi, tak si v alze postisuj vsetky repraky na take 3/4


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 28.10.2007 9:45 | Nejde mi zvuk na ubuntu 7.10

postisoval som to na menej ako polovicu a stale sumi...

a ked tam dam sluchatka, tak nejde nic


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 09.09.07
Prihlásený: 07.11.16
Príspevky: 3114
Témy: 233 | 233
Bydlisko: Nové Zámky
Napísal autor témyOffline : 01.11.2007 21:31 | Nejde mi zvuk na ubuntu 7.10

niekde som cital, ze by pomohli alsa-drivers s podporou emu10k1

ako ich najst/nainstalovat ??


_________________
"It took a lot of work, but this latest Linux patch enables support for machines with 4096 CPUs, up from the old limit of 1024." "Do you have support for smooth full-screen flash video yet?" "No, but who uses that?"
- ak dlho neodpisujem do témy, zabudol som na ňu, takže ma upozornite SS, ak chcete moju odpoveď
Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 30.12.07
Prihlásený: 30.09.13
Príspevky: 169
Témy: 10 | 10
Bydlisko: zilina
NapísalOffline : 30.12.2007 12:34 | Nejde mi zvuk na ubuntu 7.10

chod do :

Aplikacie/Zvuk a video/GNOME ALSA Mixer

a tam vypni Audigy Analog/Digital Output Jack

tiez mi isiel zvuk zo sumenim a ked som vypol toto tak to islo
Pozor stiahni si hlasitost aby ta .... nevystrelo :D


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 07.10.07
Prihlásený: 29.10.21
Príspevky: 59
Témy: 11 | 11
Bydlisko: mám
NapísalOffline : 04.01.2008 23:53 | Nejde mi zvuk na ubuntu 7.10

pomooc ja som skusal uuplne vsetko co ste tu radili jemu a stale mi to nejde.. ide mi zvuk ked si dam sluchata a vypalim to uplne na najsilnejsie vtedy mi ide trochu.. ale inak vobec... plz help mam zwukovku

Realtek ALC880

diky


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 04.01.2008 23:56 | Nejde mi zvuk na ubuntu 7.10

sudo aptitude install linux-backports-modules-generic

potom restart


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 07.10.07
Prihlásený: 29.10.21
Príspevky: 59
Témy: 11 | 11
Bydlisko: mám
NapísalOffline : 05.01.2008 0:01 | Nejde mi zvuk na ubuntu 7.10

hmm.. spravil som tak jak si napisal, restart a nic sa nezmenilo.. stale je to take tiche... aj v alsamixeri mam secko na plne...


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 05.01.2008 0:06 | Nejde mi zvuk na ubuntu 7.10

v alse daj vsetko na 3/4..nahod si radsej kmix, je prehladnejsi a zrus tam moznost
Digital Output Jack, alebo sa pohraj s nastavenim....ked pocujes v sluchtkach, tak zvuk ide...


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 07.10.07
Prihlásený: 29.10.21
Príspevky: 59
Témy: 11 | 11
Bydlisko: mám
NapísalOffline : 05.01.2008 0:16 | Nejde mi zvuk na ubuntu 7.10

mam to takto a stale nic.... Nejde mi zvuk na ubuntu 7.10


Offline

Užívateľ
Užívateľ
Nejde mi zvuk na ubuntu 7.10

Registrovaný: 30.12.07
Prihlásený: 30.09.13
Príspevky: 169
Témy: 10 | 10
Bydlisko: zilina
NapísalOffline : 06.01.2008 23:10 | Nejde mi zvuk na ubuntu 7.10

tak to neviem ja som pisal navod na Sound Blaster AUDIGY2
treba len skusat


_________________
PRAVIDLA FORA BOLI ZMAZANE Z DOVODU PORUSOVANIA PODPISU!
 [ Príspevkov: 48 ] 1, 2


Nejde mi zvuk na ubuntu 7.10



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu 7.10 + Inspiron 1720 = ziaden zvuk

v Operačné systémy Unix a Linux

1

523

20.11.2007 22:51

jararak

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu 7.10 alebo ubuntu-8.04.1?

v Operačné systémy Unix a Linux

19

1192

10.07.2008 18:33

Triminka

V tomto fóre nie sú ďalšie neprečítané témy.

zvuk na Ubuntu 10.10

v Operačné systémy Unix a Linux

1

629

04.10.2010 10:48

seniorT

V tomto fóre nie sú ďalšie neprečítané témy.

Windows 7 vs Ubuntu 10.10

v Operačné systémy Unix a Linux

16

2216

13.10.2010 15:55

Denco1

V tomto fóre nie sú ďalšie neprečítané témy.

pomozte mi rozchodit zvuk na UBUNTU 9.10

v Operačné systémy Unix a Linux

13

684

14.11.2009 13:31

Loloone

V tomto fóre nie sú ďalšie neprečítané témy.

boot UBUNTU 7.10

v Operačné systémy Unix a Linux

2

488

25.01.2008 11:30

Pizvizdik

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu 7.10 - problem

v Operačné systémy Unix a Linux

10

1184

27.10.2007 23:04

dodo_mt

V tomto fóre nie sú ďalšie neprečítané témy.

linux ubuntu 9.10 alebo ubuntu 10.04 ??? pls help

v Operačné systémy Unix a Linux

5

569

10.07.2010 8:44

Jaro

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu na ASUS EeeBook X205TA - nejde internet a zvuk

v Operačné systémy Unix a Linux

0

329

11.03.2016 16:02

tyrenus

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu 7.10 a chyba

v Operačné systémy Unix a Linux

18

926

27.03.2008 17:04

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

Compiz pod Ubuntu 7.10

v Operačné systémy Unix a Linux

22

2203

05.03.2008 23:21

lio

V tomto fóre nie sú ďalšie neprečítané témy.

Upgrade ubuntu to 8.10, nejde login

v Operačné systémy Unix a Linux

1

551

16.12.2008 23:26

Igor

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou Ubuntu 7.10

v Operačné systémy Unix a Linux

5

563

11.02.2008 21:37

walther

V tomto fóre nie sú ďalšie neprečítané témy.

Finálne Ubuntu 7.10 k dispozícii

v Novinky

18

958

21.10.2007 22:53

POM4R4NC

V tomto fóre nie sú ďalšie neprečítané témy.

asi zamknuta obrazovka na UBUNTU 7.10

v Operačné systémy Unix a Linux

4

470

09.01.2008 16:09

martin90

V tomto fóre nie sú ďalšie neprečítané témy.

pomoc s dpkg v ubuntu 7.10

v Operačné systémy Unix a Linux

2

406

08.02.2008 10:45

marcus



© 2005 - 2022 PCforum, edited by JanoF