[ Príspevkov: 3 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 19.02.21
Prihlásený: 19.02.21
Príspevky: 2
Témy: 1 | 1
NapísalOffline : 19.02.2021 23:55 | Problem zo zapojenim viacerych RAM

Pozdravujem

Kedze som uz nejaky cas doma koli pandemii tak som sa nudil a rozhodol som sa dat dokopy stary PC aby som mal nejaku zabavku.. niesom ziadny profik v pc len amater zaciatocnik tak mi skuste nejak pomoct :D

mam pc:
CPU: intel core 2duo E6750
Mainboard: P5KPL
Grafika: Geforce GT 730 1GB (zo starou bol problem tak som kupil novu len aby to islo)
Ram: 4GB (2x2GB DDR2 800mhz)
SSD 128gb (ten som tiez kupil novy)

PC ide prakticky pekne vsetko funguje dokonca potiahne aj nejake starsie hry... chcel som si vsak pridat viac Ram lebo bola dost vytazena atd..
tak som kupil 2 nove ram (Patriot 2 GB DDR2 800 MHz CL6 Signature Line s chladičom), chcel som ich pripojit k starym ramkam a zrazu PC nesiel. Do vsetkych 4 portov na ram som tie ramky zapojil zapnem PC a nic. na monitore sa nic neobjavi a pc vyzera ako by ani nic neriesil len svieti ledka ze je zaputy a tocia sa ventilatory..
Stare ramky su podobne tiez ddr2 800mhz ine parametre neviem na ramkach sa pise (DDR2 2GB PC2 - 6400 DIMM)
takze som skusil stare ramky vybrat a s novymi ramka PC isiel bez problemov.. napadlo mi ze mozno tie ramky nejak k sebe nepasuju tak som dal jednu novu a jednu staru ramku a pc aj tak isiel bez problemov. akonahle som vsak zapojil 3 alebo 4 ramky tak uz to vobec neslo..
vsimol som si vsak to ze porty na ramky su rozdelene na 2 cierne a 2 zlte
a akonahle skombinujem zapojenie do roznych farieb portov vtedy to vobec nejde... ak dam nove ramky do zlteho alebo cierneho portu tak pc ide, ak dam jednu novu a jednu staru do zltych alebo ciernych portov tak pc ide ale ak dam obe nove ramky jednu do zlteho a druhu do cierneho portu tak pc neide.. mozem to hocijak kombinovat.. proste ak su iba 2 alebo 1 ramka v portoch rovnakej farby pc ide ak skombinujem farby portov pc neide.

cital som zeby to mohlo suvisiet s biosom.. mam bios s roku 2009 avsak na moju zakladnu dosku som aktualnejsi ani nenasiel.

Vie niekto preco to neide a ako to vyriesit???
Dakujem


Online

Správca fóra
Správca fóra
Problem zo zapojenim viacerych RAM

Registrovaný: 29.12.10
Prihlásený: 26.02.21
Príspevky: 12698
Témy: 111 | 111
Bydlisko: Zvolen
NapísalOnline : 19.02.2021 23:58 | Problem zo zapojenim viacerych RAM

4GB je pre tu dosku maximum..
https://www.asus.com/my/Motherboards/P5KPL/specifications/


_________________
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 ECC 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Lite-On S900 128GB | HDD Hitachi 160GB | DVD±RW Philips DH-16ACS | Keyboard + Mouse SPEEDLINK Mediato 2.4GHz Wireless Deskset | LCD Fujitsu P24W-6 IPS (shared)
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung 850 PRO 1TB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 19.02.21
Prihlásený: 19.02.21
Príspevky: 2
Témy: 1 | 1
Napísal autor témyOffline : 20.02.2021 0:04 | Problem zo zapojenim viacerych RAM

ou tak to bolo jednoduchsie ako som cakal. dakujem :D


 [ Príspevkov: 3 ] 


Problem zo zapojenim viacerych RAM



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Problém so zapojením chladiča.

v Chladiče a všetky druhy chladenia

13

392

31.10.2012 19:27

SKRiPT

V tomto fóre nie sú ďalšie neprečítané témy.

problém zo zapojením gk

v ATI/AMD grafické karty

21

392

27.07.2014 2:03

Dashboard

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so zapojením routra

v Siete

9

1304

30.10.2008 20:15

pukepulos

V tomto fóre nie sú ďalšie neprečítané témy.

problem so zapojenim routra

v Siete

2

238

22.12.2010 23:25

prandof

V tomto fóre nie sú ďalšie neprečítané témy.

Problem zo zapojenim siete

v Siete

2

256

28.04.2010 5:59

Jaro

V tomto fóre nie sú ďalšie neprečítané témy.

problem so zapojenim HDD

v Pevné disky a radiče

2

398

11.02.2009 17:41

pepol

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so zapojením vodného chladiča

v Chladiče a všetky druhy chladenia

8

298

20.01.2021 15:57

patro16

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so zapojením dvoch routerov

v Siete

10

277

06.02.2013 22:40

caprnka

V tomto fóre nie sú ďalšie neprečítané témy.

Problém zo zapojením IDE HDD

v Pevné disky a radiče

4

486

11.03.2010 16:23

winyx

V tomto fóre nie sú ďalšie neprečítané témy.

problem so zapojenim CDROM/IDE

v Optické zariadenia

2

649

18.11.2007 14:12

piethblank

V tomto fóre nie sú ďalšie neprečítané témy.

problem so zapojenim druheho monitora

v Monitory, televízory a projektory

2

271

24.02.2017 0:09

wito

V tomto fóre nie sú ďalšie neprečítané témy.

problem zo zapojením NAS do siete

v Pevné disky a radiče

1

214

10.06.2017 18:56

michalesku

V tomto fóre nie sú ďalšie neprečítané témy.

Problem so zapojenim HDD do SATA

v Pevné disky a radiče

7

563

16.06.2008 21:34

prandof

V tomto fóre nie sú ďalšie neprečítané témy.

Problem so zapojenim TP-Link 3420 v.1

v Siete

2

133

28.04.2013 12:58

Dreamon

V tomto fóre nie sú ďalšie neprečítané témy.

Problem zo zapojenim PC (nejde monitr + vetrak na grafe)

v AMD čipové sady

9

375

03.08.2012 23:44

MFSCervicek

V tomto fóre nie sú ďalšie neprečítané témy.

MB-939N68PV-GLAN problem so zapojenim kablov z CASE

v AMD čipové sady

5

705

18.06.2010 16:08

stiffy



© 2005 - 2021 PCforum, edited by JanoF