[ Príspevkov: 14 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 21.12.17
Príspevky: 145
Témy: 31 | 31

Zdravím,

Mám problém s NAS na nových počítačoch s windows 10. Sú to nové PC, nainštalované s rovnakým typom windowsu. Na jednom vidno v zložke "Sieť" všetky zariadenia na sieti - Tlačiareň, druhý PC. Na druhom nevidno nové NAS ale pripojenie funguje (cez web). Taktisto nezobrazuje staré NAS, na ktoré sa ale dá napojiť cez odkaz, ktorý bol vytvorený ešte pred zapojením nového NAS.
- Firewall som skúšal vypnúť, takisto aj v priamo v esete
- zdielania a zisťovanie siete zapnuté.

Viete nejako poradiť, čo by som mohol skontrolovať alebo nastaviť ?


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Online

Skúsený užívateľ
Skúsený užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 19.03.07
Prihlásený: 16.01.18
Príspevky: 4346
Témy: 71 | 71
Bydlisko: BA

Zisti si IP NAS-u a skus cez windows gombik + r napisat IP vo formate
Kód:
\\192.168.2.100\
ze ci ti to otvori.

// Spojený príspevok Uto 19.12.17 14:41

Ak ti to tak bude fungovat, tak si to pridat ako sietovu jednotku.


_________________
Desktop: CPU AMD FX8350@4.514 | Cooling GELID Solutions Tranquillo rev 2 + Noctuaa NF-S12B 1200 | MB ASUS M5A99FX PRO R2.0 | RAM 2x8GB DDR3 Patriot 1600MHz CL9 Viper 3 | VGA Palit 1060 DUAL 6G | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR CX600M | MONITOR iiyama prolite E2473HDS | MOUSE Roccat SAVU + Razer eXactMat | TeamWolf VOD STORM | OS W10Pro x64 &
Server:CPU XEON X5450@3.0 | Cooling ninja Scythe 2 + Noctuaa NF-S12B 700 | MB ASUS P5Q | RAM 2x2+2x1GB A-DATA 800MHz | VGA ASUS 7600GT Silent 256MB | SSD Crucial M4 128GB | PSU EVGA 500B | Corsair K30 US | Archlinux x86_64 &
Notebook: DELL inspiron 7537 i7 4500U, 8GB RAM, nv750, FHD IPS, 1TB HDD | MOUSE Roccat Savu + Roccat Taito | WIN10Pro InsiderPreview x64 + ArchLinux x64 &
Mobil: OnePlus One | FW LineageOS 14.1 Nightly & Mobil: Blackberry Passport | 10.3.2 & Tablet: ASUS TF101 32G + dock | FW Stock
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 21.12.17
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 14:59 | Problém s NAS -nevidno v prieskumníkovi WIN10

Funguje to, NASko našlo, zadal som pristupové údaje a otvorilo priečinok. Zobrazuje sa aj v ľavom paneli "Siet"

Problém ale je, že toho umiestenie nevidno v programoch v Save okne, v total commanderi a pod. Dá sa nejako toto ešte nastaviť ?


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Online

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.01.18
Príspevky: 17158
Témy: 61 | 61
Bydlisko: Banska Byst...

Citácia:
tak si to pridat ako sietovu jednotku

a vidiet to budes


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 21.12.17
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 15:05 | Problém s NAS -nevidno v prieskumníkovi WIN10

Viete mi prosím napísať ako a kde sa to pridáva ?


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Online

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.01.18
Príspevky: 17158
Témy: 61 | 61
Bydlisko: Banska Byst...

Citácia:
https://support.microsoft.com/sk-sk/help/308582/how-to-connect-and-disconnect-a-network-drive-in-windows-xp

postup je stale ten isty vo vsetkych OS


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 21.12.17
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 15:38 | Problém s NAS -nevidno v prieskumníkovi WIN10

Čo robím zle, že mi to nechce pripojiť ? Heslo som zadaval cez ten WIN+R a toto fungovalo

http://www.imagehosting.cz/?v=skica.png


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Online

Skúsený užívateľ
Skúsený užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 19.03.07
Prihlásený: 16.01.18
Príspevky: 4346
Témy: 71 | 71
Bydlisko: BA

kde je problem? Ak nepotrebujes namapovat specificky priecinok, tak to nerob. Hento okno zrus (to so sedym OK) a v tom predchadzajucom stlac dokoncit.


_________________
Desktop: CPU AMD FX8350@4.514 | Cooling GELID Solutions Tranquillo rev 2 + Noctuaa NF-S12B 1200 | MB ASUS M5A99FX PRO R2.0 | RAM 2x8GB DDR3 Patriot 1600MHz CL9 Viper 3 | VGA Palit 1060 DUAL 6G | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR CX600M | MONITOR iiyama prolite E2473HDS | MOUSE Roccat SAVU + Razer eXactMat | TeamWolf VOD STORM | OS W10Pro x64 &
Server:CPU XEON X5450@3.0 | Cooling ninja Scythe 2 + Noctuaa NF-S12B 700 | MB ASUS P5Q | RAM 2x2+2x1GB A-DATA 800MHz | VGA ASUS 7600GT Silent 256MB | SSD Crucial M4 128GB | PSU EVGA 500B | Corsair K30 US | Archlinux x86_64 &
Notebook: DELL inspiron 7537 i7 4500U, 8GB RAM, nv750, FHD IPS, 1TB HDD | MOUSE Roccat Savu + Roccat Taito | WIN10Pro InsiderPreview x64 + ArchLinux x64 &
Mobil: OnePlus One | FW LineageOS 14.1 Nightly & Mobil: Blackberry Passport | 10.3.2 & Tablet: ASUS TF101 32G + dock | FW Stock
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 21.12.17
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 15:52 | Problém s NAS -nevidno v prieskumníkovi WIN10

Už funguje, musel som zadať nejaký priečinok \\192.168.1.19\priecinok inak píše, že nemôže získať prístup. Ale existuje ako zadať aby som videl všetko v "prvej úrovni" uložiska ? Tie súbory inak vidím cez ten WIN+R


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Online

Skúsený užívateľ
Skúsený užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 19.03.07
Prihlásený: 16.01.18
Príspevky: 4346
Témy: 71 | 71
Bydlisko: BA

Da sa este urobit si shortcut (Pravy klik na plochu New > Shortcut a tam napisat \\IP_adresa) ale to ti nespravi ten priecinok pristupny z File exploreru, inak ako ze sa tam odnavigujes, alebo si to tam hodis do quick access-u.


_________________
Desktop: CPU AMD FX8350@4.514 | Cooling GELID Solutions Tranquillo rev 2 + Noctuaa NF-S12B 1200 | MB ASUS M5A99FX PRO R2.0 | RAM 2x8GB DDR3 Patriot 1600MHz CL9 Viper 3 | VGA Palit 1060 DUAL 6G | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR CX600M | MONITOR iiyama prolite E2473HDS | MOUSE Roccat SAVU + Razer eXactMat | TeamWolf VOD STORM | OS W10Pro x64 &
Server:CPU XEON X5450@3.0 | Cooling ninja Scythe 2 + Noctuaa NF-S12B 700 | MB ASUS P5Q | RAM 2x2+2x1GB A-DATA 800MHz | VGA ASUS 7600GT Silent 256MB | SSD Crucial M4 128GB | PSU EVGA 500B | Corsair K30 US | Archlinux x86_64 &
Notebook: DELL inspiron 7537 i7 4500U, 8GB RAM, nv750, FHD IPS, 1TB HDD | MOUSE Roccat Savu + Roccat Taito | WIN10Pro InsiderPreview x64 + ArchLinux x64 &
Mobil: OnePlus One | FW LineageOS 14.1 Nightly & Mobil: Blackberry Passport | 10.3.2 & Tablet: ASUS TF101 32G + dock | FW Stock
Online

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.01.18
Príspevky: 17158
Témy: 61 | 61
Bydlisko: Banska Byst...

Ten NAS pozaduje pre pristup login a password, to moze byt problem, ze sa windows tymto postupom cez to nedostane....preto nevies hned zobrazit root uloziska.
No kazdopadne, kazde poriadne NAS mas fungovat vo windows cez SMB protokol (Samba) kde to proste ide a neblbne to takymto sposobom. Co je to za NAS?


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Čestný člen
Čestný člen
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 08.08.07
Prihlásený: 16.01.18
Príspevky: 21104
Témy: 414 | 414
Bydlisko: Köln am Rhein

Problem je v tom, ze Windows v poslednom update vypol SMB1 z bezpecnostnych dovodov a aj ked mas na NAS podporu SMB1 - SMB3, tak casto sa pouziva SMB1 na jeho identifikaciu, resp. zobrazenie medzi sietovymi zariadeniami, pricom prenos dat bezi normalne cez SMB3.

Workaround je zapnut SMB1 wo windowse, alebo skusit aktivovat Local Master Browser na NAS, ak tam taka funkcia je.

https://support.microsoft.com/en-us/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and


_________________
I don't even know what that means.
No one knows what it means, but it's provocative.
It gets the people going.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 21.12.17
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 21.12.2017 10:57 | Problém s NAS -nevidno v prieskumníkovi WIN10

Už to funguje bez chyby (dúfam teda)

Problém bol zrejme úplne inde. Jedna tlačiareň malo napevno nastavené priamo v tlačiarni IP rovnakú s tým NAS. Zrejme preto to raz fungovalo, raz nie (keď bola zapnutá tlačiareň)


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Online

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.01.18
Príspevky: 17158
Témy: 61 | 61
Bydlisko: Banska Byst...

Tym padom je to jasne, v jednej podsieti nemozu byt dve zariadenia s rovnakou IPckou.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
 [ Príspevkov: 14 ] 


Problém s NAS -nevidno v prieskumníkovi WIN10



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Problém s win10

v Ostatné

3

173

14.08.2015 19:28

Wenator

V tomto fóre nie sú ďalšie neprečítané témy.

Win10-problém 7z

v Operačné systémy Microsoft

9

149

04.11.2016 15:10

tairikuokami

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: Pár vecí po upratovaní (NAS, HDD, ešte jeden NAS, Invertory, WiFi, Multimediálny Prehrávač)

v Predám

11

425

18.08.2016 11:13

mysko

V tomto fóre nie sú ďalšie neprečítané témy.

Zmena z Win10 na Win7 - PROBLÉM

v Operačné systémy Microsoft

4

259

12.12.2015 21:57

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

Realtek HD win10 problém s rozšíreniami zvuku

v Video programy

0

228

20.02.2016 19:30

Cako_SK

V tomto fóre nie sú ďalšie neprečítané témy.

sata nevidno

v Pevné disky a radiče

6

733

05.03.2006 21:49

XPM

V tomto fóre nie sú ďalšie neprečítané témy.

cierna plocha+nevidno obrazky

v Operačné systémy Microsoft

1

483

25.10.2008 21:17

McDog

V tomto fóre nie sú ďalšie neprečítané témy.

Nevidno disk v systéme

v Pevné disky a radiče

7

218

06.05.2013 15:40

homodel

V tomto fóre nie sú ďalšie neprečítané témy.

Nevidno dáta po kopírovaní

v Pevné disky a radiče

2

224

17.01.2010 13:07

ivaral

V tomto fóre nie sú ďalšie neprečítané témy.

problem zo zapojením NAS do siete

v Pevné disky a radiče

1

98

10.06.2017 18:56

michalesku

V tomto fóre nie sú ďalšie neprečítané témy.

Big problem, NAS, stream do TV

v Siete

4

160

25.02.2013 12:32

Daevid

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

The Sims 3 Ročné Obdobia - Nevidno sneh

v Počítačové hry

25

957

20.11.2012 23:51

jtbs

V tomto fóre nie sú ďalšie neprečítané témy.

Problem Win 7 Pro x64 a ZyXEL NAS 310

v Operačné systémy Microsoft

2

105

06.12.2013 11:56

tinozv

V tomto fóre nie sú ďalšie neprečítané témy.

Nevidno mi v nastavení nahrávania iné mikrofóny ako ten z ntb.

v Audio programy

6

128

15.10.2017 17:13

pauliesuchota

V tomto fóre nie sú ďalšie neprečítané témy.

win10

v Operačné systémy Microsoft

6

164

15.10.2015 17:18

cila70

V tomto fóre nie sú ďalšie neprečítané témy.

Win10

v Operačné systémy Microsoft

2

126

03.02.2016 22:19

SomariK



© 2005 - 2018 PCforum, edited by JanoF