[ Príspevkov: 14 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 23.05.18
Príspevky: 145
Témy: 31 | 31

Zdravím,

Mám problém s NAS na nových počítačoch s windows 10. Sú to nové PC, nainštalované s rovnakým typom windowsu. Na jednom vidno v zložke "Sieť" všetky zariadenia na sieti - Tlačiareň, druhý PC. Na druhom nevidno nové NAS ale pripojenie funguje (cez web). Taktisto nezobrazuje staré NAS, na ktoré sa ale dá napojiť cez odkaz, ktorý bol vytvorený ešte pred zapojením nového NAS.
- Firewall som skúšal vypnúť, takisto aj v priamo v esete
- zdielania a zisťovanie siete zapnuté.

Viete nejako poradiť, čo by som mohol skontrolovať alebo nastaviť ?


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Offline

Skúsený užívateľ
Skúsený užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 19.03.07
Prihlásený: 15.12.18
Príspevky: 5521
Témy: 75 | 75
Bydlisko: BA

Zisti si IP NAS-u a skus cez windows gombik + r napisat IP vo formate
Kód:
\\192.168.2.100\
ze ci ti to otvori.

// Spojený príspevok Uto 19.12.17 14:41

Ak ti to tak bude fungovat, tak si to pridat ako sietovu jednotku.


_________________
Desktop: CPU AMD R7 1700x | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Ntb1: DELL inspiron 7537 i7 4500U, 8GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Ntb2: MS Surface 2017 i5/8GB/128GB &
Mobil: Xiaomi REdmi Note 5 PRO | FW LineageOS 15.1 Nightly & SBC: Raspberry pi 0 | 3B+
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 23.05.18
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 14:59 | Problém s NAS -nevidno v prieskumníkovi WIN10

Funguje to, NASko našlo, zadal som pristupové údaje a otvorilo priečinok. Zobrazuje sa aj v ľavom paneli "Siet"

Problém ale je, že toho umiestenie nevidno v programoch v Save okne, v total commanderi a pod. Dá sa nejako toto ešte nastaviť ?


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Offline

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.12.18
Príspevky: 17718
Témy: 69 | 69
Bydlisko: Banska Byst...

Citácia:
tak si to pridat ako sietovu jednotku

a vidiet to budes


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 23.05.18
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 15:05 | Problém s NAS -nevidno v prieskumníkovi WIN10

Viete mi prosím napísať ako a kde sa to pridáva ?


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Offline

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.12.18
Príspevky: 17718
Témy: 69 | 69
Bydlisko: Banska Byst...

Citácia:
https://support.microsoft.com/sk-sk/help/308582/how-to-connect-and-disconnect-a-network-drive-in-windows-xp

postup je stale ten isty vo vsetkych OS


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 23.05.18
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 15:38 | Problém s NAS -nevidno v prieskumníkovi WIN10

Čo robím zle, že mi to nechce pripojiť ? Heslo som zadaval cez ten WIN+R a toto fungovalo

http://www.imagehosting.cz/?v=skica.png


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Offline

Skúsený užívateľ
Skúsený užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 19.03.07
Prihlásený: 15.12.18
Príspevky: 5521
Témy: 75 | 75
Bydlisko: BA

kde je problem? Ak nepotrebujes namapovat specificky priecinok, tak to nerob. Hento okno zrus (to so sedym OK) a v tom predchadzajucom stlac dokoncit.


_________________
Desktop: CPU AMD R7 1700x | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Ntb1: DELL inspiron 7537 i7 4500U, 8GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Ntb2: MS Surface 2017 i5/8GB/128GB &
Mobil: Xiaomi REdmi Note 5 PRO | FW LineageOS 15.1 Nightly & SBC: Raspberry pi 0 | 3B+
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 23.05.18
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 19.12.2017 15:52 | Problém s NAS -nevidno v prieskumníkovi WIN10

Už funguje, musel som zadať nejaký priečinok \\192.168.1.19\priecinok inak píše, že nemôže získať prístup. Ale existuje ako zadať aby som videl všetko v "prvej úrovni" uložiska ? Tie súbory inak vidím cez ten WIN+R


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Offline

Skúsený užívateľ
Skúsený užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 19.03.07
Prihlásený: 15.12.18
Príspevky: 5521
Témy: 75 | 75
Bydlisko: BA

Da sa este urobit si shortcut (Pravy klik na plochu New > Shortcut a tam napisat \\IP_adresa) ale to ti nespravi ten priecinok pristupny z File exploreru, inak ako ze sa tam odnavigujes, alebo si to tam hodis do quick access-u.


_________________
Desktop: CPU AMD R7 1700x | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Ntb1: DELL inspiron 7537 i7 4500U, 8GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Ntb2: MS Surface 2017 i5/8GB/128GB &
Mobil: Xiaomi REdmi Note 5 PRO | FW LineageOS 15.1 Nightly & SBC: Raspberry pi 0 | 3B+
Offline

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.12.18
Príspevky: 17718
Témy: 69 | 69
Bydlisko: Banska Byst...

Ten NAS pozaduje pre pristup login a password, to moze byt problem, ze sa windows tymto postupom cez to nedostane....preto nevies hned zobrazit root uloziska.
No kazdopadne, kazde poriadne NAS mas fungovat vo windows cez SMB protokol (Samba) kde to proste ide a neblbne to takymto sposobom. Co je to za NAS?


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa

Problem je v tom, ze Windows v poslednom update vypol SMB1 z bezpecnostnych dovodov a aj ked mas na NAS podporu SMB1 - SMB3, tak casto sa pouziva SMB1 na jeho identifikaciu, resp. zobrazenie medzi sietovymi zariadeniami, pricom prenos dat bezi normalne cez SMB3.

Workaround je zapnut SMB1 wo windowse, alebo skusit aktivovat Local Master Browser na NAS, ak tam taka funkcia je.

https://support.microsoft.com/en-us/help/2696547/how-to-detect-enable-and-disable-smbv1-smbv2-and-smbv3-in-windows-and


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.08.09
Prihlásený: 23.05.18
Príspevky: 145
Témy: 31 | 31
Napísal autor témyOffline : 21.12.2017 10:57 | Problém s NAS -nevidno v prieskumníkovi WIN10

Už to funguje bez chyby (dúfam teda)

Problém bol zrejme úplne inde. Jedna tlačiareň malo napevno nastavené priamo v tlačiarni IP rovnakú s tým NAS. Zrejme preto to raz fungovalo, raz nie (keď bola zapnutá tlačiareň)


_________________
NB : Toshiba A500 (C2D T6500 2.1GHz, 4 GB RAM, HDD 500 GB, GPU ATI R HD 4500)
Phone : Nokia Lumia 620 / Nokia 6300
Offline

Užívateľ
Užívateľ
Problém s NAS -nevidno v prieskumníkovi WIN10

Registrovaný: 12.10.06
Prihlásený: 15.12.18
Príspevky: 17718
Témy: 69 | 69
Bydlisko: Banska Byst...

Tym padom je to jasne, v jednej podsieti nemozu byt dve zariadenia s rovnakou IPckou.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
 [ Príspevkov: 14 ] 


Problém s NAS -nevidno v prieskumníkovi WIN10



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: Pár vecí po upratovaní (NAS, HDD, ešte jeden NAS, Invertory, WiFi, Multimediálny Prehrávač)

v Predám

11

463

18.08.2016 11:13

mysko

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s win10

v Ostatné

3

225

14.08.2015 19:28

Wenator

V tomto fóre nie sú ďalšie neprečítané témy.

Win10-problém 7z

v Operačné systémy Microsoft

9

243

04.11.2016 15:10

tairikuokami

V tomto fóre nie sú ďalšie neprečítané témy.

10 bpc - Win10 problém

v nVidia grafické karty

2

76

25.08.2018 22:05

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

Win10 - priradenie typu súboru problém

v Operačné systémy Microsoft

4

227

08.10.2018 10:16

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

Zmena z Win10 na Win7 - PROBLÉM

v Operačné systémy Microsoft

4

309

12.12.2015 21:57

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

sata nevidno

v Pevné disky a radiče

6

751

05.03.2006 21:49

XPM

V tomto fóre nie sú ďalšie neprečítané témy.

Realtek HD win10 problém s rozšíreniami zvuku

v Video programy

0

337

20.02.2016 19:30

Cako_SK

V tomto fóre nie sú ďalšie neprečítané témy.

cierna plocha+nevidno obrazky

v Operačné systémy Microsoft

1

501

25.10.2008 21:17

McDog

V tomto fóre nie sú ďalšie neprečítané témy.

Nevidno disk v systéme

v Pevné disky a radiče

7

242

06.05.2013 15:40

homodel

V tomto fóre nie sú ďalšie neprečítané témy.

Nevidno dáta po kopírovaní

v Pevné disky a radiče

2

245

17.01.2010 13:07

ivaral

V tomto fóre nie sú ďalšie neprečítané témy.

Big problem, NAS, stream do TV

v Siete

4

223

25.02.2013 12:32

Daevid

V tomto fóre nie sú ďalšie neprečítané témy.

problem zo zapojením NAS do siete

v Pevné disky a radiče

1

125

10.06.2017 18:56

michalesku

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

The Sims 3 Ročné Obdobia - Nevidno sneh

v Počítačové hry

25

1139

20.11.2012 23:51

jtbs

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s mapovaním sieťových diskov NAS serveru QNAP

v Pevné disky a radiče

0

61

02.08.2018 6:27

matejr86

V tomto fóre nie sú ďalšie neprečítané témy.

Problem Win 7 Pro x64 a ZyXEL NAS 310

v Operačné systémy Microsoft

2

135

06.12.2013 11:56

tinozv



© 2005 - 2018 PCforum, edited by JanoF