[ Príspevkov: 14 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
NapísalOffline : 14.09.2010 10:14 | WIN 7 32bit problem pri instalacii

zdravim, pri instalacii 7-cky mi vzdy po boote napise len loading windows, prebehne dole ten stlpcek pokial sa naplni, potom to pulzujuce farebne logo a starting windows...no tuna mi to takto zastavi a nic dalej ani po 5 minutach a skuseni vybrat dvd von a dat naspat..aj po restarte to iste...je to ta prva obrazovka, este som sa nedostal ani k particiam...neviete co s tym prosim vas??neviem ci sa nemusi nieco v biose robit ako to bolo napriklad z xp ked tam hadzalo modre obrazovky...

WIN 7 32bit problem pri instalacii


Offline

Čestný člen
Čestný člen
WIN 7 32bit problem pri instalacii

Registrovaný: 08.01.09
Príspevky: 27973
Témy: 149 | 149
Bydlisko: Sládkovičovo
Vek: 37
NapísalOffline : 14.09.2010 10:32 | WIN 7 32bit problem pri instalacii

a v biose si nadstavil prioritu bootu na CD/DVD?


_________________
book: HP Probook 470 G0, cpu: i5-3230M, gpu: intel HD 4000 + amd HD 8750m, ram: 8GB ddr3, ssd samsung 850 evo 250GB + ssd crucial m4 128GB, os: Win 10 Pro 64bit
Fén: Samsung Galaxy S7 black 32GB
Car: Ford S-Max 1.8 TDCi @ 160 PS
poradenstvo cez SS neposkytujem, lebo uz ma ubijate s tolkymi SS, nechajte to na forum, dakujem za pochopenie
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
Napísal autor témyOffline : 14.09.2010 10:34 | WIN 7 32bit problem pri instalacii

to je samozrejme :) ved bootovanie mi vypise ze press any key...tak potom tam dole prebieha ta animacia ako sa loaduje windows, a ked vypise ze starting windows spolu s tym pulzujucim logom windowsu, tak dojde tuna na to co som odfotil a tam by mali nasledovat tusim particie alebo nieco take nie?? len v tejto faze sa vsetko zastavi


Offline

Čestný člen
Čestný člen
WIN 7 32bit problem pri instalacii

Registrovaný: 08.01.09
Príspevky: 27973
Témy: 149 | 149
Bydlisko: Sládkovičovo
Vek: 37
NapísalOffline : 14.09.2010 10:41 | WIN 7 32bit problem pri instalacii

OS je origos??


_________________
book: HP Probook 470 G0, cpu: i5-3230M, gpu: intel HD 4000 + amd HD 8750m, ram: 8GB ddr3, ssd samsung 850 evo 250GB + ssd crucial m4 128GB, os: Win 10 Pro 64bit
Fén: Samsung Galaxy S7 black 32GB
Car: Ford S-Max 1.8 TDCi @ 160 PS
poradenstvo cez SS neposkytujem, lebo uz ma ubijate s tolkymi SS, nechajte to na forum, dakujem za pochopenie
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
Napísal autor témyOffline : 14.09.2010 10:45 | WIN 7 32bit problem pri instalacii

ano mam aj origos, a kedze to nejde tak som skusal aj...a stale to iste :( este ma tak napadlo ze 7 som chcel uz kedysi davnejsie, ale rozmyslel som si to, no ostala mi ta 100MB particia ktora sa tusim tvori pri instalacii..takze mam XP stale ale jedno pismeno mi zabera particia na HDD system reserved 99.9MB..ale to asi nebude mat s tym nic vsak?


Offline

Čestný člen
Čestný člen
WIN 7 32bit problem pri instalacii

Registrovaný: 08.01.09
Príspevky: 27973
Témy: 149 | 149
Bydlisko: Sládkovičovo
Vek: 37
NapísalOffline : 14.09.2010 11:00 | WIN 7 32bit problem pri instalacii

akoze ti tvori particia s reserved pismeno na HDD??? to je nejake pomotane, ano pri instalacii win si system vyhradi particiu - reserved a ma 100MB ale preco ti ju na HDD ukazuje ako pismeno particie - to je nejake cudne, skusal si nadstavit hdd ako AHCI v biose? nie klasicke IDE


_________________
book: HP Probook 470 G0, cpu: i5-3230M, gpu: intel HD 4000 + amd HD 8750m, ram: 8GB ddr3, ssd samsung 850 evo 250GB + ssd crucial m4 128GB, os: Win 10 Pro 64bit
Fén: Samsung Galaxy S7 black 32GB
Car: Ford S-Max 1.8 TDCi @ 160 PS
poradenstvo cez SS neposkytujem, lebo uz ma ubijate s tolkymi SS, nechajte to na forum, dakujem za pochopenie
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
Napísal autor témyOffline : 14.09.2010 11:04 | WIN 7 32bit problem pri instalacii

ano mam to ako pismeno F tu reserved...mozno to bude tym ze som zrusil instalaciu neviem...noo aj toto som hladal a nevidel som to tam nikde..idem sa tam este povrtat, ale zda sa mi ze to mam na AHCI nakolko ked to mas na IDE tak ti potom hadze XP errory pri instalaci resp. spadne nie?

EDIT: no tak v biose som nenasiel ziadnu polozku kde si mozem vybrat AHCI alebo IDE...to som dost prekvapeny musim priznat...ako je to mozne??


Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 12.10.06
Prihlásený: 16.12.17
Príspevky: 17085
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 14.09.2010 11:23 | WIN 7 32bit problem pri instalacii

vobec to neni pomotane, na tej partisne je recovery konzola a podobne veci na opravu OS.

ocekuj si ci nemas v biose zapnutu FDD a ak ju fyzicky nemas tak ju vypni. Mne to robilo toto iste ked som nemal flopynu a mal som to v biose zapnute.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Čestný člen
Čestný člen
WIN 7 32bit problem pri instalacii

Registrovaný: 08.01.09
Príspevky: 27973
Témy: 149 | 149
Bydlisko: Sládkovičovo
Vek: 37
NapísalOffline : 14.09.2010 11:27 | WIN 7 32bit problem pri instalacii

shiro viem ze je tam recovery ale preco ho zobrazuje - nidky na hdd som to nemal zobrazene pod pismenom ako particiu, aj ked sa reserved particia vytvorila, no nemyslim, ze by to bolo prave floppy, ked ma boot prioritu na CD/DVD, sice to tiez vypinam, no nikdy som sa s tym nestretol, ze by toto bola pricina blbnutia isntalacie OS


_________________
book: HP Probook 470 G0, cpu: i5-3230M, gpu: intel HD 4000 + amd HD 8750m, ram: 8GB ddr3, ssd samsung 850 evo 250GB + ssd crucial m4 128GB, os: Win 10 Pro 64bit
Fén: Samsung Galaxy S7 black 32GB
Car: Ford S-Max 1.8 TDCi @ 160 PS
poradenstvo cez SS neposkytujem, lebo uz ma ubijate s tolkymi SS, nechajte to na forum, dakujem za pochopenie
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
Napísal autor témyOffline : 14.09.2010 11:33 | WIN 7 32bit problem pri instalacii

no pojdem sa pozret do biosu na tu fdd, ale nemyslim si ze by som ju mal zapnutu aj ked ju nemam v pc...kazdpoadne pozriem..ale skor ma trapi ze tam enviem najst to nastavenie na IDE/AHCI?? ako je to mozne? ved predsa som to musel mat nastavene ako AHCI ked som nahadzoval XP, inak by mi spadla instlacia na sata disk nie?


Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 12.10.06
Prihlásený: 16.12.17
Príspevky: 17085
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 14.09.2010 11:56 | WIN 7 32bit problem pri instalacii

brmbo píše:
shiro viem ze je tam recovery ale preco ho zobrazuje - nidky na hdd som to nemal zobrazene pod pismenom ako particiu, aj ked sa reserved particia vytvorila, no nemyslim, ze by to bolo prave floppy, ked ma boot prioritu na CD/DVD, sice to tiez vypinam, no nikdy som sa s tym nestretol, ze by toto bola pricina blbnutia isntalacie OS

no pismeno by mat nemala popravde.
a nemyslel som boot prioritu, ale zap/vyp FDD v standart cmos setup tam kde vidis disky a kde mas nastavene halt on all errors a pod. tam byva nast. 3.5" FDD a tu treba vypnut.

BrumikPE píše:
no pojdem sa pozret do biosu na tu fdd, ale nemyslim si ze by som ju mal zapnutu aj ked ju nemam v pc...kazdpoadne pozriem..ale skor ma trapi ze tam enviem najst to nastavenie na IDE/AHCI?? ako je to mozne? ved predsa som to musel mat nastavene ako AHCI ked som nahadzoval XP, inak by mi spadla instlacia na sata disk nie?

Treba to skusit, mne to pomohlo.
A instalacia ti vobec nemusi padnut, Sedmicky uz poznaju AHCI mody SATA radicov, takze to tam nezvykne padat - maximalne pri nejakom exotickom type co by nepoznali.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
Napísal autor témyOffline : 14.09.2010 12:12 | WIN 7 32bit problem pri instalacii

no takze mechaniku FDD som dal na DISABLED a uz mi to ide ALE!!! nemyslim si ze to je kvoli tomu, jednoducho mi zas nabehla len ta obrazovka a povedal som si ze idem do sprchy uvidime co to spravi ked pridem a ked som dosiel uz ma cakalo nastavovanie jazyka...

a mam este jednu vec - pri vybere disku na instalaciu som tam mal nieco taketo:
disk 0 - 596GB volnych - to je ten 640GB co mam a naformatoval som ho - na ten chcem dat windows
disk 0 - nevyhradene 9MB - to je co??nedalo sa to ani odstranit ani formatovat
disk 0 - 100MB particia o ktorej sme sa bavili..tu som vymazal a nahodila sa mi tam hned nova taka ista ktora uz nesla vymazat ani sformatovat takisto
disk 1 - to je moj druhy disk kde mam zalohu, s tym som nerobil nic a takisto mam v nom len 1 particiu...

zaujimala by ma ta 9MB sranda neviete co to moze byt, a ci ta 100MB zmizne po instalacii?? pisem z notebooku


Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 12.10.06
Prihlásený: 16.12.17
Príspevky: 17085
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 14.09.2010 13:36 | WIN 7 32bit problem pri instalacii

9MB to vyraba vzdy, aj xpcka robia cca 8MB preco, to presne neviem, vraj ze je to nejak kvoli zarovnaniu ci akemu bazmeku.

100MB ti to spravi vzdy ked vytvaras particie cez windows 7 instalator. AK to tam nechces, vytvor particie bootnutim z Vista instalacky a potom to restartuj a daj tam win7 instalacku. particie budu uz spravene, len das instalit.

cos a cakania tyka, tak u mna so zapnutou FDD to cakalo aj 5 minut, teraz cca minutu...na zaciatku byvaju bezne taketo prestoje.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
WIN 7 32bit problem pri instalacii

Registrovaný: 23.08.10
Prihlásený: 25.11.17
Príspevky: 1896
Témy: 63 | 63
Bydlisko: Partizanske
Napísal autor témyOffline : 14.09.2010 14:58 | WIN 7 32bit problem pri instalacii

no tak particie mi zmizli aj ta 9MB aj 100MB, teda mozu niekde byt, ale mne islo o to aby som tam nemal zbytocne pismeno priradene k nim ako na XP z neznamych pricin ked to tam ostalo...a s tym cakanim ma to nenapadlo, pretoze ani mechanika ani hdd nepreblikovali, proste som si myslel ze to cele ostalo hluche, ale pre istotu som to nechal chvilu ved coze aj tak som bol v sprche a nastastie sa to uz fajn rozbehlo :) aj ked dost velky nezvyk zo zaciatku s tymi ikonami a celkovou orientaciou


 [ Príspevkov: 14 ] 


WIN 7 32bit problem pri instalacii



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

win vista a win 7 problem pri instalacii

v Ovládače

2

834

13.06.2009 20:20

OmeGa

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii Win Vista

v Operačné systémy Microsoft

4

234

18.10.2008 19:44

alex7625

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii win XP

v Operačné systémy Microsoft

3

99

13.07.2013 19:29

marsso

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii win 7

v Operačné systémy Microsoft

2

271

16.12.2012 9:54

majky358

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii Win 7

v Operačné systémy Microsoft

2

142

27.05.2013 9:39

tairikuokami

V tomto fóre nie sú ďalšie neprečítané témy.

Win XP problem pri instalacii

v Operačné systémy Microsoft

7

102

25.07.2013 0:00

banzai

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii Win 7

v Operačné systémy Microsoft

3

175

25.02.2012 18:29

Denco1

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

Problém pri instalácii WIN 7

v Operačné systémy Microsoft

3

303

18.02.2010 15:25

eXistenZ

V tomto fóre nie sú ďalšie neprečítané témy.

Problém pri inštalácii SP3 Win XP

v Operačné systémy Microsoft

23

2463

11.05.2008 22:08

tinozv

V tomto fóre nie sú ďalšie neprečítané témy.

problem s win 7 pri instalacii, SURNE :)

v Operačné systémy Microsoft

21

264

14.10.2014 18:34

Smith Wesson

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii win 7 pomoc nutne

v Operačné systémy Microsoft

1

155

08.02.2012 20:03

majky358

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri cistej instalacii win 8.1

v Operačné systémy Microsoft

1

109

04.11.2013 9:47

Icehammer

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s formatovanim disku pri instalacii WIN 7

v Pevné disky a radiče

2

381

15.01.2013 23:38

ucen11

V tomto fóre nie sú ďalšie neprečítané témy.

Problém pri inštalácii Win do novo poskladaného PC

v Operačné systémy Microsoft

4

127

22.07.2016 9:30

domin3107

V tomto fóre nie sú ďalšie neprečítané témy.

problém pri inštalácii win vista, error code:0x80070103

v Operačné systémy Microsoft

0

280

23.08.2010 1:41

zentin

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii Win, Ubuntu funguje bez problemov

v Operačné systémy Microsoft

3

182

17.02.2010 16:10

vazovski



© 2005 - 2017 PCforum, edited by JanoF