[ Príspevkov: 12 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Vista + SATA = nefunguje

Registrovaný: 03.07.06
Prihlásený: 30.07.17
Príspevky: 1488
Témy: 73 | 73
Bydlisko: Martin
Vek: 27
NapísalOffline : 14.04.2008 20:42 | Vista + SATA = nefunguje

Ahojte, mám takýto problém, keď mám sata disk v režime ahci, 32-bitova vista sa mi sekne pri instalacii hned pri prvej obrazovke s tym behacim pasikom (rovnaka obrazovka ako ked bootuje uz nahodena vista) a 64-bitova vkuse hrabe na disku a nepohne sa, ked prepnem disky do native IDE rezimu, tak vsetko ide, ale ja chcem AHCI, napriklad kvoli NCQ a pod. Skusal som aj iny harddisk, alebo ho pripojit na iny konektor na doske, ale nepomohlo. Potom som skusal aj prepnut ten rezim az po instalacii v native IDE mode ale pri bootovani sa jednoducho resetne. Pri XP mi beha vsetko ok, cize problem je vo Viste. Mam najnovsi bios na doske Gigabyte MA69GM-S2H, 2×2 GB DDR2 RAM A-DATA 800MHz Extreme edition, 160 GB HDD SATA2 Hitachi, AMD Athlon 64 X2 4400+ AM2 Brisbane, a napalovacku ASUS DRV2014L1T SATA a este grafiku som zabudol - ASUS EAH3650 256 MB DDR3 PciE. Poradi mi niekto? Predom velke dik...
P.S.: Skusal som aj Vistu s integrovanym SP1 a ani na nej to neslo...


_________________
OS: Windows 10 Pro CPU: AMD Phenom II X4 840 MB: ASRock 970 Extreme4 RAM: 2x2 GB DDR3 A-DATA 1600 MHz CL9 + 2x2 GB DDR3 Kingston 1600 MHz CL9 HDD: Intel 335 180 GB SSD & Seagate 2 TB HDD GPU: MSI GTX660 2 GB 2GD5/OC DVD-RW: ASUS 2014L1T SC: ASUS Xonar DG CASE: ASUS TA663 PSU: Seasonic 500W LCD: Samsung 2253LW
Offline

Čestný člen
Čestný člen
Vista + SATA = nefunguje

Registrovaný: 13.01.07
Prihlásený: 28.05.17
Príspevky: 10134
Témy: 61 | 61
Bydlisko: Dorú Araeba...
NapísalOffline : 14.04.2008 22:10 | Vista + SATA = nefunguje

neviem ako si postupoval pri instalacii, ale ked uz mas nainstalovany OS (win. linux to zvlada) tak nemozes prepinat medzi ahci a ide. takze musis nainstalovat win s aktivnym ahci, nie ide. ked to prepnes, tak nenabootujes.
pri instalacii sa neodstanes ani do volby driveru pre sata?


_________________
PC: ASUS P5B deluxe, Q9400 @ 3.2GHz @ 1.25V, ATi 4670, WD 640GB Samsung 2TB, SB Audigy 2 @ kX drivers, Leadtek DTV 2000H; NB: Fujitsu Siemens Amilo Pi 2530; Foto: Canon EOS 550D @ Tamron VC 17-50mm F/2.8 & Tamron 55-200 F/4-5.6
Neposkytujem poradenstvo cez ICQ
"You have not lived, until you found something worth dying for"

Ak nieco potrebujete a dlhsie sa neozyvam, skuste IRC
Offline

Čestný člen
Čestný člen
Vista + SATA = nefunguje

Registrovaný: 08.11.06
Prihlásený: 06.12.10
Príspevky: 15746
Témy: 7 | 7
Bydlisko: Bratislava
NapísalOffline : 14.04.2008 22:44 | Vista + SATA = nefunguje

po nainstalovani treba nahodit ovladac pre SATA a az potom prepnut na AHCI


_________________
CPU Core i5 2400 cooler: CM Hyper 212+ | MB GB PH67-UD3-B3 | RAM 4GB DDR3 1600 | VGA Gainward 9600GT 512MB | monitor Samsung LE37A559 | HDD HITACHI 250GB + WD 640GB | PSU Fortron FSP400-60GLN | Case TT Soprano VB1000 BWS black | Mouse Razer DeathAdder
NB HP ProBook 6450b
Offline

Užívateľ
Užívateľ
Vista + SATA = nefunguje

Registrovaný: 03.07.06
Prihlásený: 30.07.17
Príspevky: 1488
Témy: 73 | 73
Bydlisko: Martin
Vek: 27
Napísal autor témyOffline : 15.04.2008 16:20 | Vista + SATA = nefunguje

K tej volbe ovladaca sa nedostanem

Ovladac na sata som nainstaloval, a aj som podla jednej stranky microsoftu povolil v registroch sluzbu msahci, co sa ma urobit. A vista sa pri starte len vkuse restartuje.

Zaujalo ma toto: http://support.microsoft.com/kb/929777 myslite, ze by mohlo pomoct?


_________________
OS: Windows 10 Pro CPU: AMD Phenom II X4 840 MB: ASRock 970 Extreme4 RAM: 2x2 GB DDR3 A-DATA 1600 MHz CL9 + 2x2 GB DDR3 Kingston 1600 MHz CL9 HDD: Intel 335 180 GB SSD & Seagate 2 TB HDD GPU: MSI GTX660 2 GB 2GD5/OC DVD-RW: ASUS 2014L1T SC: ASUS Xonar DG CASE: ASUS TA663 PSU: Seasonic 500W LCD: Samsung 2253LW
Offline

Užívateľ
Užívateľ
Vista + SATA = nefunguje

Registrovaný: 03.07.06
Prihlásený: 30.07.17
Príspevky: 1488
Témy: 73 | 73
Bydlisko: Martin
Vek: 27
Napísal autor témyOffline : 15.04.2008 18:30 | Vista + SATA = nefunguje

Tak som skusil postup z tej stranky a nepomohlo, do slaka co je s tym?


_________________
OS: Windows 10 Pro CPU: AMD Phenom II X4 840 MB: ASRock 970 Extreme4 RAM: 2x2 GB DDR3 A-DATA 1600 MHz CL9 + 2x2 GB DDR3 Kingston 1600 MHz CL9 HDD: Intel 335 180 GB SSD & Seagate 2 TB HDD GPU: MSI GTX660 2 GB 2GD5/OC DVD-RW: ASUS 2014L1T SC: ASUS Xonar DG CASE: ASUS TA663 PSU: Seasonic 500W LCD: Samsung 2253LW
Offline

Čestný člen
Čestný člen
Vista + SATA = nefunguje

Registrovaný: 13.01.07
Prihlásený: 28.05.17
Príspevky: 10134
Témy: 61 | 61
Bydlisko: Dorú Araeba...
NapísalOffline : 15.04.2008 19:51 | Vista + SATA = nefunguje

mozem sa spytat v akom stave mas teraz pc? ake mas OS v pc atd.
raz pises, ze nemozes ani nabootovat, potom ze sa nedostatnes k volbe driveru, potom ze si v registroch nieco zmenil. tak v akom stave je ten pc?
disk normalne zformatuj, nech tam nieje ziadny OS, (mozes si nechat druhu particiu na data, ale sys. particiu zmaz), a vloz instal dvd visty. nechapem co na tom nemoze ist. este mozes skusti odpojit disk, a nechat nabehnut dvd visty samotne.


_________________
PC: ASUS P5B deluxe, Q9400 @ 3.2GHz @ 1.25V, ATi 4670, WD 640GB Samsung 2TB, SB Audigy 2 @ kX drivers, Leadtek DTV 2000H; NB: Fujitsu Siemens Amilo Pi 2530; Foto: Canon EOS 550D @ Tamron VC 17-50mm F/2.8 & Tamron 55-200 F/4-5.6
Neposkytujem poradenstvo cez ICQ
"You have not lived, until you found something worth dying for"

Ak nieco potrebujete a dlhsie sa neozyvam, skuste IRC
Offline

Skúsený užívateľ
Skúsený užívateľ
Vista + SATA = nefunguje

Registrovaný: 10.10.06
Prihlásený: 12.12.17
Príspevky: 4483
Témy: 161 | 161
Bydlisko: Trnava
Vek: 34
NapísalOffline : 02.06.2008 10:47 | Vista + SATA = nefunguje

Ahoj, mam taktiez problem so spustenim AHCI. Nainstaloval som Vista SP1 s AHCI povolenym bez problemov, avsak po nainstalovani ATI Catalyst a restarte som dostal BSOD, musel som dat obnovenie systemu a prepnut na IDE mod, aby sla Vista vobec spustit. Taktiez som mal problem nainstalovat Vista na HDD 0, pretoze ho nerozoznal, musel som ju dat na HDD 1, co je ale podla MS bezny problem pri identickych HDD, ale to sa da prezit. Skusal som rozne postupy, vratane zmeny registry, ale tam mi len vypisalo, ze 64-bit ovladac nie je digitalne podpisany, skusal som aj rozne ovladace od ATI (SB6xx aj SB7xx), ASUS, ale stale nic. Rad by som mal NCQ aktivne, tot vse.


Offline

Čestný člen
Čestný člen
Vista + SATA = nefunguje

Registrovaný: 13.01.07
Prihlásený: 28.05.17
Príspevky: 10134
Témy: 61 | 61
Bydlisko: Dorú Araeba...
NapísalOffline : 02.06.2008 17:49 | Vista + SATA = nefunguje

vistu uz do ahci neprepnes ked je raz v ide mode. asi budes musiet preinstalovat vistu, rovnako ako ked nainstalujes xp na ide, tak sa uz neda prepnut na ahci. musi sa preinstalovat.
osobne nechapem ako sa vista prepla do ide, pricom to prezila, a uz sa nechce vratit. naozaj neviem.


_________________
PC: ASUS P5B deluxe, Q9400 @ 3.2GHz @ 1.25V, ATi 4670, WD 640GB Samsung 2TB, SB Audigy 2 @ kX drivers, Leadtek DTV 2000H; NB: Fujitsu Siemens Amilo Pi 2530; Foto: Canon EOS 550D @ Tamron VC 17-50mm F/2.8 & Tamron 55-200 F/4-5.6
Neposkytujem poradenstvo cez ICQ
"You have not lived, until you found something worth dying for"

Ak nieco potrebujete a dlhsie sa neozyvam, skuste IRC
Offline

Skúsený užívateľ
Skúsený užívateľ
Vista + SATA = nefunguje

Registrovaný: 10.10.06
Prihlásený: 12.12.17
Príspevky: 4483
Témy: 161 | 161
Bydlisko: Trnava
Vek: 34
NapísalOffline : 02.06.2008 20:01 | Vista + SATA = nefunguje

Stalo sa to po nainstalovani ATI ovladacov. Zeby to sposobila instalacia IDE ovladaca, ktory je asi novsi ako AHCI ovladac?
Asi preinstalujem Vistu, odpojim druhy HDD, aby sa nainstalovala na 1. a potom skusim pri instale ATI odskrtnut IDE ovladac.
Akurat, ze sa mi do toho nechce, uz tak som nastvany, ze som predtym smazal druhy HDD, pretoze ho to oznacilo ako 1. HDD.
Lutujem, ze som nedal hned vtedy nedal system restore, ale potreboval som rychlo nahodit system, tak som sa na to vykaslal.

P.S.: Okrem toho sa aj bojim, ci mi to znovu aktivuje Vistu, pokial viem, tak pocet aktivacii u OEM je limitovany a ja uz som to robil 4x.


Offline

Čestný člen
Čestný člen
Vista + SATA = nefunguje

Registrovaný: 13.01.07
Prihlásený: 28.05.17
Príspevky: 10134
Témy: 61 | 61
Bydlisko: Dorú Araeba...
NapísalOffline : 02.06.2008 20:21 | Vista + SATA = nefunguje

:D je limitovany na 3x, a ty si uz 4x aktivoval :lol:
limitovany je len pocet online aktivacii (teda automatickych, bez zasahu), aktivovat ju telefonom (zadarmo na cislo MS na SR) ju mozes x krat, neobmedzene (akurat stravis 3 minuty volanim - zdarma)
NCQ nieje ziadna strasna strata, niekedy to dokonca vykon znizuje (ale len obcas) takze sa o nic moc nepripravujes. ale bolo by fajn mat sata v nativnom rezime, uz len koli pocitu :)


_________________
PC: ASUS P5B deluxe, Q9400 @ 3.2GHz @ 1.25V, ATi 4670, WD 640GB Samsung 2TB, SB Audigy 2 @ kX drivers, Leadtek DTV 2000H; NB: Fujitsu Siemens Amilo Pi 2530; Foto: Canon EOS 550D @ Tamron VC 17-50mm F/2.8 & Tamron 55-200 F/4-5.6
Neposkytujem poradenstvo cez ICQ
"You have not lived, until you found something worth dying for"

Ak nieco potrebujete a dlhsie sa neozyvam, skuste IRC
Offline

Skúsený užívateľ
Skúsený užívateľ
Vista + SATA = nefunguje

Registrovaný: 10.10.06
Prihlásený: 12.12.17
Príspevky: 4483
Témy: 161 | 161
Bydlisko: Trnava
Vek: 34
NapísalOffline : 02.06.2008 20:28 | Vista + SATA = nefunguje

OmeGa píše:
ju telefonom (zadarmo na cislo MS na SR) ju mozes x krat, neobmedzene

Vdaka za info, uz som sa bal, ze s originalmi su naozaj len problemi ako so Solsuite a zacinal som uvazovat, ze si necham neaktivovanu Vistu. :-)
Viem, ze vykon s NCQ je minimalny, vraj aj zatazuje CPU a ATI je jeden z najhorsich AHCI, ale ked ked uz mam HDD s NCQ, tak preco to nevyuzit.

EDIT: Nevies mi prosim povedat, ci by nebolo lepsie (z hladiska vykonu aj kompatibility) zapojit HDD cez Marvell AHCI?


Offline

Skúsený užívateľ
Skúsený užívateľ
Vista + SATA = nefunguje

Registrovaný: 10.10.06
Prihlásený: 12.12.17
Príspevky: 4483
Témy: 161 | 161
Bydlisko: Trnava
Vek: 34
NapísalOffline : 04.06.2008 22:54 | Vista + SATA = nefunguje

Takze je to hotovo a vykon HDD sa citelne zvysil, tipujem tak o 40%. Ale okrem NCQ, som v BIOSe zapol 32-bit rezim a taktiez som hardwerovo povolil SATA2, pretoze jumpery boli od vyroby nastavene na SATA1, takze to zvysenie vykonu je pravdepodobne vdaka vsetkym trom. Kazdopadne si pripadam akoby som kupil novy PC, aplikacie sa nacitavaju rychlejsie, ich reakcny cas je znatelne lepsi a kopirovanie suborov ide rychlostou 110 MB/s (predtym asi 60-80 MB/s), cize zbytocne to rozhodne nebolo. Este dodam, ze mam vypnuty pagefile a zapnute advanced disk performance, ale to bolo aj predtym, takze to by na vykon nejaky velky vplyv mat nemalo. :rolleyes:

Postup: 1. Instalacia Vista SP1 na HDD0 (HDD1 som odpojil) prebehla bez akychkolvek problemov.
2. Pripojil som HDD1 a manualne nainstaloval ATI AHCI ovladac z rozbalenych ATI Catalyst, restart OK.
3. Manualne som nainstaloval ATI IDE ovladac z rozbalenych ATI Catalyst, restart bol taktiez v pohode.
4. Nainstaloval som ATI IDE ovladac normalne a po restarte okamzite nasledovalo BSOD, takze je to jasne.

Opravil som instalaciu s Vista SP1 DVD cez Oprava OS a Obnovenie Systemu, Windows potom siel nacitat normalne.
Zajtra napisem do ATI, aby si opravili ovladace, pretoze je pekne blbe, ze IDE ovladac kickne ACHI a tym znefunkcni PC.

P.S.: K mojmu velkemu udivu prebehla aktivacia Visty bez problemov. :D


 [ Príspevkov: 12 ] 


Vista + SATA = nefunguje



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Nefunguje win vista

v Operačné systémy Microsoft

6

326

22.05.2008 7:55

Gyrxiur

V tomto fóre nie sú ďalšie neprečítané témy.

Vista a sata disky

v Operačné systémy Microsoft

1

316

11.06.2006 21:17

bigboss

V tomto fóre nie sú ďalšie neprečítané témy.

Nefunguje zvuk na OS Vista

v Zvuk

1

85

31.01.2017 20:27

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

NB HP a VISTA - nefunguje Ethernet

v Operačné systémy Microsoft

3

229

23.12.2008 21:41

eiger33

V tomto fóre nie sú ďalšie neprečítané témy.

Po preinstalovani widows vista , nefunguje internet

v Operačné systémy Microsoft

7

253

14.01.2012 16:52

lulu1116

V tomto fóre nie sú ďalšie neprečítané témy.

Win. Vista nejde Aero+nefunguje CCC

v Operačné systémy Microsoft

2

428

08.11.2009 9:59

mirom

V tomto fóre nie sú ďalšie neprečítané témy.

Problém - Vista x64 nevidí SATA optické mechaniky

v Operačné systémy Microsoft

1

381

23.09.2008 11:45

focusart

V tomto fóre nie sú ďalšie neprečítané témy.

mechanika LG dvdram H30n sata a vista

v Optické zariadenia

0

377

14.12.2008 8:27

bobtailik

V tomto fóre nie sú ďalšie neprečítané témy.

SATA HDD - Program na opravu HDD /Scandisk nefunguje/

v Pevné disky a radiče

4

2598

10.08.2006 22:08

pussycat

V tomto fóre nie sú ďalšie neprečítané témy.

I/K: VGA, LCD, DVD-RW SATA, HDD SATA

v Kúpim

0

192

13.09.2010 20:46

C.e.D

V tomto fóre nie sú ďalšie neprečítané témy.

Zapojenie SATA disku cez redukciu IDE na SATA

v Pevné disky a radiče

3

224

27.12.2013 23:44

ujo zigo

V tomto fóre nie sú ďalšie neprečítané témy.

Rýchlosť SATA II disku na SATA I radiči

v Pevné disky a radiče

1

98

27.05.2016 21:01

liqua1

V tomto fóre nie sú ďalšie neprečítané témy.

V: Napalovačku LG Sata za ASUS Sata, komplet čiernu+doplatim

v Vymením a darujem

0

193

09.07.2011 15:20

thrax12

V tomto fóre nie sú ďalšie neprečítané témy.

ktore vsetky SATA II disky idu na SATA I starsich doskach

v Pevné disky a radiče

9

1493

14.01.2007 16:18

falus

V tomto fóre nie sú ďalšie neprečítané témy.

P: Cierne SATA kable (2 ks) a jeden e-SATA kabel

v Predám

1

150

06.02.2012 17:06

Ľubo

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: DVD mechaniky Samsung SH-S223, SATA a ASUS DRW-2014L1T, SATA

v Predám

4

140

15.05.2016 20:20

castelL



© 2005 - 2017 PCforum, edited by JanoF