[ Príspevkov: 2 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 29.01.16
Prihlásený: 02.04.16
Príspevky: 65
Témy: 10 | 10
NapísalOffline : 25.03.2016 12:00 | red orchestra 2

Zdravím mám taký problém ked pustim red orchestru tak mi strašne seká aj na low nastaveniach skusal som preinstalovat aj pozriet ovladace na grafiku no nič nepomohlo môj pc


CPU: https://www.alza.sk/intel-core-i5-4460-d1481050.htm
CPU Cooler: https://www.alza.sk/silentiumpc-fera-2-he1224-d2421040.htm?o=1
MB: https://www.alza.sk/msi-b85-g41-pc-mate-d435989.htm
RAM: https://www.alza.sk/kingston-8gb-ddr3-1600mhz-cl10-hyperx-fury-blue-series-d1147665.htm
GPU: https://www.alza.sk/asus-strix-r9-380-dc2-oc-4gb-d3025058.htm?catid=18856183
HDD: https://www.alza.sk/seagate-barracuda-7200-14-1000gb-s-advanced-format-d283656.htm
PSU: https://www.alza.sk/evga-500b-d520296.htm
Case: https://www.alza.sk/zalman-z1-d522279.htm


Offline

Správca fóra
Správca fóra
red orchestra 2

Registrovaný: 08.01.09
Príspevky: 27119
Témy: 148 | 148
Bydlisko: Sládkovičovo
Vek: 36
NapísalOffline : 25.03.2016 12:27 | red orchestra 2

Mas tu dve temy, tak staci spamu


_________________
book: HP Probook 470 G0, cpu: i5-3230M, gpu: intel HD 4000 + amd HD 8750m, ram: 8GB ddr3, ssd samsung 850 evo 250GB + ssd crucial m4 128GB, os: Win 10 Pro 64bit
Fén: Samsung Galaxy S7 black 32GB
Car: Ford S-Max 1.8 TDCi @ 160 PS
poradenstvo cez SS neposkytujem, lebo uz ma ubijate s tolkymi SS, nechajte to na forum, dakujem za pochopenie
 [ Príspevkov: 2 ] 


red orchestra 2




Powered by phpBB 3.x.x © 2005 - 2017 PCforum, webhosting by WebSupport, secured by GeoTrust, edited by JanoF