[ Príspevkov: 19 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
NapísalOffline : 25.07.2008 18:32 | Problém s inštaláciou

počas inštalácie Windows Vista Ultimate 64 - bit mi vypíše že nenašlo HDD a chce načítať ovládače avšak z externého média.Kde nájdem drivery na 640 GB HDD Western Digital - Model WD6400AAKS????
Prvý krát inštalujem 64 - bit OS ďakujem


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Online

Čestný člen
Čestný člen
Problém s inštaláciou

Registrovaný: 08.08.07
Prihlásený: 15.12.17
Príspevky: 21091
Témy: 413 | 413
Bydlisko: Köln am Rhein
NapísalOnline : 25.07.2008 21:45 | Problém s inštaláciou

zrejme treba v biose prepnut disk na native IDE, lebo nemas sata ovladace


_________________
I don't even know what that means.
No one knows what it means, but it's provocative.
It gets the people going.
Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 25.07.2008 21:59 | Problém s inštaláciou

je to nová doska BIOS ovládače obsahuje ani po štiahnutí najnovších a pridanie počas inštalácie s flash disku disk nenájde.


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 7:35 | Problém s inštaláciou

Viete niekto čo s tým????Potrebujem dokončiť prácu a nemám na čom stretli ste sa niekto s pododbným problémom???
Pozeral som to aj v BIOSe ale ani v nom HDD nevidím!


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 26.07.2008 7:41 | Problém s inštaláciou

o aku zakladnu dosku sa jedna? predpokladam ze notas to nebude (podla typu disku, a zrejme aj Daron vychadzal z tvojho podpisu)
bud mu chybaju sata ovladace, ktore sa instaluju z disketovky, prip. treba nastavit BIOS (resp. update) alebo horsia varianta - poskodeny sata radic na doske (mal som ten isty problem, doska bezala, disk nebolo vidiet)


Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 7:44 | Problém s inštaláciou

Jedná sa o dosku Gigabyte N650SLI-DS4L kupované bola v stredu.Ďakujem že si sa ozval už som zúfaly.Aký navrhuješ postup riešenia tohto problému???

/Ešte otázočka aj DVD mechaniku mám SATA a tá funguje OK takže sa pýtam či môžu byť poškodené SATA radiče keď mechanika funguje???


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 26.07.2008 8:10 | Problém s inštaláciou

to s tou sata napalkou som nevedel (malo info v prvom poste)

kedze BIOS napalku vidi ale disk nie, skusil by som najprv vymenit datovy kabel pre disk (pokial napajaci ide, cize disk pocut), potom vyskusat aj ostatne SATA HDD sloty
-skusil pozriet nastavenia v BIOS-e (nativna podpora, resp. vsetky moznosti ktore sa tykaju diskov), vypnut SATA-II RAID
-nastavenia dosky (jumpre), hardisku
-skusit iny sata slot pre disk
-reset BIOS
-ak nepomoze, tak flash BIOS-u

a potom skusat instalovat s vytvorenou disketkou s ovladacmi pre 64bit OS


Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 8:21 | Problém s inštaláciou

Dátový kábel som už menil aj som flashol bios,HDD mám single takže na nom Jumpre nemám,menil som aj slot na dátový kábel takže idem pozrieť do manuálu od MB tie jumpre na nej,SATA II Raid mám vypnutý,mám zapnutý aj IDE Channel nakolko staršiu mechaniku mám ATA.Drivere som intaloval počas inštalácie s flash disku,drivery my Vista 64 bit rozpozná ale disk aj tak nenájde takže podla mna sú tu Jumpre na MB.
Nejaké dalšie návrhy???

Ešte otázka ako resetnem BIOS???


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 8:29 | Problém s inštaláciou

No tak nech pozerám ako pozerám ja na doske nemám pripojený ani jeden Jumper. :loony:


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 26.07.2008 8:31 | Problém s inštaláciou

bud v BIOS-e moznost Load optimal (alebo fail-safe) settings
pripadne jumperom na doske (vybrat, presunut na druhu poziciu na 10-20sek. samozrejme pri vypnutom zdroji)
jumper nieco ako CMOSCLR alebo podobne, zvycajne pri baterii:
Problém s inštaláciou

/a poprosim ta, aby si Problém s inštaláciouoval svoje prispevky, nepis dva po sebe ;)


Naposledy upravil elsofi dňa 26.07.2008 8:33, celkovo upravené 1

Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 8:32 | Problém s inštaláciou

Ja tam ten Jumper nemám môže to byť tým???


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 26.07.2008 8:34 | Problém s inštaláciou

podla manualu su pri baterii dva piny, oznacene ako CLR_CMOS, tak tie skratuj na 20sekund pri vypnutom zdroji


Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 8:36 | Problém s inštaláciou

Myslel som či je možné aby koli tomu chýbajúcemu jumpru nenašlo HDD mám tam dať Jumper???nejaké doma mám


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 26.07.08
Prihlásený: 06.08.08
Príspevky: 9
Témy: 0 | 0
NapísalOffline : 26.07.2008 8:36 | Problém s inštaláciou

maš zlý CLR-CMOS. tvoja batéria sa vybíja. Odporúčam ti vymeniť.


Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 8:38 | Problém s inštaláciou

Alex0519: Takže podľa teba ked vimením batériu nájde mi aj HDD???


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 26.07.2008 8:45 | Problém s inštaláciou

@alex0519: dva identicke posty? koledujes si o BP, a nezavadzaj uzivatelov
@tinozv: nie, ten jumper sa tam dava len na tu chvilu pri resete BIOS-u, a vadna bateria by sposobovala len resetovanie BIOS-u na defaultne (optimalne, alebo fail-safe) nastavenia


Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 9:22 | Problém s inštaláciou

Možte LOCK už som nato prišiel.
Do jedného kábla od zdroja mi nejde el.prúd takže disk bol mŕtvy.

Ďakujem veľmi pekne všetkým za pomoc. :lock:


_________________
NOTEBOOK:Toshiba Portege Z930/14C
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 26.07.2008 9:36 | Problém s inštaláciou

doporucujem riesit RMA zdroja, pokial je v zaruke ;)


Offline

Užívateľ
Užívateľ
Problém s inštaláciou

Registrovaný: 27.03.08
Príspevky: 337
Témy: 50 | 50
Bydlisko: Zvolen
Napísal autor témyOffline : 26.07.2008 12:11 | Problém s inštaláciou

Samozrejme že pôjde na reklamačku dal som zaň 1550 SK.


_________________
NOTEBOOK:Toshiba Portege Z930/14C
 [ Príspevkov: 19 ] 


Problém s inštaláciou



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Microsoft

8

99

04.12.2015 19:56

Enrico46

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Ostatné programy

1

209

22.05.2010 14:36

don jebot

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Unix a Linux

0

140

29.04.2012 13:28

Custodio

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštaláciou

v Kôš

1

68

15.02.2016 16:36

SomariK

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

Problem s instalaciou

v Operačné systémy Microsoft

1

193

05.08.2010 12:00

ac.milan

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Microsoft

4

258

25.08.2010 23:22

PotPalo

V tomto fóre nie sú ďalšie neprečítané témy.

problem s instalaciou

v Operačné systémy Microsoft

8

265

13.10.2008 23:06

alex7625

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Unix a Linux

3

111

18.03.2015 5:32

sauri

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou visti

v Operačné systémy Microsoft

3

288

19.01.2009 15:22

ac.milan

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou XP

v Operačné systémy Microsoft

9

826

30.09.2009 20:41

bhg

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou WINDOWS

v Ovládače

1

283

28.03.2010 20:43

majky358

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštálaciou W7

v Operačné systémy Microsoft

3

950

13.12.2009 21:59

Tibio

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou XP

v Operačné systémy Microsoft

7

219

23.08.2011 21:54

escort92svk

V tomto fóre nie sú ďalšie neprečítané témy.

problem s instalaciou w7

v Operačné systémy Microsoft

26

243

23.04.2017 22:51

Matthewlol1

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou XP

v Operačné systémy Microsoft

22

675

18.11.2009 18:24

prandof

V tomto fóre nie sú ďalšie neprečítané témy.

problem s instalaciou AUDIO

v Zvuk

3

641

11.01.2006 19:57

Intelman



© 2005 - 2017 PCforum, edited by JanoF