[ Príspevkov: 28 ] 
AutorSpráva
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
NapísalOffline : 05.11.2005 19:56 | Problem s diskom po vymene MB

Takze po vymene dosky, tak pred dvoma mesiacmi sa mi moj disk (Maxtor 80GB, ATA133) zobrazuje a aj funguje ako SCSI disk namiesto klasickeho IDE. Zistil som tu uplne nahodou, ked som prezeral akesi nastavenia v spravcovi zariadeni. Bolo mi sice divne preco musim instalovat pri instalacii wokien aj SCSI/RAID radic aj ked nemam viac diskov v raide (mam predsa len jeden disk), ale bez toho ovladaca instalacia dalej nepokracovala spravne a vyhlasila chybu a bsod. Popisoval som to aj v inom threade tu na fore. Vtedy som myslel ze pricina bol zly kabel, pretoze vo firme kde som si dal PC potom spojazdnit mi ho vymenili za iny, fungovalo to a ja som myslel ze to bolo tym. Ale ked som pred mesiacom reinstaloval tak som zistil ze teda treba ten ovladac. No potom sa mi disk zobrazuje ako SCSI. Da sa to nejako "vratit" naspat?? Dosku mam ASUS P5LD2, s najnovsim biosom. Su na nej tri P-ATA konektory - 2xATA133 a 1xATA100, disk aj DVD mam zapojene ako primary a secondary master v ATA133kach. Este by som rad vedel preco mi este pred bootovanim systemu, hned po nabehnuti obrazovky s udajmi o pamati a procesore, verzii biosu atd. nabieha vypis zariadeni pripojenych na tieto ATA radice. Teda nevadi mi ze to nabieha ale trva to strasne dlho, okolo 10-15sek. co celkom nas*re, pretoze system nabieha dlhsie ako na nejakej 486ke :) . Tak prosim, co s tym?? Diki.


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 05.11.2005 21:18 | Problem s diskom po vymene MB

Co máš nastaveno v BIOSu pro IDE?


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 05.11.2005 21:32 | Problem s diskom po vymene MB

ako to myslis pre IDE?? ja tam toho moc nastavit nemozem, ta doska ma samozrejme aj konektory SATA, tak si myslim ze je primarne urcena pre pouzitie SATA diskov a preto s tym nemozem nejak nic robit


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 05.11.2005 21:51 | Problem s diskom po vymene MB

ScorpionSX píše:
ako to myslis pre IDE?? ja tam toho moc nastavit nemozem, ta doska ma samozrejme aj konektory SATA, tak si myslim ze je primarne urcena pre pouzitie SATA diskov a preto s tym nemozem nejak nic robit

SATA, PATA, jak je to nastavený? Co tam všechno je?


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 05.11.2005 22:33 | Problem s diskom po vymene MB

da sa mi tu nastavit "onboard ide operate mode" bud na SATA, PATA alebo na SATA+PATA. myslim ze teraz tam mam nastavene SATA, ale neviem, zajtra to pozrem v biose. ale neviem ked som to pred tym prepol zo SATA na PATA tak to nepomohlo. ale zase je pravda ze vtedy som mal disk zapojeny disk omylom v porte ATA100, takze...ale zajtra to teda pozrem a uvidime


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 05.11.2005 22:56 | Problem s diskom po vymene MB

Zkus to, uvidíš. Při nejmenším by to mělo zamezit té zdlouhavé detekci při spouštění počítače. Když tak sem napiš i ostatní položky, které tam jsou.


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 06.11.2005 11:24 | Problem s diskom po vymene MB

takze nastavil som to na PATA, ale nic, stale to detekuje tie zariadenia, ta detekcia vyzera asi takto:
[url=http://scorpionsx.xhosting.cz/images/Snímka001.jpg][img]http://scorpionsx.xhosting.cz/images/Snímka002.jpg[/img][/url]

to IT8211 je vlastne nazov toho ovladaca, ktory treba nainstalovat pri instalacii wokien. este ma napadlo ci by nepomohlo keby ho nainstalujem aj vo windowse, akoze ked je uz nainstalovany, lebo autorun co je na cd k doske mi takuto moznost ponuka, a predsa by to tam nebolo keby sa to ma pouzit len pri instalacii.


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Užívateľ
Užívateľ
Problem s diskom po vymene MB

Registrovaný: 24.06.05
Príspevky: 1120
Témy: 74 | 74
Bydlisko: nr
NapísalOffline : 06.11.2005 17:17 | Problem s diskom po vymene MB

nemas nahodou v biose moznos zapnut/vypnut RAID ? ak ano tak pozri ci to mas zapnute.. ak to je zapnute tak to vypni..


_________________
PODPIS BOL ZMAZANY Z DOVODU NERESPEKTOVANIA PRAVIDIEL FORA!!!
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 06.11.2005 17:20 | Problem s diskom po vymene MB

p55p píše:
nemas nahodou v biose moznos zapnut/vypnut RAID ? ak ano tak pozri ci to mas zapnute.. ak to je zapnute tak to vypni..

nemam...taka lama zase nie som, v biose sa mi ten disk pre istotu ani nehlasi...iba ked som ho mal zapojeny na ATA100, tak tam bol, ale ked som ho dal na 133 tak uz nie je.


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Užívateľ
Užívateľ
Problem s diskom po vymene MB

Registrovaný: 24.06.05
Príspevky: 1120
Témy: 74 | 74
Bydlisko: nr
NapísalOffline : 06.11.2005 17:35 | Problem s diskom po vymene MB

netvrdim ze si lama (mohol si to prehliadnut) ;)
a co skusit flash-nut novy BIOS.. ak nepomohli ani nove kable ani rozne nastavenia zapojenia, tak to momentalne vidim na jedine riesenie..


_________________
PODPIS BOL ZMAZANY Z DOVODU NERESPEKTOVANIA PRAVIDIEL FORA!!!
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 06.11.2005 17:38 | Problem s diskom po vymene MB

p55p píše:
netvrdim ze si lama (mohol si to prehliadnut) ;)
a co skusit flash-nut novy BIOS.. ak nepomohli ani nove kable ani rozne nastavenia zapojenia, tak to momentalne vidim na jedine riesenie..

tiez netvrdim ze tvrdis ze som lama :), nemyslel som to vazne... :) ale k veci, uz tam novy bios mam, myslim ze som to aj pisal hore, nepomohlo to, ale teraz sa uz na to vykaslem, ked budem reinstalovat, tak sa s tym pohram...


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 06.11.2005 22:16 | Problem s diskom po vymene MB

ScorpionSX píše:
tiez netvrdim ze tvrdis ze som lama :), nemyslel som to vazne... :) ale k veci, uz tam novy bios mam, myslim ze som to aj pisal hore, nepomohlo to, ale teraz sa uz na to vykaslem, ked budem reinstalovat, tak sa s tym pohram...

Ono jde spíš už o detekci při startu. Třeba je to nastavení jinde. Možná máš v hlavním nastavení v BIOSu vše na AUTO nebo jinde.
BTW, ten obrázek tam není.


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 07.11.2005 13:32 | Problem s diskom po vymene MB

no ja neviem, videl som tam nejake nastavenia, ale to bola len doba kolko ma ta detekcia trvat, ked to dam na nulu, tak to nejde, cize to mam na tusim 35, lebo vzdy je to ine...este skusim napisat do ASUSu, ci mi neporadia. btw ten obrazok tam je. urcite :)


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 07.11.2005 20:32 | Problem s diskom po vymene MB

ScorpionSX píše:
no ja neviem, videl som tam nejake nastavenia, ale to bola len doba kolko ma ta detekcia trvat, ked to dam na nulu, tak to nejde, cize to mam na tusim 35, lebo vzdy je to ine...este skusim napisat do ASUSu, ci mi neporadia. btw ten obrazok tam je. urcite :)

Co máš v BIOSu o discích na té záložce, kde se nastavuje čas a datum?


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 07.11.2005 21:01 | Problem s diskom po vymene MB

Intelman píše:
Co máš v BIOSu o discích na té záložce, kde se nastavuje čas a datum?

Tam by ho malo detekovat ze?? Tak tam ho nenajde!! Ked bol na ATA100 tak ho v pohode naslo ale teraz nic!! Toto ma prekvapkalo najviac, ze ta detekcia pred startom win prebehne v pohode, ale v biose to nehrozi. Ani disk ani DVD!! Mozno je to aj tym ze som tam dal ten ovladac na SCSI/RAID, bez toho som to na ATA133 neskusal, ale pochybujem ze by to islo...


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 07.11.2005 21:14 | Problem s diskom po vymene MB

ScorpionSX píše:
Tam by ho malo detekovat ze?? Tak tam ho nenajde!! Ked bol na ATA100 tak ho v pohode naslo ale teraz nic!! Toto ma prekvapkalo najviac, ze ta detekcia pred startom win prebehne v pohode, ale v biose to nehrozi. Ani disk ani DVD!! Mozno je to aj tym ze som tam dal ten ovladac na SCSI/RAID, bez toho som to na ATA133 neskusal, ale pochybujem ze by to islo...

Mysím, že by ho to tam detekovat nemělo, protože ten řadič ATA133 je jen integrovaný řadič ITE 8211F narozdíl od toho ATA100, který je přímou součástí desky. Je možný, že disky připojený k tomu ATA133 potřebují nějakou bootovací utilitu, která se zavádí ještě před spouštěním systému. Jde o to, jak máš nastavenou detekci jednotlivých zařízení.


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Obrázok užívateľa

Registrovaný: 15.06.05
Prihlásený: 24.10.17
Príspevky: 8119
Témy: 115 | 115
Bydlisko: Košice Bydl...
NapísalOffline : 07.11.2005 21:47 | Problem s diskom po vymene MB

nedodava vyrobca prave k takymto radicom boot raid disketu??


_________________
Asus P5KC, E8400 @4.5GHz Thermaright Ultra 120 Extreme, 2x2GB Vitesta EE, Asus Matrix 4850 Accelero S1 + S12B FLX
AC Fusion 550R, Coolermaster Elite 330 + 2x S12B FLX, Razer Lachesis, Z-2300
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 07.11.2005 21:56 | Problem s diskom po vymene MB

Tak jsem si kvůli tobě stáhl manuál k BIOSu tý desky.
V BIOSu nastav:

záložka: Advanced
položka: OnBoard Devices Configuration
ITE8211F Controller: Enabled

záložka: Main
položky: Primary IDE Master: Not Installed
Primary IDE Slave: Not Installed
Third IDE Master: Not Installed
Third IDE Slave: Not Installed
Fourth IDE Master: Not Installed
Fourth IDE Slave: Not Installed

A dej vědět, jestli došlo k nějakým změnám.


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 07.11.2005 22:22 | Problem s diskom po vymene MB

Intelman píše:
záložka: Main
položky: Primary IDE Master: Not Installed
Primary IDE Slave: Not Installed
Third IDE Master: Not Installed
Third IDE Slave: Not Installed
Fourth IDE Master: Not Installed
Fourth IDE Slave: Not Installed

A dej vědět, jestli došlo k nějakým změnám.

toto co je v citacii tam presne mam, len mam taky pocit ze ked tam prepnem to SATA na PATA ako som uz spominal tak mam Primary...Secondary...a Third... a ked to dam naspat, tak je to tak ako si napisal. to ostatne este samozrejme skusim ale az zajtra, uz sa mi to teraz nechce


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 08.11.2005 19:03 | Problem s diskom po vymene MB

Intelman píše:
Tak jsem si kvůli tobě stáhl manuál k BIOSu tý desky.
V BIOSu nastav:

záložka: Advanced
položka: OnBoard Devices Configuration
ITE8211F Controller: Enabled

nejde tam nastavit Enabled, len Disabled a IDE Mode. kde dam Disabled tak logicky nenajde disk a ked dam IDE Mode tak si mozem dalej vybrat rychle alebo normalne hladanie, a tam mam to rychle.


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 08.11.2005 22:57 | Problem s diskom po vymene MB

Co Ti tam tedy tak dlouho trvá při tom startu?


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 09.11.2005 15:55 | Problem s diskom po vymene MB

Intelman píše:
Co Ti tam tedy tak dlouho trvá při tom startu?

ja neviem, skusal som aj Standard Mode a bolo to este horsie. toto proste vyriesi asi len nakup SATA2 disku. btw mozem zapojit DVD napalovacku na ATA100?? nespomali ju to?? nemyslim teda rychlost napalovania, ale pristupovu dobu a tak.


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Obrázok užívateľa

Registrovaný: 15.06.05
Prihlásený: 24.10.17
Príspevky: 8119
Témy: 115 | 115
Bydlisko: Košice Bydl...
NapísalOffline : 09.11.2005 17:36 | Problem s diskom po vymene MB

ScorpionSX píše:
mozem zapojit DVD napalovacku na ATA100?? nespomali ju to?? nemyslim teda rychlost napalovania, ale pristupovu dobu a tak.

samozrejme, nebola by spomalovana ani na ATA66 (ci 40zilovom kabli)


_________________
Asus P5KC, E8400 @4.5GHz Thermaright Ultra 120 Extreme, 2x2GB Vitesta EE, Asus Matrix 4850 Accelero S1 + S12B FLX
AC Fusion 550R, Coolermaster Elite 330 + 2x S12B FLX, Razer Lachesis, Z-2300
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 09.11.2005 20:26 | Problem s diskom po vymene MB

tak to je super, ked (ak) budem mat SATA disk tak DVD zapojim na ATA100 a uz mi to nic spomalovat nebude.


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 09.11.2005 22:07 | Problem s diskom po vymene MB

ScorpionSX píše:
tak to je super, ked (ak) budem mat SATA disk tak DVD zapojim na ATA100 a uz mi to nic spomalovat nebude.

Tam můžeš klidně připojit i ten HDD. On zas tak velký rozdíl mezi ATA100 a ATA133 není.


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 16.05.05
Príspevky: 5107
Témy: 105 | 105
Bydlisko: Trenčín, SR
Napísal autor témyOffline : 09.11.2005 22:31 | Problem s diskom po vymene MB

no, dobre, este uvidim, budem teraz menit fan na cpu, tak ak nezabudnem skusim prehodit aj ten disk :)


_________________
    Intel Core i5-3450 | Gigabyte GA-Z77M D3H | Kingston 8GB 1600MHz DDR3 | Sapphire HD7850 2GB | 2x ADATA SX900 256GB | WD MyCloud 4TB | 27" AOC | Cooling by GELID
    Apple iPhone 6 64GB | 2005 Ford Focus II 1.8TDCi Panther Black S-packet

    "My new computer came with Windows 7. Windows 7 is much more user-friendly than Windows Vista. I don't like that."
Offline

Čestný člen
Čestný člen
Problem s diskom po vymene MB

Registrovaný: 30.09.05
Prihlásený: 30.05.08
Príspevky: 2936
Témy: 70 | 70
Bydlisko: Socket 478
NapísalOffline : 09.11.2005 22:43 | Problem s diskom po vymene MB

ScorpionSX píše:
no, dobre, este uvidim, budem teraz menit fan na cpu, tak ak nezabudnem skusim prehodit aj ten disk :)

K tomu delšímu bootování z toho ATA133 řadiče:
Tenhle řadič, jak jsem psal již dříve, je pouze integrovaný přídavný řadič a zřejmě se chová úplně stejně, jako řadič zasunutý v PCI. Nemá vlastní BIOS a ani BIOS desky neuchovává jeho nastavení a při každém spuštění hledá jaké zařízení je k němu připojeno.
K tomu ATA100: Je vůbec ten HDD ATA133?


_________________
SHARP mz-800 CPU Zilog Z80A 3.55 MHz RAM 64 KB VGA 32 KB HD Cassette Tape Recorder
"Pán zabíjení zahyne, avšak ve smrti zplodí smrtelné potomstvo. V jejich šlépějích bude následovat zmar."... Tak pravil moudrý Alaundo...
Offline

Čestný člen
Čestný člen
Obrázok užívateľa

Registrovaný: 15.06.05
Prihlásený: 24.10.17
Príspevky: 8119
Témy: 115 | 115
Bydlisko: Košice Bydl...
NapísalOffline : 09.11.2005 23:48 | Problem s diskom po vymene MB

rozdiel medzi ATA100 a ATA133 pri jednom disku na ksande je nulovy. To ze seagate je ATA100vkovy disk a napr. maxtor je ATA133 je to ciste marketingovy tah. Pridavne RAID radice na doskach maju bohuzial detekciu pri kazdom POSTe a v biose dosky je vacsinou mozne ich iba povolit, alebo zakazat. pripadne zopar nastaveni. Vlastny bios vsak maju, koniec koncov si tam ukladaju aj nastavenie raid pola.


_________________
Asus P5KC, E8400 @4.5GHz Thermaright Ultra 120 Extreme, 2x2GB Vitesta EE, Asus Matrix 4850 Accelero S1 + S12B FLX
AC Fusion 550R, Coolermaster Elite 330 + 2x S12B FLX, Razer Lachesis, Z-2300
 [ Príspevkov: 28 ] 


Problem s diskom po vymene MB



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

problem s diskom

v Pevné disky a radiče

1

396

26.09.2008 20:51

neutronmind

V tomto fóre nie sú ďalšie neprečítané témy.

problem s diskom

v Pevné disky a radiče

4

572

11.09.2011 0:35

darktemplar999

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s diskom

v Operačné systémy Microsoft

1

224

28.12.2009 20:43

majky358

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s diskom

v Pevné disky a radiče

4

326

01.04.2010 17:57

server3

V tomto fóre nie sú ďalšie neprečítané témy.

problem z diskom?

v Pevné disky a radiče

2

328

25.01.2010 21:06

renderman

V tomto fóre nie sú ďalšie neprečítané témy.

problem s diskom

v Pevné disky a radiče

6

433

12.04.2008 18:12

unkie

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s diskom

v Pevné disky a radiče

13

452

06.07.2012 0:39

V.Erix

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s diskom :(

v Pevné disky a radiče

3

439

13.06.2009 18:51

lukaš

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri vymene processora

v AMD - Advanced Micro Devices

18

547

03.01.2012 10:24

majky358

V tomto fóre nie sú ďalšie neprečítané témy.

problem po vymene switchu

v Siete

9

541

01.01.2007 21:13

topgun

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s externým diskom

v Ostatné zariadenia

9

184

24.01.2015 14:54

uncle38

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s druhym diskom !

v Pevné disky a radiče

5

288

24.07.2011 11:34

michalesku

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s pevnym diskom

v Pevné disky a radiče

5

425

01.01.2009 21:05

webkar

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s externým diskom

v Ostatné zariadenia

7

203

22.11.2015 15:02

Miso122

V tomto fóre nie sú ďalšie neprečítané témy.

problem s externym diskom

v Pevné disky a radiče

5

205

15.09.2017 19:44

4040

V tomto fóre nie sú ďalšie neprečítané témy.

problem s diskom c

v Ovládače

9

239

13.08.2017 21:36

michalesku



© 2005 - 2018 PCforum, edited by JanoF