[ Príspevkov: 14 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 22.05.10
Prihlásený: 20.09.18
Príspevky: 372
Témy: 28 | 28
Bydlisko: Námestovo
NapísalOffline : 14.02.2012 15:51 | Pc sa zapne ale bios nie

Ahojte, mám problém... nebol som doma PC bol zapnutý už asi tretí deň vkuse (kvôli downloadu), mamina si tam pustila hudbu, potom vraj zrazu bolo ticho. Prišiel som domov PC zamrznutý nič nereagovalo -> reštart -> pc sa zapol, no bios ani nepípol, monitor čierny len blikala ledka. Otvorím všimnem si, že ramky boli zapojene do black slotov, mali byť v blue -> prehodím (to len preventívne nemyslím, že je to príčina problému).
Resetnem CMOS cez jumper - > zapnem... to isté. Svietia 2 kontrolky zelené na GPU, 1 red na DRAM LED, 1 zelená pri TPU (o2LED1).
Zakladná doska: Asus p8z68-v/gen3
Zdroj: SEASONIC S12II 620W
Prosím, dnes mam dorobiť nejaké práce tam, ak by ste mohli poradiť :(
Ďakujem.


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.08.11
Prihlásený: 20.09.18
Príspevky: 2364
Témy: 11 | 11
Bydlisko: Turany/Brno
NapísalOffline : 14.02.2012 16:36 | Pc sa zapne ale bios nie

postupne skus vytiahnut hdd mechaniku
ramku nehaj iba jednu a potom zase vymen za tu druhu


Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 22.05.10
Prihlásený: 20.09.18
Príspevky: 372
Témy: 28 | 28
Bydlisko: Námestovo
Napísal autor témyOffline : 14.02.2012 16:39 | Pc sa zapne ale bios nie

Myslis ako : Vytiahnuť HDD zapnuť... vratit HDD vytiahnut ram zapnut. ?


Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 12.01.12
Prihlásený: 01.01.16
Príspevky: 474
Témy: 13 | 13
Bydlisko: Martin
NapísalOffline : 14.02.2012 16:44 | Pc sa zapne ale bios nie

ano tak to myslí


_________________
CPU:AMD Athlon 4200+@2,5GHz,MB:MSI MS-7369, RAM:1GB GoodRam,VGA:ATi Radeon HD5550, PSU:Fortron FSP350-60APN HDD:Samsung HD161HJ,Monitor:BenQ GL950AM, CASE:Redstar OEM02 ATX,DVD:Samsung SH S203d,Keyboard:KME 2881,Repro:Teac X-3,Mouse1:Genius Net Scroll 110X,Mouse2Connect IT Premium CI-43 Router:Belkin N+ Wireless Router(F5D8235-4 v2),NTBLenovo G570,2GB,W7 Home
Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 22.05.10
Prihlásený: 20.09.18
Príspevky: 372
Témy: 28 | 28
Bydlisko: Námestovo
Napísal autor témyOffline : 14.02.2012 17:00 | Pc sa zapne ale bios nie

Odpojil som HDD, RAMky nechal = rovnaký efekt
Hdd pripojený, 1 RAM v a2 dimm slote = rovnaký efekt
to isté len druhá ram v tom istom slote = rovnaký efekt
Káblik ktorý je pripojený k doske som videl trčať (len ta hlavička trčí) - SPEAKER má ta hlavička trčať?
Je to relatívne nový pc, pls čo mám ďalej robiť :( .
http://imageshack.us/f/828/img0330e.jpg/
ten speaker je pripojený v doske, len havička je tak ako je
// hneď po zapnuti pc (stlačení gombíka) len na 1/2 sekundy blikne red led pri CPU, ale to je asi normálne... nvm
//tie 3ledky (gpu a tpu) svietia aj keď je pc vypnutý (asi napájanie nvm)


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.08.11
Prihlásený: 20.09.18
Príspevky: 2364
Témy: 11 | 11
Bydlisko: Turany/Brno
NapísalOffline : 14.02.2012 18:29 | Pc sa zapne ale bios nie

to je reprak to na konci teda moze trcat

skus este vytiahnut grafiku a pripojit monitor do VGA na zakladke

aký más CPU ?


Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 20.07.08
Prihlásený: 21.09.18
Príspevky: 485
Témy: 31 | 31
Bydlisko: PP
NapísalOffline : 14.02.2012 20:34 | Pc sa zapne ale bios nie

tipujem ze 2500k


_________________
MB: MSI Z77 G43; CPU: Intel i5 2500K; CPU Cooler: Noctua NH-C14; CASE: Corsair 300R; PSU: Seasonic M12II-520 Bronze; RAM: Kingston 2x4GB KIT DDR3 1333MHz CL9; HDD: Intel SSD 330 180GB, WD Caviar Green 1 TB 5400 RPM, 2,5" WD Scorpio Black 500 GB 7200 RPM; VGA: Sapphire Radeon HD 7770 OC 1GB DDR5; CASE FAN: IN: NOCTUA NF-P14-FLX OUT: NOCTUA NF-S12B; LCD: Samsung UE40F6200
Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 22.05.10
Prihlásený: 20.09.18
Príspevky: 372
Témy: 28 | 28
Bydlisko: Námestovo
Napísal autor témyOffline : 14.02.2012 20:46 | Pc sa zapne ale bios nie

Tipuješ správne a to prepojenie som tiež skúšal no neúspešne :(


Offline

Skúsený užívateľ
Skúsený užívateľ
Pc sa zapne ale bios nie

Registrovaný: 18.08.10
Prihlásený: 22.11.16
Príspevky: 4727
Témy: 58 | 58
Bydlisko: Prešov
NapísalOffline : 14.02.2012 21:26 | Pc sa zapne ale bios nie

tie 2 spodné tlačidlá RESET a tlačidlo napájania pri boote svietia, blikajú, alebo nerobia nič?
všetky káble od PSU sú poriadne zapojené? skús to skontrolovať, prípadne či niektorý z káblov nie je poškodený.

môže to byť chybný zdroj, ale je to len jedna z možností. nemáš možnosť vyskúšať iný zdroj? stačí aj nejaký slabší a skúsiť ho zapojiť len s integrovanou grafikou.


_________________
MB: ASUS Maximus V Formula CPU: INTEL Core i5 2500K @ 4,5 GHz CPU cooler: Cryorig R1 Ultimate RAM: 16 GB Corsair Vengeance Low Profile White+Red VGA: ASUS GTX780 DCII + Prolimatech Black Series MK-26 + 2x Noiseblocker Multiframe M12-S2 PSU: SuperFlower SF-550P14PE Golden King System SSD: Samsung SSD 830 128GB Data HDD: Seagate Barracuda 3TB + TichePC Vibration Killer Case: Fractal Design Define R4 Black Pearl Window Case fans: Intake: front - 2x BeQuiet! SilentWings 2 140 mm, bottom - 1x BeQuiet! SilentWings 2 140 mm; Outtake: 1x BeQuiet! SilentWings 2 140 mm Fan Regualtor: Aqua Computer Aquaero 5 LT LCD: Samsung PX2370 23" Keyboard: Microsoft SideWinder X4 SK Mouse: Mionix Naos 7000 Mouse pad: SteelSeries QCK Mass Audio: Creative SOUND BLASTER Recon3D + Creative GigaWorks T20 Series II
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.08.11
Prihlásený: 20.09.18
Príspevky: 2364
Témy: 11 | 11
Bydlisko: Turany/Brno
NapísalOffline : 14.02.2012 21:55 | Pc sa zapne ale bios nie

a vytiahol si aj tu grafiku alebo si to iba prepojil ?


Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 22.05.10
Prihlásený: 20.09.18
Príspevky: 372
Témy: 28 | 28
Bydlisko: Námestovo
Napísal autor témyOffline : 15.02.2012 7:45 | Pc sa zapne ale bios nie

Zapájal som to všetko od zdroja na novo, no nekontroloval, tie ledky si nie som istý myslím, že svietia.
Aj vytiahol + prepojil aj len prepojil ale nič z toho nepomohlo.
Ak dnes ráno nepôjde do servisu, tak pozriem tie ledky ešte ako si hovoril mino.
Zatiaľ veľká vďaka.
Iný zdroj, len 350W :( a keby som ten 620W dal na miesto 350W do staršieho PC nestane sa ni, keď je tak predimenzovaný?


Offline

Skúsený užívateľ
Skúsený užívateľ
Pc sa zapne ale bios nie

Registrovaný: 18.08.10
Prihlásený: 22.11.16
Príspevky: 4727
Témy: 58 | 58
Bydlisko: Prešov
NapísalOffline : 15.02.2012 8:05 | Pc sa zapne ale bios nie

350W zdroj stačí, ak vyberieš dedikovanú grafiku a skúsič systém len na integrovanej, v pohode to potiahne, hlavne aby mal všetky konektory na napájanie dosky /24 pin pre dosku a 8pin pre CPU, o tom 8 pine dosť pochybujem/

a ten Seasonic môžeš v pohode skúsiť v slabšej zostave, nemá sa mu čo stať.


_________________
MB: ASUS Maximus V Formula CPU: INTEL Core i5 2500K @ 4,5 GHz CPU cooler: Cryorig R1 Ultimate RAM: 16 GB Corsair Vengeance Low Profile White+Red VGA: ASUS GTX780 DCII + Prolimatech Black Series MK-26 + 2x Noiseblocker Multiframe M12-S2 PSU: SuperFlower SF-550P14PE Golden King System SSD: Samsung SSD 830 128GB Data HDD: Seagate Barracuda 3TB + TichePC Vibration Killer Case: Fractal Design Define R4 Black Pearl Window Case fans: Intake: front - 2x BeQuiet! SilentWings 2 140 mm, bottom - 1x BeQuiet! SilentWings 2 140 mm; Outtake: 1x BeQuiet! SilentWings 2 140 mm Fan Regualtor: Aqua Computer Aquaero 5 LT LCD: Samsung PX2370 23" Keyboard: Microsoft SideWinder X4 SK Mouse: Mionix Naos 7000 Mouse pad: SteelSeries QCK Mass Audio: Creative SOUND BLASTER Recon3D + Creative GigaWorks T20 Series II
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.08.11
Prihlásený: 20.09.18
Príspevky: 2364
Témy: 11 | 11
Bydlisko: Turany/Brno
NapísalOffline : 15.02.2012 13:21 | Pc sa zapne ale bios nie

najskor to ale skus s tym slabsim v tejto zostave a az potom ten 620 na tej slabsej lebo ak je ten zdroj zly moze odist aj ten slabsi PC ak chapes ako to myslim


Offline

Užívateľ
Užívateľ
Pc sa zapne ale bios nie

Registrovaný: 22.05.10
Prihlásený: 20.09.18
Príspevky: 372
Témy: 28 | 28
Bydlisko: Námestovo
Napísal autor témyOffline : 15.02.2012 17:12 | Pc sa zapne ale bios nie

Idem to skúsiť, ale nechápem čo myslíš tým, že "o tom 8 pine dosť pochybujem".
//Aha, či to ten zdroj obsahuje? Ak nemá ten 8 pin tak čo mám robiť?
Edit/// Každopádne je to asi hardwarová chyba, keby som vyskúšal ten zdroj (poprepájať), tak aj keby to bol náhodou on, bez PC budem tak dlho ako zdroj na reklamácii :(
Zajtra to tam asi odošlem.
Dám vedieť potom ako to celé dopadlo.

Ďakujem veľmi pekne všetkým za poradenstvo a čas :)

//Koho by to ešte zaújímalo tak: chyba bola aj v CPU aj v MB.


 [ Príspevkov: 14 ] 


Pc sa zapne ale bios nie



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

HDD bios najde, ale Windows nie

v Pevné disky a radiče

4

318

24.08.2011 14:29

PamelaSvK

V tomto fóre nie sú ďalšie neprečítané témy.

ako pretaktovat sempron 2800+, ale nie cez BIOS

v AMD - Advanced Micro Devices

4

948

20.01.2008 11:25

Uljanov

V tomto fóre nie sú ďalšie neprečítané témy.

Pc sa zapne ale obraz nikde

v AMD čipové sady

12

330

26.08.2016 17:32

Kraliček

V tomto fóre nie sú ďalšie neprečítané témy.

book sa zapne ale nejde display

v Notebooky a netbooky

4

182

20.06.2014 12:57

MatrixXx

V tomto fóre nie sú ďalšie neprečítané témy.

Notebook sa zapne ale nenabehne monitor

v Notebooky a netbooky

3

324

17.01.2013 10:09

mety

V tomto fóre nie sú ďalšie neprečítané témy.

Pc sa zapne, ale nic nenabehne

v PC zostavy

1

171

29.03.2016 11:14

Miso122

V tomto fóre nie sú ďalšie neprečítané témy.

PC sa zapne ale obraz nenabehne.

[ Choď na stránku:Choď na stránku: 1, 2, 3 ]

v Intel čipové sady

63

1074

17.01.2018 20:31

kamko1

V tomto fóre nie sú ďalšie neprečítané témy.

PC zapne ale potom nepracuje, AThlonXP 1900+

v AMD - Advanced Micro Devices

11

446

12.06.2011 11:55

Semp

V tomto fóre nie sú ďalšie neprečítané témy.

Zapne ale nenabehne obraz, Grafika je OK

v AMD čipové sady

4

341

04.01.2017 19:40

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

PC sa zapne , ale obraz na monitore nenabehne

v Monitory, televízory a projektory

10

1027

17.07.2011 10:50

martin.s

V tomto fóre nie sú ďalšie neprečítané témy.

PC sa zapne ale nenabehne obraz ani USBcka

v Ostatné

11

586

05.06.2010 13:23

nZL

V tomto fóre nie sú ďalšie neprečítané témy.

ASROCK 775DUAL-VSTA zapne sa pipne a obraz nie je ..

v Ostatné čipové sady

2

196

30.12.2014 20:13

amdfusion

V tomto fóre nie sú ďalšie neprečítané témy.

PC sa zapne ale nič sa nedeje nejde monitor ani kalvesnica

v AMD čipové sady

8

799

17.05.2012 19:13

MuloLemon

V tomto fóre nie sú ďalšie neprečítané témy.

Mám doménu ale host nie

v Webhosting a servery

9

865

20.06.2008 12:14

suchy

V tomto fóre nie sú ďalšie neprečítané témy.

Stranka ide ale ping nie

v Webhosting a servery

3

486

13.05.2010 21:45

coldak

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

Nie 10 rokov, ale smrt

[ Choď na stránku:Choď na stránku: 1, 2 ]

v Spoločnosť, politika, psychológia, filozofia, náboženstvo

49

3489

26.04.2007 12:11

Tommy



© 2005 - 2018 PCforum, edited by JanoF