[ Príspevkov: 17 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
NapísalOffline : 03.12.2019 9:31 | Monitor nenabehne po starte

Zdravím,

Operating System Windows 7 Ultimate 64-bit SP1,
CPUIntel Core i7 920 @ 2.67GHz 36 °C Bloomfield 45nm Technology
RAM 6.00GB Triple-Channel DDR3 @ 534MHz (8-8-8-20)
Motherboard ASUSTeK Computer INC. P6T DELUXE V2 (LGA1366) 32 °C
Graphics PL2409HD (1920x1080@60Hz) 4095MB NVIDIA GeForce GTX 1050 Ti (MSI) 26 °C
Storage 119GB Kingston SSDNow V Series 128GB ATA Device (SSD) 931GB SAMSUNG HD103SJ ATA Device (SATA) 29 °C 232GB Samsung SSD 850 EVO 250GB ATA Device (SSD) 31 °C
Optical Drives TSSTcorp CDDVDW SH-S223C ATA Device
zdroj corsair gs600

Pc obcas nabehne normalne trva to uz mesiac mozno troska viac
Po zapnuti PC vsetko nabehne okrem monitora, v reprakoch pocujem spustat windows atd, cize vsetko bezi ale monitor sa nezapne, po zapnuti pc na monitore obcas naskoci modra dioda ze je zapnuty potom ho vypne asi po 3 sek +- .
Po vypnuti pc cez gombik a dalsom spusteni obcas nabehne, v poslednom case skor nie, pomohlo ked som vymenil cmos baterku, chvilu to islo ok, potom znova ten isty problem,
Vymenil som dalsiu baterku len tak z prce zasa to isle, asi tyzden bez problemov vsetko nabehlo hned.
Dnes som pc zapol, ale monitor znova nesiel tak som ho vypol pootocil cmos baterku naskocil hned :D inak pc bezi normalne ziadne mrznutie alebo vypinanie
Pred rokom a pol som menil grafiku mal som podobny problem https://www.pcforum.sk/nova-grafika-vt198883.html vymenil som grafiku vsetko bolo ok
restar a podobne veci funguju normalne vsetko ide, pouzitie pc rano zapnem - vecer vypnem bezi cely den,
windows som nemenil uz skoro 3 roky Installation Date: 24/01/2017 jedina zmenam v pc od instalacie, pripojil som stare ssd kingston funguje ako disk na filmy +- pred pol rokom

Dakujem za kazdu radu


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 11.08.20
Príspevky: 4262
Témy: 129 | 129
Bydlisko: Prievidza
NapísalOffline : 03.12.2019 17:02 | Monitor nenabehne po starte

Skus monitor zapojit inym... nepises, ci mas DP, HDMI...
Mne take opicky robi MONITOR pripojeny cez DP.
Cez ine nie.

// Spojený príspevok Uto 03.12.19 17:03

A dodam - robi(l) mi to na TROCH roznych grafikach...


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB - Xiaomi Redmi Note 4 4GB/64GB LineageOS
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
Napísal autor témyOffline : 04.12.2019 13:10 | Monitor nenabehne po starte

Napojene cez DVI nenapadlo ma, ze to bude kabel ked inak monitor ide, no skusim
je mozne DVI odpojit za chodu pc, teda ak zapnem pc nepojde monitor, mozem odpojit dvi a skusit hdmi ? aby som nieco nepototo
p.s dnes som pc zapol normalne :)


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 11.08.20
Príspevky: 4262
Témy: 129 | 129
Bydlisko: Prievidza
NapísalOffline : 04.12.2019 14:07 | Monitor nenabehne po starte

DVI NESMIES odpajat za chodu...
Nema monitor vyber vstupov v menu???


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB - Xiaomi Redmi Note 4 4GB/64GB LineageOS
Offline

Správca fóra
Správca fóra
Monitor nenabehne po starte

Registrovaný: 14.08.12
Príspevky: 5670
Témy: 137 | 137
Bydlisko: Wattenscheid
NapísalOffline : 04.12.2019 14:40 | Monitor nenabehne po starte

Citácia:
DVI NESMIES odpajat za chodu...

?


_________________
PC: Pentium III-S 1,4GHz, 1536MB RAM, X1950PRO
Online

Správca fóra
Správca fóra
Monitor nenabehne po starte

Registrovaný: 29.12.10
Prihlásený: 11.08.20
Príspevky: 12223
Témy: 105 | 105
Bydlisko: Zvolen
NapísalOnline : 04.12.2019 15:50 | Monitor nenabehne po starte

tatko Tom píše:
DVI NESMIES odpajat za chodu...
Nema monitor vyber vstupov v menu???

Co za blbost? Navyse velkymi pismenami?


_________________
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 ECC 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Lite-On S900 128GB | HDD Hitachi 160GB | DVD±RW Philips DH-16ACS | Keyboard + Mouse SPEEDLINK Mediato 2.4GHz Wireless Deskset | LCD Fujitsu P24W-6 IPS (shared)
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung PM871a 512GB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 11.08.20
Príspevky: 4262
Témy: 129 | 129
Bydlisko: Prievidza
NapísalOffline : 04.12.2019 15:54 | Monitor nenabehne po starte

Malo by byt hotplug podla specifikacie no ak si to nemylim s vga - stuhol mi tak komp.


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB - Xiaomi Redmi Note 4 4GB/64GB LineageOS
Online

Užívateľ
Užívateľ
Monitor nenabehne po starte

Registrovaný: 15.06.14
Prihlásený: 11.08.20
Príspevky: 17070
Témy: 133 | 133
Bydlisko: Bratislava
NapísalOnline : 04.12.2019 15:56 | Monitor nenabehne po starte

Takže tebe raz možno zmrzol komp náhodou v momente keď si vytiahol DVI kábel, tak odvtedy pre všetkých platí že sa NESMIE odpájať za chodu?


_________________
ITX >>> ATX
Online

Správca fóra
Správca fóra
Monitor nenabehne po starte

Registrovaný: 29.12.10
Prihlásený: 11.08.20
Príspevky: 12223
Témy: 105 | 105
Bydlisko: Zvolen
NapísalOnline : 04.12.2019 15:59 | Monitor nenabehne po starte

Tak tam bude problem na 200% niekde inde a nie v tom, ze by sa nemalo odpajat DVI za chodu..
So ziadnym obrazovym vystupom som pri odpojeni a pripojeni za chodu nemal problem.. Pri DisplayPort iba v tom, ze veci, ktore mali byt rozmiestnene na dvoch monitoroch, nahadzalo po odpojeni na jeden (t.j. spatna vazba GPU <-> monitor).. Toto sa predtym nestavalo ani pri VGA ani pri DVI..


_________________
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 ECC 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Lite-On S900 128GB | HDD Hitachi 160GB | DVD±RW Philips DH-16ACS | Keyboard + Mouse SPEEDLINK Mediato 2.4GHz Wireless Deskset | LCD Fujitsu P24W-6 IPS (shared)
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung PM871a 512GB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 11.08.20
Príspevky: 4262
Témy: 129 | 129
Bydlisko: Prievidza
NapísalOffline : 04.12.2019 16:06 | Monitor nenabehne po starte

DesktopOK
Kto to ma vsetko znova usporiadavat? :)


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB - Xiaomi Redmi Note 4 4GB/64GB LineageOS
Online

Správca fóra
Správca fóra
Monitor nenabehne po starte

Registrovaný: 29.12.10
Prihlásený: 11.08.20
Príspevky: 12223
Témy: 105 | 105
Bydlisko: Zvolen
NapísalOnline : 04.12.2019 16:12 | Monitor nenabehne po starte

Ten, kto si bordel na plochach spravi.. Na druhom monitore standardne mavam len Task Manager, ping a Winamp, ziadne ikony..


_________________
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 ECC 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Lite-On S900 128GB | HDD Hitachi 160GB | DVD±RW Philips DH-16ACS | Keyboard + Mouse SPEEDLINK Mediato 2.4GHz Wireless Deskset | LCD Fujitsu P24W-6 IPS (shared)
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung PM871a 512GB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
Napísal autor témyOffline : 27.01.2020 10:45 | Monitor nenabehne po starte

Zdravim,

prehodil som windows pred 3 tyzdnami, asi tyzden to slo bez problemov, potom to znova obcas blblo, mam sluchatka steelseries cez usb predlzenie, ked som ho odpojil pri startovani tak to naskakovalo lepsie.

Dnes som to mal odpojene, ale pocitac nielen ze nenabehol, ale ho spustilo a asi po 10 sekundach sa vypol, znova sa spustil a znova vypol a tak to pokracovalo, vypol som ho natvrdol, dal dole bocnicu pochytal ramky, pootocil baterku,
nabehol a znova ide akoby nic. :(


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
Napísal autor témyOffline : 03.02.2020 15:17 | Monitor nenabehne po starte

Vcera a dnes pri nacitani windowsu, zelena - zelenozlta obrazovka cela, uvodne logo bios atd ok, ale pri nacitani windows farebne. Grafika ??? resetol som a znova vsetko ok akoby nic


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8416
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 03.02.2020 15:46 | Monitor nenabehne po starte

V Správca zariadeni pri grafike si daj zakázať zariadenie.Ak nebude problém ,reklamuj grafiku.Alebo vyber grafiku a používaj iGPU.


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Samsung 860 QVO 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Samsung SMBX2335
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
Napísal autor témyOffline : 03.02.2020 16:56 | Monitor nenabehne po starte

ok spravil som vypol nabehol v pohode. problem je ze on obcas nabehne budem musiet to tak spravit na noc. a zajtra alebo napozajtra dam vediet dik


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
Napísal autor témyOffline : 07.02.2020 15:53 | Monitor nenabehne po starte

aj ked ju vypnem ako si pisal tak nenabehne, hodim reset na 90% nabehne obcas nie :D

https://www.pcforum.sk/nova-grafika-vt198883.html toto som riesil pre 2 rokmi+-
po kupe novej grafiky som nemal problem, dnes som nahodil staru, ide sice tiez nenastartoval hned, ale ide len cakam kedy sa prehreje
este skusim iny pcie slot


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.10.12
Prihlásený: 09.02.20
Príspevky: 141
Témy: 30 | 30
Napísal autor témyOffline : 09.02.2020 12:39 | Monitor nenabehne po starte

Tak nic ked pichnm iny pcie nenaskoci, blbne to, ale ked som to skusal tak som pritlacal ramky, a raz mi skoro nabehol.
Prehodil som ramky do volnych slotov, hodil grafiku s5 do povodneho pcie, nic nenabehol, prehodil som ramky s5 do povodnych slotov nabehol.

Mozu byt ramky alebo 1 ramka, blbo sa to skusa, pretoze on ked uz nabehne, restarty atd tak on uz nabehuje potom stale. Problem je fakt ten prvy start. Pride mi to ako auto za studena :D
Nikdy nepipa bios nedava ziadne zvuky. Vyzera ze bezi ale monitor nezapne. 90% prve spustenie spusti aj windows lebo pocujem v reprakoch zvucku :) len ten monitor nabehne az po resete


 [ Príspevkov: 17 ] 


Monitor nenabehne po starte



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Po štarte PC monitor nenabehne, vždy pomôže reštart

v nVidia grafické karty

12

228

20.02.2020 13:49

alex97

V tomto fóre nie sú ďalšie neprečítané témy.

nenabehne monitor

v AMD čipové sady

10

129

20.03.2020 12:38

zimCol

V tomto fóre nie sú ďalšie neprečítané témy.

Nenabehne monitor

v Monitory, televízory a projektory

1

217

02.12.2014 8:29

Mego

V tomto fóre nie sú ďalšie neprečítané témy.

nenabehne monitor

v Monitory, televízory a projektory

5

528

12.06.2011 17:17

zdeniatqo

V tomto fóre nie sú ďalšie neprečítané témy.

nenabehne monitor

v nVidia grafické karty

14

233

12.02.2014 15:58

666anthoni

V tomto fóre nie sú ďalšie neprečítané témy.

Nenabehne mi monitor ani klávesnica

[ Choď na stránku:Choď na stránku: 1, 2 ]

v Monitory, televízory a projektory

35

790

29.07.2016 14:02

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

Monitor po prebudeni PC nenabehne

v Monitory, televízory a projektory

1

495

12.10.2010 16:44

Trty

V tomto fóre nie sú ďalšie neprečítané témy.

pri zapnuti PC mi nenabehne monitor.

v Intel čipové sady

1

1009

03.02.2011 19:56

a4000

V tomto fóre nie sú ďalšie neprečítané témy.

Notebook sa zapne ale nenabehne monitor

v Notebooky a netbooky

3

434

17.01.2013 10:09

mety

V tomto fóre nie sú ďalšie neprečítané témy.

Pc mi vobec nenabehne ani nezapne monitor

v Pamäte

5

389

07.10.2015 21:59

Boohuss

V tomto fóre nie sú ďalšie neprečítané témy.

Win 7 - chyba pri starte AsusVibe2.0 a aplikacie pri starte

v Operačné systémy Microsoft

5

346

31.07.2014 18:07

Megi

V tomto fóre nie sú ďalšie neprečítané témy.

Notebook nenabehne

v Notebooky a netbooky

3

695

18.09.2011 10:40

hornak

V tomto fóre nie sú ďalšie neprečítané témy.

nenabehne WinXP

v nVidia čipové sady

3

689

07.03.2008 12:05

elsofi

V tomto fóre nie sú ďalšie neprečítané témy.

Pc nenabehne

v Ostatné

7

408

03.08.2010 23:14

marim

V tomto fóre nie sú ďalšie neprečítané témy.

Nenabehne obraz

v Intel čipové sady

3

472

18.07.2012 17:07

Denco1

V tomto fóre nie sú ďalšie neprečítané témy.

nenabehne pc

v Intel - Integrated Electronics

3

397

07.02.2010 13:47

pepek.namornik



© 2005 - 2020 PCforum, edited by JanoF