[ Príspevkov: 7 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 06.08.15
Prihlásený: 09.01.16
Príspevky: 17
Témy: 3 | 3
Bydlisko: BA/PD

Ahojte,
už si s tým neviem rady tak píšem sem ...
Mám dosku Asus AM1I-A (socket AM1) https://www.asus.com/sk/Motherboards/AM1IA/ , na nej CPU (resp. APU) AMD Athlon 5350 a k tomu 2GB ram. GPU je integrovaná v CPU (Radeon 8400), PC je uvažované ako HTPC ...
K problému, ak je na PC zapojený iba monitor cez VGA, všetko funguje ako má. Keď mám pripojený VGA monitor aj HDMI TV tak všetko ide ako má. Problém nastáva keď nechám pripojenú len TV cez HDMI výstpu, PC jednoducho ani len nenabootuje, dá sa okamžite vypnúť power on tlačidlom, rovnako ani HDD nemá žiadnu aktivitu. TV aj napíše že má nejaký signál, ale obraz je aj tak čierny.
Ak zapnem PC tak, že nie je nič pripojené, počuť už na hdd že začne bootovať, ktomu ak TV cez HDMI pripojím až povedzme po 10s, znova všetko ide, obraz nabehne ...
Inými slovami sa pri zapojenom len hdmi výstupe nedostanem cez bios.

Bios mám najnovší, možno ho ešte skúsim nanovo prepáliť.
Skúšal som to na dvoch TV a dvoch rôznych kábloch (NB mi napríklad na oboch funguje).
Niekde som sa dočítal, že si môže MB myslieť za určitých okolností, že má dedikovanú gpu, v biose som nadstavil i.gpu natvrdo, teda ako "forced" (žiadny auto režim). Skúšal som vypnúť fast boot režim ... potom som skúsil zapnúť "amd multi monitor" (funkcia umožnuje zapnúť viac gpu naraz, ak by boli) ... no keď si to človek prebehne, zase toľko nadstavení v tom biose není ... skúsil som ešte reset biosu (vybral baterku na minútu) ... no všetko čo som skúsil bolo bez efektu, stále ten istý problém ...

Ani google moc nepomohol, nemáte s tým niekto skúsenosť ? Alebo vedieť poradiť ...


_________________
PC : Intel Core i5-4690K CPU stock@3.50GHz, Gigabyte Z97N-Wifi, Crucial 8GB DDR3, Nvidia GeForce GT770 4GB GDDR5 Windforce 3X, EVGA 600B, Cooler master Elite 130
NB : HP Pavilion DV5-1199ec, Core2Duo P8400, 4GB Ram, GeForce 9600GTm 512MB
Tel. : SGS4 mini
Hudba : Sony MH1C, Superlux 668B, TVM180-0000/Monacor SPH-105KEP/Monacor DT-25N
Offline

Užívateľ
Užívateľ
MB nenabootuje pri zapojenom HDMI výstupe

Registrovaný: 22.12.13
Prihlásený: 14.01.17
Príspevky: 1491
Témy: 37 | 37
Bydlisko: Prievidza

Sorry za "nie radu" iba poznatok.
Presne tak sa mne správa komp s doskou Gigabyte, i5-3570K, s "profi" grafikou Ati Firepro pri pripojenom TV cez displayport. (bez aj s LCD)
Nebootne. Proste musím DP vytiahnuť, PC odpojiť od napájania a DP pripojiť až na bežiacom kompe.
Na dôvod som neprišiel a pustil to z hlavy....


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - ATI FirePRO V4800 - Eizo CS230 - WinXP HOME + UbuntuStudio
Offline

Skúsený užívateľ
Skúsený užívateľ
MB nenabootuje pri zapojenom HDMI výstupe

Registrovaný: 25.01.13
Prihlásený: 16.01.17
Príspevky: 4101
Témy: 16 | 16
Bydlisko: Žilina

problém môže teoreticky v rozdielnom rozlíšení alebo frekvencii monitorov,treba asi ponastavovať vo Win druhý monitor (tv)


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 06.08.15
Prihlásený: 09.01.16
Príspevky: 17
Témy: 3 | 3
Bydlisko: BA/PD
Napísal autor témyOffline : 21.12.2015 0:21 | MB nenabootuje pri zapojenom HDMI výstupe

Ono to s Win a celkovo s ovladacmi a nadstavenim nema suvis. PC vobec nenabehne ani do biosu. Nemam tam zapojeny speaker na MB tak ani neviem ci nejaku chybu pipa/hlasi, to skusim najblizsie. V biose som nenasiel ani ziadnu polozku zoznamu chyb v historii (klasicky log), neviem ci to je bezne u desktopu, vacsina NB co mi presla rukami to mala.

Prave to mi nejde do hlavy, ze ked pc zapnem s odpojemou TV (nie je zapojene nic, ani monitor cez vga) a system nabehne. Staci pockat par sekund od zapnutia a zapojit TV cez hdmi a vidim obraz ako keby sa nic nedialo. Ak je zapojeny od zaciatku tak to nejde. Uz teraz neviem ci som skusal TV aj Monitor naraz pri starte systemu, ale sa mi vidi ze hej a islo to, zajtra to skusim znova.

Prave zapojenie cez HDMI je pre mna klucove, PC ma byt vyslovene ako prehravac ku telke, pripadne sietove ulozisko.


_________________
PC : Intel Core i5-4690K CPU stock@3.50GHz, Gigabyte Z97N-Wifi, Crucial 8GB DDR3, Nvidia GeForce GT770 4GB GDDR5 Windforce 3X, EVGA 600B, Cooler master Elite 130
NB : HP Pavilion DV5-1199ec, Core2Duo P8400, 4GB Ram, GeForce 9600GTm 512MB
Tel. : SGS4 mini
Hudba : Sony MH1C, Superlux 668B, TVM180-0000/Monacor SPH-105KEP/Monacor DT-25N
Offline

Skúsený užívateľ
Skúsený užívateľ
MB nenabootuje pri zapojenom HDMI výstupe

Registrovaný: 25.01.13
Prihlásený: 16.01.17
Príspevky: 4101
Témy: 16 | 16
Bydlisko: Žilina

skúsil by som vymeniť HDMI kábel


Offline

Užívateľ
Užívateľ
MB nenabootuje pri zapojenom HDMI výstupe

Registrovaný: 22.12.13
Prihlásený: 14.01.17
Príspevky: 1491
Témy: 37 | 37
Bydlisko: Prievidza

Pozabudol som že mne nebootne PRI VYPNUTEJ telke - pri zapnutej áno...záhada.


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - ATI FirePRO V4800 - Eizo CS230 - WinXP HOME + UbuntuStudio
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 06.08.15
Prihlásený: 09.01.16
Príspevky: 17
Témy: 3 | 3
Bydlisko: BA/PD
Napísal autor témyOffline : 21.12.2015 10:48 | MB nenabootuje pri zapojenom HDMI výstupe

Ako som pisal, skusal som to na starsej plazme panasonic, hdmi som si vypozical zo set-top-boxu. Potom na malom LCD od techniky, tiez s inym kablom. Pri tom NB ide na oboch, rovnako PC co mam v podpise minimalne na tej technike bez problemov ide.

// Spojený príspevok Pon 21.12.15 16:50

Prisiel som na jedno z rieseni a to falosny vga konektor. Proste MB oklamat aby si myslela ze je monitor zapojeny. Schema je tu http://www.geeks3d.com/20091230/vga-hack-how-to-make-a-vga-dummy-plug/
Tri odpory, u mna to funguje. A ako som ocakaval, so zapojenou TV to zrazu ide bez problemov, na TV vidim vsetko vratane biosu atd.
Falosny monitor na VGA porte som vo windowse zakazal, tak ze po nabootovani je aktivny len hdmi vystup.
Vidim to tak ze sa toto docasne riesenie stane trvalym.


_________________
PC : Intel Core i5-4690K CPU stock@3.50GHz, Gigabyte Z97N-Wifi, Crucial 8GB DDR3, Nvidia GeForce GT770 4GB GDDR5 Windforce 3X, EVGA 600B, Cooler master Elite 130
NB : HP Pavilion DV5-1199ec, Core2Duo P8400, 4GB Ram, GeForce 9600GTm 512MB
Tel. : SGS4 mini
Hudba : Sony MH1C, Superlux 668B, TVM180-0000/Monacor SPH-105KEP/Monacor DT-25N
 [ Príspevkov: 7 ] 


MB nenabootuje pri zapojenom HDMI výstupe



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

ASROCK E350M1 - HDMI

7

90

11.06.2013 9:38

lizbo

V tomto fóre nie sú ďalšie neprečítané témy.

M3A-H/HDMI

7

817

07.07.2008 21:30

iSLK

V tomto fóre nie sú ďalšie neprečítané témy.

BSOD 0x0000000A pri instalaci xp, 0x0000007E pri spustani

17

1667

16.07.2009 12:56

f4r0

V tomto fóre nie sú ďalšie neprečítané témy.

ASUS M2A-VM HDMI

1

489

03.11.2007 21:00

jojak

V tomto fóre nie sú ďalšie neprečítané témy.

problem asus M3A-H/HDMI

5

458

30.03.2010 7:44

server3

V tomto fóre nie sú ďalšie neprečítané témy.

ASUS M2A VM HDMI neneajde typ cpu a ukazuje 128 C

8

854

17.11.2007 17:13

jozinecko

V tomto fóre nie sú ďalšie neprečítané témy.

problém pri štarte PC

4

324

30.08.2012 23:43

flesko84

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri flashovani biosu

4

608

24.05.2008 20:20

tommy9467

V tomto fóre nie sú ďalšie neprečítané témy.

Pri spustení vypisuje FF a nenabehne

6

79

06.01.2014 20:15

matus1002

V tomto fóre nie sú ďalšie neprečítané témy.

ASUS M2V, pri štarte mi pípa

18

767

31.07.2011 19:44

michaelV

V tomto fóre nie sú ďalšie neprečítané témy.

Pomoc pri instalovani (... High Definition Audio)

0

385

08.12.2009 0:47

miky6661

V tomto fóre nie sú ďalšie neprečítané témy.

Hp pavilion dv5-1117ec-problem pri zapinani

0

224

04.11.2012 0:33

andrejlacho

V tomto fóre nie sú ďalšie neprečítané témy.

BSOD pri kopirovani z dvd na hdd

11

1247

25.02.2008 17:59

flanky

V tomto fóre nie sú ďalšie neprečítané témy.

BSOD pri hre a/alebo Audio/Video konverzii

1

70

26.12.2014 20:57

MuloLemon

V tomto fóre nie sú ďalšie neprečítané témy.

zakladna doska MSI-7260 pipanie pri zpinani PC !!!!!

4

454

09.02.2012 11:41

hujco

V tomto fóre nie sú ďalšie neprečítané témy.

Problém pri bootovaní/štartovaní PC - chybný zdroj/doska ?

4

112

01.03.2015 5:37

Dessirer



Powered by phpBB 3.x.x © 2005 - 2017 PCforum, webhosting by WebSupport, secured by GeoTrust, edited by JanoF