[ Príspevkov: 13 ] 
AutorSpráva
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 20.08.2015 10:24 | Inštalácia Windows 8.1 problém

Dobrý deň
poskladal som si nový počítač. Problém nastal až pri inštalácii Windowsu. Systém mi nenašiel žiadne ukladacie zariadenia (teda ani SSD). Drivery od nich nemám :/ Prosím help


Online

Skúsený užívateľ
Skúsený užívateľ
Inštalácia Windows 8.1 problém

Registrovaný: 12.02.10
Prihlásený: 13.12.17
Príspevky: 11325
Témy: 585 | 585
Bydlisko: Žilina - Li...
NapísalOnline : 20.08.2015 10:26 | Inštalácia Windows 8.1 problém

Ako instalujes OS ? Z dvd či usb ? Co presne inštalácia napisala za chybu ?
Dane ssd v biose vidis?


_________________
Člen skupiny Discord - G28zhXh
MB: Asus Z-97 Pro Gamer; CPU: Intel Core i5 4690K @ 4.5 Ghz • 1.27v; CPU FAN: Arctic Cooling Liquid Freezer 240; GPU: EVGA GTX 980Ti Classified - NZXT G10 + Corsair H55; RAM: 16GB HyperX SAVAGE; SSD: Kingston HyperX 240GB; HDD: 2TB ; PSU: EVGA SuperNova G2 750W; Case: Fractal Design Define C; LCD: HP EliteDisplay E271i; MOUSE: Logitech MX Master + Razer Goliathus; KEYBOARD: Logitech G710+; Repro: MicroLab Solo6C; OS: Windows 10
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
Napísal autor témyOffline : 20.08.2015 10:39 | Inštalácia Windows 8.1 problém

Mám originálne CD, kde to nájdem v Biose? Moc s ním neviem robiť (mám ROG Bios)

// Spojený príspevok Štv 20.08.15 12:07

A píše mi to: Nepodarilo sa nájsť žiadne jednotky. Ak chcete získať ovládač ukladacieho zariadenia, kliknite na tlačidlo Načítať ovládač.


Offline

Užívateľ
Užívateľ
Inštalácia Windows 8.1 problém

Registrovaný: 12.10.06
Prihlásený: 13.12.17
Príspevky: 17081
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 20.08.2015 16:16 | Inštalácia Windows 8.1 problém

skontroluj ci mas ssd nastavene v ahci mode, ci nemas nastaveny nejaky raid rezim a podobne haluze.

preco sa ondis do skladania/instalacie pc ked ani nevies robit s biosom?


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair TX650, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Online

Skúsený užívateľ
Skúsený užívateľ
Inštalácia Windows 8.1 problém

Registrovaný: 12.02.10
Prihlásený: 13.12.17
Príspevky: 11325
Témy: 585 | 585
Bydlisko: Žilina - Li...
NapísalOnline : 20.08.2015 16:39 | Inštalácia Windows 8.1 problém

Ak mas NB/PC s USB3.0, skus ich v biose vypnut.

Inac ako vravi shiro - vypnut RAID pripadne ak mas AHCI, tak skus stiahnut ovladace zo stranky vyrobcu, hodit na USB (to musis na druhom PC) a nasledne pri instalacii ich len vyberies kliknutim na "nacitat ovladac".
(vzhladom na tvoje shcopnosti bude najlahsie napisat kompletny nazov dosky, sithanut tie ovladace, hodit na USB a pri instalacii ich vybrat. Do biosu netreba ist. Ak ale nepomoze tak najlepsie a najbezpecnejsie to bude zverit niekomu kto sa vyzna)


_________________
Člen skupiny Discord - G28zhXh
MB: Asus Z-97 Pro Gamer; CPU: Intel Core i5 4690K @ 4.5 Ghz • 1.27v; CPU FAN: Arctic Cooling Liquid Freezer 240; GPU: EVGA GTX 980Ti Classified - NZXT G10 + Corsair H55; RAM: 16GB HyperX SAVAGE; SSD: Kingston HyperX 240GB; HDD: 2TB ; PSU: EVGA SuperNova G2 750W; Case: Fractal Design Define C; LCD: HP EliteDisplay E271i; MOUSE: Logitech MX Master + Razer Goliathus; KEYBOARD: Logitech G710+; Repro: MicroLab Solo6C; OS: Windows 10
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
Napísal autor témyOffline : 21.08.2015 15:21 | Inštalácia Windows 8.1 problém

Mám Asus Maximus VII Ranger. Horšie je to že mi to neukazuje tie HDD ani v BIOSe. Pripojené by ale mali byť dobre.


Online

Skúsený užívateľ
Skúsený užívateľ
Inštalácia Windows 8.1 problém

Registrovaný: 12.02.10
Prihlásený: 13.12.17
Príspevky: 11325
Témy: 585 | 585
Bydlisko: Žilina - Li...
NapísalOnline : 21.08.2015 15:24 | Inštalácia Windows 8.1 problém

"Pripojené by ale mali byť dobre."

To ale nestaci. Musis si byť 100% istý.


_________________
Člen skupiny Discord - G28zhXh
MB: Asus Z-97 Pro Gamer; CPU: Intel Core i5 4690K @ 4.5 Ghz • 1.27v; CPU FAN: Arctic Cooling Liquid Freezer 240; GPU: EVGA GTX 980Ti Classified - NZXT G10 + Corsair H55; RAM: 16GB HyperX SAVAGE; SSD: Kingston HyperX 240GB; HDD: 2TB ; PSU: EVGA SuperNova G2 750W; Case: Fractal Design Define C; LCD: HP EliteDisplay E271i; MOUSE: Logitech MX Master + Razer Goliathus; KEYBOARD: Logitech G710+; Repro: MicroLab Solo6C; OS: Windows 10
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
Napísal autor témyOffline : 21.08.2015 15:26 | Inštalácia Windows 8.1 problém

kllr007 myslíš ovládače základnej dosky alebo SSD?

// Spojený príspevok Pia 21.08.15 15:28

Je to pripojené na 100% dobre, keďže CD romka ide.

// Spojený príspevok Pia 21.08.15 15:38

A SSD ide na 100%. Keď som ho priložil k uchu som počul že hučí.


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 6267
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 21.08.2015 15:40 | Inštalácia Windows 8.1 problém

Ja stále najskôr aktualizujem bios pri novej doske , ak je novšia verzia.
Ináč pozri sa v biose do položky Advanced.Máš vôbec aj Sata povolené v biose?Ak máš SATA zapnuté na AHCI , tak si ešte skús nastaviť položku Hot Plug na Enabled.Ak DVD mechanika funguje , tak skús tam pripojiť SSD disk a pozri sa do biosu či je tam.
SSD je aká značka , alebo som prehliadol ?
Skúsil si skontrolovať Sata kábel na disku?

Rozklikni si v biose položku :
Advanced\PCH Storage Cobfiguration.


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
SSD GOODRAM Iridium Pro 240GB HDD2:WD RED 1TB HDD3:WD Purple 2TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Super Flower SF-650PE14XECASE:CoolerMaster CMForce 500 LCD:Samsung SMBX2335
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
Napísal autor témyOffline : 21.08.2015 15:55 | Inštalácia Windows 8.1 problém

SSD je Kingston SSDNOW v300. Pripojenie som skontroloval asi 10 krát. Skúšal som aj odstaviť tie USB 3. Stále nič. Idem skúsiť ešte pozrieť ten BIOS.

// Spojený príspevok Pia 21.08.15 15:58

A ktorý ten Hot Plug mám zapnúť?


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 6267
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 21.08.2015 16:04 | Inštalácia Windows 8.1 problém

Ak máš SSD v Sata1 , tak si aj povoľ v biose Sata1.
Ten Hot Plug , ktorý patrí danému Sata portu.


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
SSD GOODRAM Iridium Pro 240GB HDD2:WD RED 1TB HDD3:WD Purple 2TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Super Flower SF-650PE14XECASE:CoolerMaster CMForce 500 LCD:Samsung SMBX2335
Online

Skúsený užívateľ
Skúsený užívateľ
Inštalácia Windows 8.1 problém

Registrovaný: 12.02.10
Prihlásený: 13.12.17
Príspevky: 11325
Témy: 585 | 585
Bydlisko: Žilina - Li...
NapísalOnline : 21.08.2015 16:07 | Inštalácia Windows 8.1 problém

" Keď som ho priložil k uchu som počul že hučí."
btw zapnute SSD nemas ako pocut, tam nieje nic mechanicke..


_________________
Člen skupiny Discord - G28zhXh
MB: Asus Z-97 Pro Gamer; CPU: Intel Core i5 4690K @ 4.5 Ghz • 1.27v; CPU FAN: Arctic Cooling Liquid Freezer 240; GPU: EVGA GTX 980Ti Classified - NZXT G10 + Corsair H55; RAM: 16GB HyperX SAVAGE; SSD: Kingston HyperX 240GB; HDD: 2TB ; PSU: EVGA SuperNova G2 750W; Case: Fractal Design Define C; LCD: HP EliteDisplay E271i; MOUSE: Logitech MX Master + Razer Goliathus; KEYBOARD: Logitech G710+; Repro: MicroLab Solo6C; OS: Windows 10
Offline

Užívateľ
Užívateľ
Inštalácia Windows 8.1 problém

Registrovaný: 12.10.06
Prihlásený: 13.12.17
Príspevky: 17081
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 21.08.2015 19:03 | Inštalácia Windows 8.1 problém

PavolVrablik píše:
Horšie je to že mi to neukazuje tie HDD ani v BIOSe. Pripojené by ale mali byť dobre.

niesu pripojene dobre, musis ich tam vidiet aby si mohol vyberat z coho chces bootovat

Pripadne resetni bios jumperom a skus znova.

PavolVrablik píše:
A SSD ide na 100%. Keď som ho priložil k uchu som počul že hučí.

:lol:
Tymto si to zaklincoval. Nechces to fakt dat dakomu kto vie o co sa jedna a vie co robi?
Pretoze SSD nehuci, nema totiz ako.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair TX650, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
 [ Príspevkov: 13 ] 


Inštalácia Windows 8.1 problém



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Windows 8.1 - inštalácia ovládačov

v Operačné systémy Microsoft

2

389

06.12.2014 0:35

liveman

V tomto fóre nie sú ďalšie neprečítané témy.

Inštalácia windows 8.1 ERROR

v Operačné systémy Microsoft

7

174

03.11.2015 17:22

SnakeBack

V tomto fóre nie sú ďalšie neprečítané témy.

ASUS eeebook X205TA a cista instalacia windows 8.1

v Notebooky a netbooky

3

172

14.10.2015 20:11

SKiLEX

V tomto fóre nie sú ďalšie neprečítané témy.

Inštalácia Windows 8.1 Update zaberie len 4 GB

v Novinky

8

488

04.05.2014 0:48

mp3turbo

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

Sťahovanie a inštalácia Windows 8.1/10 na USB kľúč

v Operačné systémy Microsoft

1

3841

19.09.2015 19:21

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

UEFI instalacia Windows 8 problem

v Operačné systémy Microsoft

2

673

19.05.2013 13:17

wodzart

V tomto fóre nie sú ďalšie neprečítané témy.

Windows 8.1 problem WIFI

v Operačné systémy Microsoft

1

221

01.11.2013 18:54

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

Windows 8.1 problém s aktualizáciou

v Operačné systémy Microsoft

5

203

11.02.2016 17:21

tairikuokami

V tomto fóre nie sú ďalšie neprečítané témy.

Windows 8.1 problém s inštaláciou

v Operačné systémy Microsoft

15

412

05.03.2014 18:34

4040

V tomto fóre nie sú ďalšie neprečítané témy.

Windows 8.1 Factory reset problem

v Operačné systémy Microsoft

4

79

17.11.2016 18:34

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

problem so zvukom windows 8.1

v Operačné systémy Microsoft

1

110

23.04.2014 0:10

Smith Wesson

V tomto fóre nie sú ďalšie neprečítané témy.

Windows 7/8.1 a BIOS problém

v Operačné systémy Microsoft

4

450

29.01.2015 8:53

Taxiarches

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštaláciou windows 7/8.1

v Operačné systémy Microsoft

19

622

06.12.2014 12:32

feri777

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s windows 8.1 po nainštalovaní.

v Operačné systémy Microsoft

1

59

31.03.2015 15:49

Mandy

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s iTunes na Windows 8.1

v Ostatné programy

3

188

27.10.2014 17:08

Murtagh

V tomto fóre nie sú ďalšie neprečítané témy.

ethernet problem Acer Aspire V3 windows 8,1

v Notebooky a netbooky

1

105

02.03.2014 11:26

Icehammer



© 2005 - 2017 PCforum, edited by JanoF