[ Príspevkov: 20 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 20.09.09
Prihlásený: 23.09.09
Príspevky: 3
Témy: 1 | 1
NapísalOffline : 20.09.2009 10:05 | Windows 7 a nejde mi zvuk

Mam windows 7 všetko ide ako má len zvuk nie a nie ísť skúśal som už všetky možné ovládače a nejde to problém je v tom že system ukazuje vsetko ako maa aj ekvelizer behá ako keby zvuk ide ale reproduktory sú ticho skúśal som už aj jack pichnut do duheho vystupu aj sluchatka nic nejde ziaden zvuk :(


Offline

Čestný člen
Čestný člen
Windows 7 a nejde mi zvuk

Registrovaný: 08.11.06
Prihlásený: 06.12.10
Príspevky: 15721
Témy: 7 | 7
Bydlisko: Bratislava
NapísalOffline : 20.09.2009 12:31 | Windows 7 a nejde mi zvuk

a co mas za zvukovu kartu? vyrobca k nej vydal oficialne win7 ovladace?


_________________
CPU Core i5 2400 cooler: CM Hyper 212+ | MB GB PH67-UD3-B3 | RAM 4GB DDR3 1600 | VGA Gainward 9600GT 512MB | monitor Samsung LE37A559 | HDD HITACHI 250GB + WD 640GB | PSU Fortron FSP400-60GLN | Case TT Soprano VB1000 BWS black | Mouse Razer DeathAdder
NB HP ProBook 6450b
Offline

Čestný člen
Čestný člen
Windows 7 a nejde mi zvuk

Registrovaný: 21.12.06
Prihlásený: 31.12.19
Príspevky: 9438
Témy: 95 | 95
NapísalOffline : 20.09.2009 12:34 | Windows 7 a nejde mi zvuk

bez popisu zostavy ti tu nepomozeme. Mozno nie su ani oficialne drivery pre W7..
//jaro ma predbehol..


_________________
NB: ACER Aspire TimeLineX 3820TG: i5-460M; ATI HD5650; 4GB DDR3; HDD 640GB; OS: Win7 64bit + Taška: Zeroshock 3; USB Hub: aktiv Belkin 4port - USB2
Myš: MS laser mouse 6000; Headset: Logitech Digital Precision PC Gaming; Klávesnica: Logitech 200; USB key: Patriot SUPERSONIC USB3 - 32GB ; Mobil: SE Xperia Neo V
Repro:Bach 2.0; Tlač:HP 1410, 1315, 3330-kopírka
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 20.09.09
Prihlásený: 23.09.09
Príspevky: 3
Témy: 1 | 1
Napísal autor témyOffline : 21.09.2009 15:46 | Windows 7 a nejde mi zvuk

Realtek


Offline

Čestný člen
Čestný člen
Windows 7 a nejde mi zvuk

Registrovaný: 08.11.06
Prihlásený: 06.12.10
Príspevky: 15721
Témy: 7 | 7
Bydlisko: Bratislava
NapísalOffline : 21.09.2009 20:24 | Windows 7 a nejde mi zvuk

realtek je len vyrobca, treba si konkretny model zistit, alebo napis dosku vzhladom na to ze ta karta je asi integrovana, je?


_________________
CPU Core i5 2400 cooler: CM Hyper 212+ | MB GB PH67-UD3-B3 | RAM 4GB DDR3 1600 | VGA Gainward 9600GT 512MB | monitor Samsung LE37A559 | HDD HITACHI 250GB + WD 640GB | PSU Fortron FSP400-60GLN | Case TT Soprano VB1000 BWS black | Mouse Razer DeathAdder
NB HP ProBook 6450b
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 20.09.09
Prihlásený: 23.09.09
Príspevky: 3
Témy: 1 | 1
Napísal autor témyOffline : 22.09.2009 6:12 | Windows 7 a nejde mi zvuk

neviem myslis P5PL2 to som mal napisat?


Offline

Užívateľ
Užívateľ
Windows 7 a nejde mi zvuk

Registrovaný: 08.03.07
Prihlásený: 05.06.20
Príspevky: 56
Témy: 19 | 19
NapísalOffline : 27.09.2009 11:17 | Windows 7 a nejde mi zvuk

Zdravim, tiez mam podobny problem ako tuto kolega vigi2991 so zvukom na Win 7. Povodne som mal XP vsetko fungovalo, sformatoval som C: a nainstaloval Win 7 Ultimate.
Problem je v tom, ze mi ide zvuk iba cez sluchadla. Tiez normalne beha ekvalizer a v spravcach zariadeni je vsetko v poriadku. Z reproduktorov je ticho. Ked vypnem sluchadla a zapojim tam repro, tak hraju, no vo vystupe na zadny reproduktor nie.
Zakladna doska: GIGABYTE GA-P35-DS3. Zvuk je na doske od Realteku. Verzia odladaca: 6.0.1.5928
Vdaka za odpoved


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 31.10.09
Prihlásený: 03.11.09
Príspevky: 1
Témy: 0 | 0
NapísalOffline : 03.11.2009 6:30 | Windows 7 a nejde mi zvuk

zdravim mam podobny problem,mal som xp a vsetko fungovalo ok ale jak som si dal windovs 7 vypisuje my že nie je na instovane zvukove vystupne zariadenie.Wind. updapte my tam na instaloval Realtek AC'97 Audio for VIA (R) Audio Controller ale ked ho preinstalujem vypise toto;Informácie o zariadeni neopravnene problem s ovladacom
Názov: AC'97 Audio for VI zariadení A (R) Audio Controller Identifikácia:
PCI\VEN_1106&DEV_3059&SUBSYS_0C17105B&REV_60\3&18D45AA6&0&8D
Kód chyby: 10
Skusal som aj ine ako napr. Realtek high definition audio driver pre vistu a win.7 ale stale nic.Názov zákl. dosky Foxconn 600A01/K7V600A Series (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN)
preistotu dam sem aj to to;Čipset zákl. dosky VIA VT8377 Apollo KT600,Typ procesora AMD Athlon XP, 1833 MHz (11 x 167) 2500+
Už sa to snazim odstranit tyžden a stale nic pomôžte prosim.


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 16.11.09
Prihlásený: 21.12.13
Príspevky: 5
Témy: 1 | 1
NapísalOffline : 16.11.2009 15:23 | Windows 7 a nejde mi zvuk

mal som ten isty problem,MB asus P5PL2,pomohlo mi toto: http://cid-d821cedfa1e56774.skydrive.li ... _vista.zip


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 02.11.08
Prihlásený: 01.07.10
Príspevky: 4
Témy: 1 | 1
NapísalOffline : 14.06.2010 9:18 | Windows 7 a nejde mi zvuk

Zdravim, nainstaloval som si win7 home premium 32bit., mam dosku Asus P5Q PRO , repro Genius 5+1 klasika, zvuk mi sice ide, ale hudba cez winamp, WMP, BS player, Real player, atd., ide len cez predny lavy a pravy reproduktor, ked si dam ovladanie hlasitosti, mam to nastavene na speakers, konfigurovane na 5.1 system, dokonca pri teste mi idu vsetky reproduktory tak ako maju ist...
Where is the problem? :?


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.04.09
Prihlásený: 22.06.10
Príspevky: 18
Témy: 7 | 7
NapísalOffline : 14.06.2010 9:35 | Windows 7 a nejde mi zvuk

Ja mám presne taký istý problém ako AFLOAT len mne ani pri teste nechcú isť reproduktory !!! a AFLOAT zmeň si prostredie a malo by to ísť.


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.08.08
Prihlásený: 11.02.20
Príspevky: 91
Témy: 40 | 40
Bydlisko: nove mesto ...
NapísalOffline : 23.06.2010 16:45 | Windows 7 a nejde mi zvuk

pjoter444 píše:
Ja mám presne taký istý problém ako AFLOAT len mne ani pri teste nechcú isť reproduktory !!! a AFLOAT zmeň si prostredie a malo by to ísť.



Ake prostredie ja mam ten isty problem


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 07.03.09
Prihlásený: 22.11.10
Príspevky: 2721
Témy: 0 | 0
Bydlisko: Sereď
NapísalOffline : 23.06.2010 17:13 | Windows 7 a nejde mi zvuk

a nie je to tým že ten kodek nemá signál pre tie kanály ??...Winamp aj BSplayer prehrávajú len 2.0 ?


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.08.08
Prihlásený: 11.02.20
Príspevky: 91
Témy: 40 | 40
Bydlisko: nove mesto ...
NapísalOffline : 23.06.2010 17:30 | Windows 7 a nejde mi zvuk

a co mam teda spravit


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 02.11.08
Prihlásený: 01.07.10
Príspevky: 4
Témy: 1 | 1
NapísalOffline : 23.06.2010 23:06 | Windows 7 a nejde mi zvuk

zaskrtnut moznost vyplnenie reproduktorov v nastaveniach zvukovky :old:


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.08.08
Prihlásený: 11.02.20
Príspevky: 91
Témy: 40 | 40
Bydlisko: nove mesto ...
NapísalOffline : 30.06.2010 23:40 | Windows 7 a nejde mi zvuk

oki pomohlo to


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.10
Prihlásený: 22.12.10
Príspevky: 1
Témy: 0 | 0
NapísalOffline : 22.12.2010 22:53 | Windows 7 a nejde mi zvuk

Este jeden problem.. repraky genius 5.1 maticna: asus P5B, zvuk som rozbehal na vsetkych reproduktoroch okrem subwofera, jedina moznost aby hral je prepnut ho s centrom. lenze potom nejde center! Poradte ako vyriesim tento problem? predtym som mal win 7 64 bit a tam to slo bez problemov.
Podla mna to bude v olvadaci...


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 05.01.12
Prihlásený: 06.01.15
Príspevky: 22
Témy: 8 | 8
NapísalOffline : 06.04.2012 14:13 | Windows 7 a nejde mi zvuk

Nainštaloval som novú dosku (ASUS) a Realtek Audio Driver a a nastavil som v ňom zvuk na max aj vo WIn mám zvuk na MAX
ale keď pustím nejaký film tak to ledva počuť aj keď repro je na volume
a zvuk ide len ľavého ak dám na max (ledva počujem)

Windows 7 a nejde mi zvuk

Uploaded with ImageShack.us

// pridané po 18 hodinách 49 minútach od posledného príspevku

re-instaloval som WIn a aj tak to nejde :(


Offline

Užívateľ
Užívateľ
Windows 7 a nejde mi zvuk

Registrovaný: 12.01.12
Prihlásený: 01.01.16
Príspevky: 474
Témy: 13 | 13
Bydlisko: Martin
NapísalOffline : 06.04.2012 15:15 | Windows 7 a nejde mi zvuk

Máš dobre zapojené reproduktory? Máš najnovšie ovládače? Aké staré sú tie reproduktory? V prehrávači máš nastavený max zvuk?


_________________
CPU:AMD Athlon 4200+@2,5GHz,MB:MSI MS-7369, RAM:1GB GoodRam,VGA:ATi Radeon HD5550, PSU:Fortron FSP350-60APN HDD:Samsung HD161HJ,Monitor:BenQ GL950AM, CASE:Redstar OEM02 ATX,DVD:Samsung SH S203d,Keyboard:KME 2881,Repro:Teac X-3,Mouse1:Genius Net Scroll 110X,Mouse2Connect IT Premium CI-43 Router:Belkin N+ Wireless Router(F5D8235-4 v2),NTBLenovo G570,2GB,W7 Home
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.08.11
Prihlásený: 01.03.21
Príspevky: 2361
Témy: 11 | 11
NapísalOffline : 06.04.2012 18:42 | Windows 7 a nejde mi zvuk

tipoval by som to na zlomeny kabel, skus s nim pohybat


 [ Príspevkov: 20 ] 


Windows 7 a nejde mi zvuk



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Windows 8 Release Preview|Nejde zvuk!

v Audio programy

0

651

23.06.2012 9:38

smexhy

V tomto fóre nie sú ďalšie neprečítané témy.

Nová zvuk. karta a zvuk nejde.

v Zvuk

5

817

06.06.2008 17:33

sphinx55

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Ovládače

1

313

31.08.2016 22:16

4040

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Audio programy

0

639

01.06.2009 17:13

loro

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

8

532

20.08.2008 19:30

SilverSurfer

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Audio programy

12

2553

22.10.2009 21:57

jusuf

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Ovládače

5

545

20.01.2010 14:07

Luigy88

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Audio programy

2

539

24.07.2010 14:31

milosb

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Zvuk

2

464

19.08.2010 10:21

zyklon

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

10

1362

25.12.2006 19:20

trefort

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

4

804

11.01.2009 8:06

jefitto

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk.

v Audio programy

1

186

02.07.2014 11:03

Mandy

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Audio programy

5

506

28.01.2012 15:46

ttkvas

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk...

v Zvuk

8

779

22.03.2010 12:25

vretenicka

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

0

395

22.12.2011 13:40

maross89

V tomto fóre nie sú ďalšie neprečítané témy.

NEJDE ZVUK

v Video programy

2

483

12.12.2011 18:59

HGDS1



© 2005 - 2021 PCforum, edited by JanoF