[ Príspevkov: 12 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.08.10
Prihlásený: 01.09.18
Príspevky: 5994
Témy: 183 | 183
Bydlisko: Martin
NapísalOffline : 12.08.2015 18:41 | WD 640GB - bios zobrazuje 0.0GB

Mám problém s nefunkčným HDD. Pekne poporiadku. Mal som starý PC (viď podpis) kde som mal 640GB WD. Do včera fungoval normálne. Včera som kúpil nové komponenty MSI Z97 Gaming 3, Intel Xeon 1231v3 a pamäť Kingston HyperX. Do SATA1 som zapojil HDD (Seagate Barracuda 1TB) na ktorý som chcel nainštalovať W10. Do SATA2 som dal ten starý disk kde som mal zálohu. Dal som inštaláciu a pri C dal formátovanie. Bol tam aj starý disk kde bolo vidieť časti disku (D, E a F) aj s veľkosťami (aj po formátovaní). Potiaľ bolo všetko v pohode. Po inštalácii som šiel do biosu a ten starý disk tam už nebol. Naštartoval som Win a tam samozrejme tiež nič. Podľa návodov na nete sa mi podarilo nastaviť bios len tak (pôvodne som myslel, že ho bios nevie detekovať) že mi ho zobrazilo, ale jeho veľkosť je 0.0GB. Vyskúšal som ho na druhom PC a tam ten istý výsledok. Brať to tak, že mi ten disk za fakt pre mňa divných okolností skapal (platne sa normálne točia)? Keby sa mi ho podarilo aspoň rozbehnúť, aby sa mi podarilo vytiahnuť zálohu (aj keď bude zmazaná) cez Recuva, alebo hocičo iné. Viete mi niekto prosím povedať, alebo pomôcť čo sa s tým dá robiť? Čo sa týka W10, tak mám zatiaľ skúšobnú verziu.


_________________
Na súkromné správy ktoré sa netýkajú priamo mojej osoby, neodpovedám. Na to je tu fórum. Ďakujem za pochopenie.
Zostava: motherboard: MSI Z97 Gaming 3, CPU: Intel Xeon 1231 v3, Graphic card: Sapphire HD 5780, RAM: 16GB Kingston HyperX Fury, power supply: CoolerMaster 620W (cable management), Sound card: M-Audio Delta 1010 LT, monitor: 27" Eizo CX271, mouse: Logitech MX Master, keyboard: Logitech K520, tower: Thermaltake Tsunami, headphones amp: BV-audio Headamp, headphones: Ultimate ears Triple.fi 10, Sennheiser HD650, OS: Win 10 64 bit
Online

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.10.06
Prihlásený: 17.10.18
Príspevky: 17631
Témy: 66 | 66
Bydlisko: Banska Byst...
NapísalOnline : 12.08.2015 19:34 | WD 640GB - bios zobrazuje 0.0GB

ak je problem s detakciou disku ako takou uz v biose a aj na inom pc, tak najskor chcipla elektronika. ze sa platne tocia nic neznamena ked nemas moznost z nich vytiahnut data.
bud ho odneses do firmy zaoberajucej sa zachranou dat, alebo skusis zohnat a vymenit elektroniku, co je vzdy loteria (musi sediet seria, model, typ, tyzden vyroby a co ja viem co) a aj tak nemas vyhrate a nemusi to ist. Navyse mozes napachat este viac skody.

Uz ako sa rozhodnes.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.08.10
Prihlásený: 01.09.18
Príspevky: 5994
Témy: 183 | 183
Bydlisko: Martin
Napísal autor témyOffline : 13.08.2015 12:41 | WD 640GB - bios zobrazuje 0.0GB

No mám tam toho dosť, tak by obnova dát cez nejakú firmu vyšla dosť draho. To potom radšej ten risk s výmenou plošaku.


_________________
Na súkromné správy ktoré sa netýkajú priamo mojej osoby, neodpovedám. Na to je tu fórum. Ďakujem za pochopenie.
Zostava: motherboard: MSI Z97 Gaming 3, CPU: Intel Xeon 1231 v3, Graphic card: Sapphire HD 5780, RAM: 16GB Kingston HyperX Fury, power supply: CoolerMaster 620W (cable management), Sound card: M-Audio Delta 1010 LT, monitor: 27" Eizo CX271, mouse: Logitech MX Master, keyboard: Logitech K520, tower: Thermaltake Tsunami, headphones amp: BV-audio Headamp, headphones: Ultimate ears Triple.fi 10, Sennheiser HD650, OS: Win 10 64 bit
Online

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.10.06
Prihlásený: 17.10.18
Príspevky: 17631
Témy: 66 | 66
Bydlisko: Banska Byst...
NapísalOnline : 13.08.2015 14:57 | WD 640GB - bios zobrazuje 0.0GB

obnova dat vzdy vyjde draho, kedze ludia kaslu na zalohovanie dolezitych veci.
prajem vela stastia s plosakom.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.08.10
Prihlásený: 01.09.18
Príspevky: 5994
Témy: 183 | 183
Bydlisko: Martin
Napísal autor témyOffline : 13.08.2015 15:41 | WD 640GB - bios zobrazuje 0.0GB

Všetky dôležité veci mám zálohované 2x + firemný cloud, ale tu čo som urobil debilinu, tak som mal svoje osobné veci na dvoch diskoch. Jeden som sformátoval a druhý mi v tom istom momente odišiel. Aká je pravdepodobnosť že sa to stane... také debilné šťastie môžem mať len ja. Ako, viacero vecí (cca 80%) vecí som zachránil, resp. zachraňujem z dobrého disku, čo ešte na totálku neprekopírovalo. Ale robota navyše a ak je to len nejaká vec, ktorá sa dá teoreticky odstrániť, tak som to chcel vedieť.

Ale jedna otázka. Keď sa prepisujú dáta na disku, tak podľa čoho to ide? Prepisuje najprv staršie vymazané a potom novšie?


_________________
Na súkromné správy ktoré sa netýkajú priamo mojej osoby, neodpovedám. Na to je tu fórum. Ďakujem za pochopenie.
Zostava: motherboard: MSI Z97 Gaming 3, CPU: Intel Xeon 1231 v3, Graphic card: Sapphire HD 5780, RAM: 16GB Kingston HyperX Fury, power supply: CoolerMaster 620W (cable management), Sound card: M-Audio Delta 1010 LT, monitor: 27" Eizo CX271, mouse: Logitech MX Master, keyboard: Logitech K520, tower: Thermaltake Tsunami, headphones amp: BV-audio Headamp, headphones: Ultimate ears Triple.fi 10, Sennheiser HD650, OS: Win 10 64 bit
Online

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.10.06
Prihlásený: 17.10.18
Príspevky: 17631
Témy: 66 | 66
Bydlisko: Banska Byst...
NapísalOnline : 13.08.2015 18:18 | WD 640GB - bios zobrazuje 0.0GB

vidis, na toto musi mat clovek stastie...

prepisovanie si riadi cisto disk sam, uzivatel nema ako do toho zasahovat.
pokial je disk prazdny/sformatovany, tak by to malo ist zaradom, od zaciatocnych sektorov. pokial tam su data, tak su samozrejme fragmentovane, tomu sa nikdy nevyhnes a v tom pripade disk zapisuje kde sa mu da, kde ma volne sektory.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 17.10.18
Príspevky: 2342
Témy: 73 | 73
Bydlisko: Prievidza
NapísalOffline : 13.08.2015 19:38 | WD 640GB - bios zobrazuje 0.0GB

Celé ZLE!
Aj špionážny OS 10 - no najmä - NIKDY NIKDE NEINŠTALOVAŤ so zapojenými inými diskami - vykurvený Windows šiahne na všetky - mne tak dávnejšie prepísal "hlavičky(truecrypt)" na ďalších dvoch HDD partíciách vrátane Linuxovej. Našťastie som mal všetko na externom HDD okrem pokusného Linuxu.
Výmena plošáku??? Zabudni.
USB alebo CD s LiveLinuxom a pozrieť. Alebo testisk+photorec a ak vieš ako boli partišny formátované - "vnútiť" im (NTFS...atd) Sú aj (platené alebo...) softy, čo nájdu a obnovia stratené partišny
Nemám praktické skúsenosti so zázračnými UEFI atd no podozrievam Widle že proste prestavili disky naň :(
"Prepisovanie" - rafika píše na prvé voľné miesto - no ak boli klastre označené ako prázdne - od začiatku disku-partišny


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB
Offline

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 01.04.13
Prihlásený: 10.07.18
Príspevky: 195
Témy: 28 | 28
NapísalOffline : 13.08.2015 23:16 | WD 640GB - bios zobrazuje 0.0GB

ja som mal zapojené 3 hard disky naraz na jednom pcčku kde som inštaloval win10 a nič sa s nimi nestalo.. tak potom nerozumiem

// Spojený príspevok Štv 13.08.15 23:23

pamätám si že toto sa mi raz stalo so Seagate diskom tak som skúsil nabootovať SeaTools a nedetektlo ho..
tak som skúsil program D-Ban a ten sformátoval asi len 20mb ale to mi umožnilo použiť znova SeaTools a hneď zistilo celú kapacitu :)
lenže problém je že D-Ban formátuje ale nedokáže vybrať súbory z disku...


_________________
PC: MB: GIGABYTE 970A-DS3 CPU: AMD FX-8350 @4550Mhz + Cooler Master Hyper 212+ Evo SSD: Samsung 850 Evo 120GB HDD: Western Digital Caviar Blue 1TB WD10EZEX RAM: Corsair 8GB KIT DDR3 1866MHz CL9 Red Vengeance GPU: ASUS STRIX GTX970 Case: Zalman Z9 Plus PSU: Fortron Aurum Gold 600W
PC2: MB: GIGABYTE GA-M52L-S3 CPU: AMD Athlon 64 X2 5000+ @3100Mhz HDD: Western Digital Caviar Blue 1TB WD10EZEX RAM: 4x1GB Kingston DDR2 800Mhz CL6 Dual Channel GPU: MSI GeForce 9800GT (650/830/1512) Case: Made in China :) PSU: EVGA 500B
Externý disk: AXAGO EE35-XA3 ALINE HDD: Western Digital Caviar Green 2TB WD20EZRX
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 17.10.18
Príspevky: 2342
Témy: 73 | 73
Bydlisko: Prievidza
NapísalOffline : 13.08.2015 23:25 | WD 640GB - bios zobrazuje 0.0GB

Mne vtedy tiež nešlo do hlavy PREČO - "akým právom" win predrbal čo mohol - odhladujem iba - ostatné partišny NEBOLI FAT ani NTFS - aspoň naoko - inštalačka to zobrala koby nenaformátovaný pľac - inak si to neviem vysvetliť (boli to truecryptové a linuxové partície)
Inštalácie záplat atd si dávajú svoj bordel na POSLEDNÚ voľnú partíciu no prečo zchrúmalo všetky - formátlo na NTFS som vtedy noazaj nekapčo...


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - WD Black 2TB WD2002FAEX - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB
Offline

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 01.04.13
Prihlásený: 10.07.18
Príspevky: 195
Témy: 28 | 28
NapísalOffline : 13.08.2015 23:34 | WD 640GB - bios zobrazuje 0.0GB

žiaľ bohu windows asi formátuje všetko čo nájde :D


_________________
PC: MB: GIGABYTE 970A-DS3 CPU: AMD FX-8350 @4550Mhz + Cooler Master Hyper 212+ Evo SSD: Samsung 850 Evo 120GB HDD: Western Digital Caviar Blue 1TB WD10EZEX RAM: Corsair 8GB KIT DDR3 1866MHz CL9 Red Vengeance GPU: ASUS STRIX GTX970 Case: Zalman Z9 Plus PSU: Fortron Aurum Gold 600W
PC2: MB: GIGABYTE GA-M52L-S3 CPU: AMD Athlon 64 X2 5000+ @3100Mhz HDD: Western Digital Caviar Blue 1TB WD10EZEX RAM: 4x1GB Kingston DDR2 800Mhz CL6 Dual Channel GPU: MSI GeForce 9800GT (650/830/1512) Case: Made in China :) PSU: EVGA 500B
Externý disk: AXAGO EE35-XA3 ALINE HDD: Western Digital Caviar Green 2TB WD20EZRX
Online

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.10.06
Prihlásený: 17.10.18
Príspevky: 17631
Témy: 66 | 66
Bydlisko: Banska Byst...
NapísalOnline : 14.08.2015 9:20 | WD 640GB - bios zobrazuje 0.0GB

jake strasne bububu, keby ste netrepali vsetci do jedneho....
za 15r co robim v IT som v zivote nevidel ze by windows pri instalacii formatoval ci prepisoval daco ine ako mu clovek natuka.

Tam bol nejaky iny problem.

tatko Tom píše:
Výmena plošáku??? Zabudni.

sanca je sice mala, no vzdy lepsie ako vyplazit 300e za obnovu dat vo firme.
tatko Tom píše:
USB alebo CD s LiveLinuxom a pozrieť. Alebo testisk+photorec a ak vieš ako boli partišny formátované - "vnútiť" im (NTFS...atd) Sú aj (platené alebo...) softy, čo nájdu a obnovia stratené partišny

co chces kde pozerat, ked mu disk nevidi ani bios?
tatko Tom píše:
Nemám praktické skúsenosti so zázračnými UEFI atd no podozrievam Widle že proste prestavili disky naň :(

uefi ci ne-uefi, v biose disk vidiet mas tak ci tak.
A pri instalacii v uefi mode windows akurat vytvara efi particiu na disku a podla toho sa bios pri boote nastavi.


Naposledy upravil shiro dňa 14.08.2015 9:26, celkovo upravené 1

_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Užívateľ
Užívateľ
WD 640GB - bios zobrazuje 0.0GB

Registrovaný: 12.08.10
Prihlásený: 01.09.18
Príspevky: 5994
Témy: 183 | 183
Bydlisko: Martin
Napísal autor témyOffline : 14.08.2015 9:24 | WD 640GB - bios zobrazuje 0.0GB

Po formatovaní mi dalo normálne kapacitu celého disku. Najprv som si myslel, že z neho urobilo obraz (aj keď som myslel, že sa to nedá pri rôznych kapacitách), ale to by potom všetky oddiely spojilo, nie? Formatovaním to nemohlo byť. Keď formátujem, tak vžy si všetko 100x prekontrolujem, či formátujem správne...


_________________
Na súkromné správy ktoré sa netýkajú priamo mojej osoby, neodpovedám. Na to je tu fórum. Ďakujem za pochopenie.
Zostava: motherboard: MSI Z97 Gaming 3, CPU: Intel Xeon 1231 v3, Graphic card: Sapphire HD 5780, RAM: 16GB Kingston HyperX Fury, power supply: CoolerMaster 620W (cable management), Sound card: M-Audio Delta 1010 LT, monitor: 27" Eizo CX271, mouse: Logitech MX Master, keyboard: Logitech K520, tower: Thermaltake Tsunami, headphones amp: BV-audio Headamp, headphones: Ultimate ears Triple.fi 10, Sennheiser HD650, OS: Win 10 64 bit
 [ Príspevkov: 12 ] 


WD 640GB - bios zobrazuje 0.0GB



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

MSI K8N Neo V2.0 Bios-kaput

v Biosy a ladenie výkonu

21

1716

13.01.2008 15:04

fuzy

V tomto fóre nie sú ďalšie neprečítané témy.

Beta bios Gigabyte 970A-UD3 rev1.0

v AMD čipové sady

10

326

24.03.2012 22:47

walther

V tomto fóre nie sú ďalšie neprečítané témy.

Gigabyte GA-8IPE1000-G (Rev 4.0) a blokovaný BIOS

v Intel čipové sady

7

1234

24.02.2007 19:01

Intelman

V tomto fóre nie sú ďalšie neprečítané témy.

Gigabyte 945p-s3 rev.1.0 bios z rev. 3,3??

v Biosy a ladenie výkonu

3

499

24.04.2008 22:56

OmeGa

V tomto fóre nie sú ďalšie neprečítané témy.

Potrebujem BIOS alebo Bios update pre 9500GT

v nVidia grafické karty

0

432

25.10.2008 21:57

jano1507

V tomto fóre nie sú ďalšie neprečítané témy.

Nový HDD/640GB

v Úložné zariadenia

2

465

30.11.2008 12:47

crosse

V tomto fóre nie sú ďalšie neprečítané témy.

HDD 500 alebo 640GB

v Úložné zariadenia

14

731

09.05.2008 11:59

tommy1104

V tomto fóre nie sú ďalšie neprečítané témy.

640GB - 5400RPM - v NB

v Pevné disky a radiče

6

256

08.11.2009 12:12

ac.milan

V tomto fóre nie sú ďalšie neprečítané témy.

WD caviar blue 640GB

v Pevné disky a radiče

8

401

30.12.2008 12:47

prandof

V tomto fóre nie sú ďalšie neprečítané témy.

Samsung F1 640GB - preblikávanie

v Pevné disky a radiče

2

357

31.03.2009 15:03

prandof

V tomto fóre nie sú ďalšie neprečítané témy.

IP ADRESY - 0.0.0.0

v Redakčné systémy

4

430

26.05.2007 17:44

dodi

V tomto fóre nie sú ďalšie neprečítané témy.

zobrazuje dve siete

v Sieťové a internetové programy

1

258

12.07.2010 13:27

majky358

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: HDD WD 640GB AAKS

v Predám

2

356

08.05.2012 20:20

HellAngel

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P:WD Caviar Blue 640GB

v Predám

11

435

29.11.2010 18:04

emer

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: 2.5 HDD 640GB

v Predám

4

159

04.05.2014 21:41

Streko_Doľan

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: WD Caviar Black 640GB

v Predám

9

785

06.04.2010 18:54

adun



© 2005 - 2018 PCforum, edited by JanoF