[ Príspevkov: 12 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 17.01.07
Prihlásený: 19.01.21
Príspevky: 80
Témy: 27 | 27
Bydlisko: Zilina
NapísalOffline : 20.12.2020 10:48 | problem so sietou po zmene providera

caute,
mam mensi problem s domacou sietou po zmene routra. Vsetko fungovalo nejaky ten piatok, no teraz som zmenil providera, zmenil sa teda hlavny router a internet nefunguje. IP routra som nastavil na tu istu, ako som mal predtym. DHCP na switchi je vypnute, na routri zapnute (tak isto ako predtym).
V ramci siete je komunikacia ok: z PC sa dostanem na switch, NAS, AP, aj na router, ale internet nefunguje.
Ked pripojim PC priamo na router tak na nom internet funguje, ked PC pripojim cez switch, tak nefunguje.
V com by mohol byt problem?

problem so sietou po zmene providera


Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 04.02.10
Prihlásený: 19.01.21
Príspevky: 647
Témy: 30 | 30
Bydlisko: PrieviDza
NapísalOffline : 20.12.2020 12:54 | problem so sietou po zmene providera

Co to je za router? A aky je to provider?


_________________
PC_1: NZXT H210 WHT/Seasonic SSR-1200PD/Asrock B550 PG ITX/AX /AMD R7 3700X/T-Force Extreme ARGB 2x16GB 3600@CL14/Arctic Cooling Freezer 34 DUO White/WD SN850 500GB+Samsung 970 EVO 500GB/eVGA GTX1080Ti Gaming
Monitor:
34" Xiaomi Mi Surface Display Myš: Logitech MX Master 3 Klávesnica: Logitech K360 3D"myš": 3D Connexion SpacePilot PRO PC Audio: Repro: Aktualne vo faze vyvoja Sluchadla: AT ATH-D40fs UPS: Fortron EP1500 NAS: Synology DS415play +4x 3TB WD RED NTWRK: Ubiquiti Unifi
NB1: Apple MBPr 2013 13" 2,6Ghz 8GB 512GB SSD NB2: HP Zbook 15 G2 i7-4810MQ - 16GB - Quadro K2100M PC_2: Zotac Zbox Nano CI320 + Mach3 CNC 6040
Phone: Apple iPhone 11 Pro 256GB Midnight Green Tablet: Apple iPad Pro 10" Cellular Space Gray
Car: Skoda Octavia III vRS 4x4 '16 Liftback / MIB2.5 Retrofit
Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8667
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 20.12.2020 17:36 | problem so sietou po zmene providera

Máš štart IP na hlavnom od 192.168.1.10 ?


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Samsung 860 QVO 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Dell S2721DGF
Offline

Správca fóra
Správca fóra
problem so sietou po zmene providera

Registrovaný: 29.12.10
Prihlásený: 20.01.21
Príspevky: 12592
Témy: 110 | 110
Bydlisko: Zvolen

Skus si zalohovat nastavenia switchu (manazovatelny by mal mat moznost Save/Load) a sprav mu tvrdy reset.. Potom uvidis, ci niektore z jeho nastaveni nemohlo sposobovat ten problem..


_________________
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 ECC 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Lite-On S900 128GB | HDD Hitachi 160GB | DVD±RW Philips DH-16ACS | Keyboard + Mouse SPEEDLINK Mediato 2.4GHz Wireless Deskset | LCD Fujitsu P24W-6 IPS (shared)
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung PM871a 512GB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 12.10.06
Prihlásený: 19.01.21
Príspevky: 19044
Témy: 75 | 75
Bydlisko: Banska Byst...
NapísalOffline : 21.12.2020 8:49 | problem so sietou po zmene providera

To je co za providera, ze zapoji net a neodskusa funkcnost?
Ak je to nejaka wifina, tak moze byt potrebne, aby provider niekde u seba povolil MAC noveho routra vo svojej sieti, ci daco podobne. Aj napr. Orange to tak ma, ze u seba v systeme musia novy router ci stb pre orange tv povolit, inac nepojde. Ako uz bolo napisane, restartuje switch aj router a skus.


_________________
CPU: Ryzen 7 3700X, CPU fan: SilentiumPC Fera 3, MB: Asrock X570M Pro4, RAM: Patriot Viper 4 Blackout 16GB DDR4-3600 CL17, SSD OS: Samsung 970evo plus 250GB NVMe, SSD Data + zalohy: 2x Corsair MP510 1TB NVMe, SSD Games: Crucial MX300 525GB SATA, GPU: Gainward GTX1060 6GB, PSU: Corsair RM550x, Monitor: 24" BenQ GW2470H, Case fans: 3x Noctua NF-S12B redux 1200 PWM
iPad Air 16GB, Xiaomi Mi 9 Lite 64GB
Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 17.01.07
Prihlásený: 19.01.21
Príspevky: 80
Témy: 27 | 27
Bydlisko: Zilina
Napísal autor témyOffline : 21.12.2020 9:51 | problem so sietou po zmene providera

Predtym som mal Orange (mikrovlnku), teraz je pegonet(optika).
DHCP na routri som nastavil od 100 hore (tak som to mal aj predtym). Vsetky zariadenia na kabli mam nastavene na pevnu IP (PC, TV, satelit, NAS, AP..)
Restart routra aj switchu som uz skusal (este vyskusam vymazat konfig na switchi a nastavit znova.


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8667
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 21.12.2020 13:51 | problem so sietou po zmene providera

Vymeň na skúšku switch,ak máš nejaký obyčajný.


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Samsung 860 QVO 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Dell S2721DGF
Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 17.01.07
Prihlásený: 19.01.21
Príspevky: 80
Témy: 27 | 27
Bydlisko: Zilina
Napísal autor témyOffline : 24.12.2020 8:48 | problem so sietou po zmene providera

teraz som pripojil na hlavny switch oba routre (IP: 192.168.1.1 a 192.168.1.40)
problem so sietou po zmene providera

DNS su na PC nastavene na 8.8.8.8 a 192.168.102.1 (to je DNS noveho providera)
DHCP na oboch routroch maju rozsah 192.168.1.101-192.168.1.200

ked na PC nastavim GW 192.168.1.1 (teda stary router) vsetko funguje ako ma
ked na PC nastavim GW 192.168.1.40 (novy router) internet nefunguje

// Spojený príspevok Štv 24.12.20 10:09

porovnanie ipconfig vypisu:

problem so sietou po zmene providera


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8667
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 24.12.2020 11:16 | problem so sietou po zmene providera

DNS by som nastavil na DNS poskytovateľa a vypol IPv6 na skúšku.


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Samsung 860 QVO 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Dell S2721DGF
Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 17.01.07
Prihlásený: 19.01.21
Príspevky: 80
Témy: 27 | 27
Bydlisko: Zilina
Napísal autor témyOffline : 24.12.2020 11:57 | problem so sietou po zmene providera

skusil som DNS aj 8.8.8.8, aj DNS poskytovatela, stale to iste


Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8667
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 24.12.2020 12:09 | problem so sietou po zmene providera

Ak na tom PC si nastavíš získať IP adresu na auto ?


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Samsung 860 QVO 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Dell S2721DGF
Offline

Užívateľ
Užívateľ
problem so sietou po zmene providera

Registrovaný: 03.11.06
Prihlásený: 15.01.21
Príspevky: 1754
Témy: 41 | 41
Bydlisko: Prešov
NapísalOffline : 24.12.2020 14:08 | problem so sietou po zmene providera

Skusal si DHCP na switchi namiesto routra?


_________________
Oldcore user
 [ Príspevkov: 12 ] 


problem so sietou po zmene providera



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Problem so sietou

v Siete

7

619

03.05.2009 14:29

feldino

V tomto fóre nie sú ďalšie neprečítané témy.

problem so sietou

v Siete

7

404

19.10.2007 17:22

qman

V tomto fóre nie sú ďalšie neprečítané témy.

Problem so sietou

v Siete

6

347

05.11.2008 20:00

icefire

V tomto fóre nie sú ďalšie neprečítané témy.

problem so sietou

v Siete

9

554

08.03.2008 20:04

denny224

V tomto fóre nie sú ďalšie neprečítané témy.

problem so sietou

v Siete

8

402

28.03.2008 14:01

murded

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so sieťou

v Sieťové a internetové programy

17

529

06.12.2015 20:20

4040

V tomto fóre nie sú ďalšie neprečítané témy.

problem so sietou

v Operačné systémy Microsoft

1

298

16.08.2008 2:33

Blackshadow

V tomto fóre nie sú ďalšie neprečítané témy.

problem zo sietou

v Operačné systémy Microsoft

5

359

24.01.2009 11:06

Rabbit

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so sieťou

v Siete

8

1618

11.10.2011 20:44

killer

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so sieťou

v Siete

4

431

11.01.2008 23:50

mimkork

V tomto fóre nie sú ďalšie neprečítané témy.

Problem so sietou

v Siete

2

438

10.01.2007 1:06

Jeanna

V tomto fóre nie sú ďalšie neprečítané témy.

Problém so sieťou

v Operačné systémy Microsoft

2

973

10.07.2010 10:49

MonkeyBussines

V tomto fóre nie sú ďalšie neprečítané témy.

problém so sieťou

v Siete

1

302

14.12.2009 14:02

Jaro

V tomto fóre nie sú ďalšie neprečítané témy.

problem so sietou

v Siete

6

405

28.12.2007 20:23

mimkork

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s wifi sieťou

v Operačné systémy Unix a Linux

1

182

08.09.2014 21:12

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

divný problém so sieťou

v Siete

1

354

04.06.2008 21:07

OmeGa



© 2005 - 2021 PCforum, edited by JanoF