[ Príspevkov: 18 ] 
AutorSpráva
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 16.07.2007 15:31 | Problem s instalaciou X1950gt

Ked spustim instalaciu driverov ktore som dostal ku karte vyskoci iba toto http://www.upnito.sk/imggal.php?directI ... 44a7e8fe86
a dalej sa s tym neda hnut :cry: .
What´s the problem? :cry:
Podla instalacnej prirucky by mala hnet nabehnut instalacia :cry: :(


Offline

Užívateľ
Užívateľ
Problem s instalaciou X1950gt

Registrovaný: 30.05.06
Prihlásený: 28.06.15
Príspevky: 2294
Témy: 45 | 45
Bydlisko: ZA
NapísalOffline : 16.07.2007 15:35 | Problem s instalaciou X1950gt

skus pockat, ak nepojde, pouzi normalne ovladace z ati.com


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
Napísal autor témyOffline : 16.07.2007 15:43 | Problem s instalaciou X1950gt

a co si myslis ze ma napadlo ako prve, som cakal cakal a cakal.
dalsi problem je v tom ze PC mi kartu ani nedetekuje ako novy hardver .
Moze to byt tym ze mam integrovanu graf.?V BIOSE som nastavil aby bola primarna karta v PCI-E slote.Tak neviem


Offline

Užívateľ
Užívateľ
Problem s instalaciou X1950gt

Registrovaný: 30.05.06
Prihlásený: 28.06.15
Príspevky: 2294
Témy: 45 | 45
Bydlisko: ZA
NapísalOffline : 16.07.2007 15:47 | Problem s instalaciou X1950gt

ak mas monitor v x1950 tak by s inegrovanou nemal byt problem
skus obycajne catalysty


Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
Napísal autor témyOffline : 16.07.2007 15:49 | Problem s instalaciou X1950gt

praveze nemam lebo ked ho taam dam vypne sa a ked ho zapnem povie ze nema signal


Offline

Užívateľ
Užívateľ
Problem s instalaciou X1950gt

Registrovaný: 30.05.06
Prihlásený: 28.06.15
Príspevky: 2294
Témy: 45 | 45
Bydlisko: ZA
NapísalOffline : 16.07.2007 15:55 | Problem s instalaciou X1950gt

akoze ked das kabel do atiny tak ti po starte pise ze no signal? mas zapojene pridavne napajanie? ak ano, skus tu kartu vyskusat v inom pc


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.01.07
Prihlásený: 17.02.08
Príspevky: 73
Témy: 10 | 10
NapísalOffline : 16.07.2007 16:40 | Problem s instalaciou X1950gt

mne robi toto iste tiez na karte 1950 ale PRO, presnejsie MSI RX1950PRO.... po case mi vo windowse normalne vypina monitor, mrznu vsetky hry atd... :roll:


Offline

Čestný člen
Čestný člen
Problem s instalaciou X1950gt

Registrovaný: 07.04.07
Prihlásený: 09.12.17
Príspevky: 4438
Témy: 82 | 82
Bydlisko: Rožňava
NapísalOffline : 16.07.2007 16:42 | Problem s instalaciou X1950gt

Zdroje su dobre? Moze byť niečo s napajanim


_________________
PC1: l CPU: AMD Phenom II X4 955BE C3 l MB: MSI 870A-G54 l RAM: 2x4GB A-DATA Gamers Series 1600 CL9 l VGA: SAPPHIRE R9 280X VAPOR-X l
HDD: SAMSUNG F3 1TB l DVD-RW: LG H22N l PSU: CORSAIR VX450W l MONITOR: LG LCD W2284F-PF l OS: WINDOWS7 HOME PREMIUM l
PC2: l CPU: AMD AthlonXP 2100+ 1733MHz (jadro Thoroughbred - B) socket A l MB: ASRock K7VT4A Pro l RAM: Apacer 1280MB 333MHz CL2.5 l
VGA: ASUS Nvidia N7600GS SILENT l HDD: Seagate 120GB ATA l CD-RW/DVD: LG H12 l PSU: Trust 370W l MONITOR: LG FLATRON L1919S l OS: XP SP3 SK l
NOTEBOOK: ASUS U36SG
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.01.07
Prihlásený: 17.02.08
Príspevky: 73
Témy: 10 | 10
NapísalOffline : 16.07.2007 16:46 | Problem s instalaciou X1950gt

ja mam zdroj 420W ale znacku neviem.... neviem ani kde a ako to zistit :loony:


Offline

Čestný člen
Čestný člen
Problem s instalaciou X1950gt

Registrovaný: 07.04.07
Prihlásený: 09.12.17
Príspevky: 4438
Témy: 82 | 82
Bydlisko: Rožňava
NapísalOffline : 16.07.2007 16:50 | Problem s instalaciou X1950gt

endorphin píše:
ja mam zdroj 420W ale znacku neviem.... neviem ani kde a ako to zistit :loony:

Ta kde ta kuknem dnu do bedne ze čo tam maš napisane ak tam nie je ziadna značka tak je bez značky. :)


_________________
PC1: l CPU: AMD Phenom II X4 955BE C3 l MB: MSI 870A-G54 l RAM: 2x4GB A-DATA Gamers Series 1600 CL9 l VGA: SAPPHIRE R9 280X VAPOR-X l
HDD: SAMSUNG F3 1TB l DVD-RW: LG H22N l PSU: CORSAIR VX450W l MONITOR: LG LCD W2284F-PF l OS: WINDOWS7 HOME PREMIUM l
PC2: l CPU: AMD AthlonXP 2100+ 1733MHz (jadro Thoroughbred - B) socket A l MB: ASRock K7VT4A Pro l RAM: Apacer 1280MB 333MHz CL2.5 l
VGA: ASUS Nvidia N7600GS SILENT l HDD: Seagate 120GB ATA l CD-RW/DVD: LG H12 l PSU: Trust 370W l MONITOR: LG FLATRON L1919S l OS: XP SP3 SK l
NOTEBOOK: ASUS U36SG
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.01.07
Prihlásený: 17.02.08
Príspevky: 73
Témy: 10 | 10
NapísalOffline : 16.07.2007 16:53 | Problem s instalaciou X1950gt

tomino0123 píše:
Ta kde ta kuknem dnu do bedne ze čo tam maš napisane ak tam nie je ziadna značka tak je bez značky. :)


pise na nom toto:

Turbolink Switching Power Supply

Model NO: WIN-420XSPX Pentium 4
AC Input: 230V - 4.5A, 50Hz
DC Output: 420W


Offline

Čestný člen
Čestný člen
Problem s instalaciou X1950gt

Registrovaný: 06.07.06
Prihlásený: 16.06.14
Príspevky: 2541
Témy: 28 | 28
Bydlisko: PL-Waw <...
NapísalOffline : 16.07.2007 16:59 | Problem s instalaciou X1950gt

no ... Turboznackovy zdroj ... :lol: Pozicaj si od niekoho Nieco znackove ... napr Forton 400W


_________________
MiniITX PC Gigabyte H61N-USB3: CPU: Intel Core i5-3470 | Memory: 8GB DDR III | GPU: MSI N760 2GD5/OC ITX | HDD: Seagate SSHD 500GB SATA III | LCD: Dell UltraSharp U2412M
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.01.07
Prihlásený: 17.02.08
Príspevky: 73
Témy: 10 | 10
NapísalOffline : 16.07.2007 17:03 | Problem s instalaciou X1950gt

ok skusim :D

dufam ze mate pravdu a bude to tym zdrojom, lebo uz si fakt neviem rady a grafika mi tu stoji v krabici zabalena :(

ale stale nechapem preco by vypinal monitor ak by nestihal ten zdroj, ja napriklad ked som len vo wine tak ide v poho vsetko ale ako nahle si pustim film alebo nejaku hru, tak prv zamrzne obraz a potom vypne monitor, pripadne sem tam restrtne komp :roll:


Offline

Čestný člen
Čestný člen
Problem s instalaciou X1950gt

Registrovaný: 13.01.07
Prihlásený: 28.05.17
Príspevky: 10134
Témy: 61 | 61
Bydlisko: Dorú Araeba...
NapísalOffline : 16.07.2007 20:22 | Problem s instalaciou X1950gt

v biose si uplne vypni onboard vga, a potom daj kabel do atiniy. a skus everestom ci ti najde tu ati.


_________________
PC: ASUS P5B deluxe, Q9400 @ 3.2GHz @ 1.25V, ATi 4670, WD 640GB Samsung 2TB, SB Audigy 2 @ kX drivers, Leadtek DTV 2000H; NB: Fujitsu Siemens Amilo Pi 2530; Foto: Canon EOS 550D @ Tamron VC 17-50mm F/2.8 & Tamron 55-200 F/4-5.6
Neposkytujem poradenstvo cez ICQ
"You have not lived, until you found something worth dying for"

Ak nieco potrebujete a dlhsie sa neozyvam, skuste IRC
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.01.07
Prihlásený: 17.02.08
Príspevky: 73
Témy: 10 | 10
NapísalOffline : 16.07.2007 20:44 | Problem s instalaciou X1950gt

OmeGa píše:
v biose si uplne vypni onboard vga, a potom daj kabel do atiniy. a skus everestom ci ti najde tu ati.


no kto sa do toho rozumie tak si tu moze napisat strucny navod, ale ja som v biose v zivote nerobil okrem nastavenia botovania :roll:

ak budes mat cas tak prosim napis mi navod ako pre lamu, potom by som mal pochopit :loony:


Offline

Čestný člen
Čestný člen
Problem s instalaciou X1950gt

Registrovaný: 13.01.07
Prihlásený: 28.05.17
Príspevky: 10134
Témy: 61 | 61
Bydlisko: Dorú Araeba...
NapísalOffline : 16.07.2007 21:00 | Problem s instalaciou X1950gt

chod do biosu, a hladaj nieco ako integrateg video card, alebo podobne. malo by to byt niekde v integrated periphetals. treba hladat, a ked nieco pokazis, tak staci resetnut cmos, a vsetko sa vrati do normalu (budes musiet nastavit cas a datum :) )


_________________
PC: ASUS P5B deluxe, Q9400 @ 3.2GHz @ 1.25V, ATi 4670, WD 640GB Samsung 2TB, SB Audigy 2 @ kX drivers, Leadtek DTV 2000H; NB: Fujitsu Siemens Amilo Pi 2530; Foto: Canon EOS 550D @ Tamron VC 17-50mm F/2.8 & Tamron 55-200 F/4-5.6
Neposkytujem poradenstvo cez ICQ
"You have not lived, until you found something worth dying for"

Ak nieco potrebujete a dlhsie sa neozyvam, skuste IRC
Offline

Čestný člen
Čestný člen
Problem s instalaciou X1950gt

Registrovaný: 24.05.05
Prihlásený: 22.08.08
Príspevky: 2002
Témy: 86 | 86
Bydlisko: Hradec Král...
NapísalOffline : 16.07.2007 22:17 | Problem s instalaciou X1950gt

Dzimbo píše:
Ked spustim instalaciu driverov ktore som dostal ku karte vyskoci iba toto http://www.upnito.sk/imggal.php?directI ... 44a7e8fe86
a dalej sa s tym neda hnut :cry: .
What´s the problem? :cry:
Podla instalacnej prirucky by mala hnet nabehnut instalacia :cry: :(
Net Framework 2 tam máš?


_________________
Shit No1: Intel Xeon X3350 @ Q9770, Scythe Mine, Asus P5E (Intel X38), 4x1024 A-Data 800 EE - DDR2 = 4096RAM @ 800MHz/2T, BFG GT260 - 896RAM oc OCX, 2x320GB Samsung SpinPoint F1 (HD322HJ) - RAID 0, Corsair 750W, SB X-Fi & příslušenství, case Thermaltake Soprano. Shit No2@kancl: Intel C2D E6700, MSI P35 Neo2 FIR (P35), 2x1024RAM A-Data EE 800MHz/2T, 250GB Seagate a 2 x 80GB Seagate RAID 1, MSI 6600@GT, WXP 32bit / WXP 64bit. Shit No3: Asus K8V-XE (VIA KT890/VT8251), 2x512RAM Kingston, A64 3000+, Maxtor 40GB, ATI 1300Pro.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.01.07
Prihlásený: 17.02.08
Príspevky: 73
Témy: 10 | 10
NapísalOffline : 16.07.2007 22:26 | Problem s instalaciou X1950gt

podla mna by mal mat, zvycajne to davaju ku driverom na cd... ja som tiez nemal a ked som isiel instalovat driver s cd tak mi automaticky nahodilo aj Net Framework 2


 [ Príspevkov: 18 ] 


Problem s instalaciou X1950gt



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

divný problém s grafickou kartou X1950GT

v ATI/AMD grafické karty

0

181

06.04.2010 9:36

nBXXL

V tomto fóre nie sú ďalšie neprečítané témy.

Abit AN7 problem s Sapphire X1950GT

v nVidia čipové sady

4

579

14.10.2007 21:49

madalby

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Unix a Linux

3

111

18.03.2015 5:32

sauri

V tomto fóre nie sú ďalšie neprečítané témy.

problem s instalaciou

v Operačné systémy Microsoft

8

265

13.10.2008 23:06

alex7625

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Microsoft

8

99

04.12.2015 19:56

Enrico46

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Ostatné programy

1

209

22.05.2010 14:36

don jebot

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštaláciou

v Kôš

1

68

15.02.2016 16:36

SomariK

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

Problem s instalaciou

v Operačné systémy Microsoft

1

193

05.08.2010 12:00

ac.milan

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštaláciou

v Operačné systémy Microsoft

18

743

26.07.2008 12:11

tinozv

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Unix a Linux

0

140

29.04.2012 13:28

Custodio

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou

v Operačné systémy Microsoft

4

258

25.08.2010 23:22

PotPalo

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštaláciou PhysX

v nVidia grafické karty

1

656

26.07.2010 19:06

tairikuokami

V tomto fóre nie sú ďalšie neprečítané témy.

problém s inštaláciou xampp

v Ostatné

5

283

04.02.2012 12:59

jawakiller

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s instalaciou Linuxu

v Operačné systémy Unix a Linux

1

91

17.07.2017 17:44

void

V tomto fóre nie sú ďalšie neprečítané témy.

Problem si instalaciou Ubuntu

v Operačné systémy Unix a Linux

2

525

05.02.2011 9:43

TESLA

V tomto fóre nie sú ďalšie neprečítané témy.

problem s instalaciou WinXP

v Operačné systémy Microsoft

14

362

03.03.2008 20:14

CommanderBomber



© 2005 - 2017 PCforum, edited by JanoF