[ Príspevkov: 6 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Problém pri inštalácii 7 aj XP

Registrovaný: 13.04.12
Prihlásený: 12.11.17
Príspevky: 461
Témy: 85 | 85
Bydlisko: Košice
Vek: 24
NapísalOffline : 17.06.2013 18:12 | Problém pri inštalácii 7 aj XP

Ahojte, mám taký problém;
kamarát mi dal notebook že ho treba preinštalovať, lebo chytil vírus a nedá sa zapnúť. Dá sa zapnúť, no po zobrazení loga "Lenovo" už len bliká kurzor na obrazovke a toť vsjo. Mal tam Sedmičku a aj chcel Sedmičku, tak som šiel inštalovať. Došiel som do kroku, že som zvolil jazyk inštalácie, dal som Ďalej a potom už len stále dookola písalo "Spúšťa sa inštalácia". Trvalo to asi 10 minút, kým mi došli nervy a vypol som ho... zopakoval som to isté 2x a znova a znova. Na 3x som ho nechal zapnutý dlhšie či bude pokračovať alebo nie. Nechal som ho tak 2 hodiny a stále to isté. Tak som mu volal že mu dám XP, lebo 7 nejde. Dal som XP, modrá obrazovka, začalo načítavať súbory, až pokiaľ nenapísalo že "Setup is starting". Hneď nato za zobrazila iná modrá obrazovka s Error-om a kódami chýb a bolo tam napísané niečo v zmysle, že na HDD je nejaký vírus a treba ho odstrániť. A ja teraz potrebujem vedieť, ako mám ten disk vymazať. Vymazať by sa dal pred inštaláciou Windowsu a potom napíše že ktorú partíciu chcete odstránit, no ani na jednom Windowse som sa k tomuto kroku nedostal.
Ďakujem za všetky rady.


_________________
NOTEBOOK: Samsung 300E5A Optimus, CPU: Intel Core i3 2330M, 2.20 GHz, 3 MB L3 Cache, RAM: 4 GB DDR3 1333 MHz, GPU: nVidia GeForce GT520MX 1GB + Intel HD 3000, HDD: 750 GB, 5400 RPM, OS: Windows 7 Home Premium 64-bit SK
SMARTPHONE: LG Optimus L9, (1 GHz - 2jadro, 1Gb RAM, 8 Gb pamäť, 4,7" displej IPS - 540x960px, 5Mpx foto - autofókus, LED, Full HD video, batéria Li-Ion - 2150 mAh)
AUDIO: receiver JVC DR-E31L, Aiwa NSX-530, gramofón Tesla NC 500, Tesla NC470, Audio-Technica AT-LP120, cievkový magnetofón Tesla CM160, Tesla B730, tape deck Toshiba SM-200, reproduktory Tesla ARS-820, Aiwa SX-NS30
Online

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 17.03.13
Prihlásený: 15.12.17
Príspevky: 13930
Témy: 89 | 89
Bydlisko: BA
Vek: 103
NapísalOnline : 17.06.2013 18:17 | Problém pri inštalácii 7 aj XP

odkial mas windows? na USB ci DVD? preco si nepouzil recovery particiu?


_________________
PC1: MSI H77MA-G43| Intel Xeon E3-1230 v2| Scythe Kotetsu| Kingston FuryX 4x8GB 1600MHz Blue| Crucial MX100 512GB| Crucial BX100 500GB| Seagate 500GB| Powercolor PCS+ R9 390 8GB| EVGA SN G2 750W| LG DVD-RW| Nanoxia DS4 Black| Logitech MX Master| Func KB-460 MX Red & O-rings| OcUK Mat XXL| Dell U2515H| Dell AC511| Logitech G930| W10 Pro
PC2: MSI H77MA-G43| Intel Xeon E3-1230 v2| Scythe Kotetsu| Kingston FuryX 4x8GB 1600MHz Blue| Crucial MX100 512GB| EVGA 750Ti SC 2GB| EVGA SN G2 750W| LG DVD-RW| Nanoxia DS4 Black| Logitech MX Master| Func KB-460 MX Red & O-rings| OcUK Mat XXL| Dell U2515H| Dell AC511| Logitech G930| W10 Pro
Server: HP Proliant Gen8 | 1x4GB ECC RAM| 2x Seagate Ironwolf 6TB in RAID1| 2x Seagate Barracuda 3TB| Asus HD6450 Passive| Logitech K400 Wireless| WS12| HP iLO 4
Network: Asus RT-N66U Black N900
Laptop1: Lenovo Thinkpad T440| Crucial m500 240GB| W10 Pro
Work mobile: Samsung Galaxy S5 Neo Black
Mobile: Samsung Galaxy S8 64GB Arctic Silver + Samsung 64GB Evo mSD + Xiaomi Piston 3 Black| Samsung Galaxy S7 32GB Black
AV: Sony RX100 MK2 + SanDisk Extreme U3 64GB mSD| GoPro Hero 3+ + SanDisk Extreme U3 64GB mSD| FireFly 6S with accessories
Offline

Užívateľ
Užívateľ
Problém pri inštalácii 7 aj XP

Registrovaný: 13.04.12
Prihlásený: 12.11.17
Príspevky: 461
Témy: 85 | 85
Bydlisko: Košice
Vek: 24
Napísal autor témyOffline : 17.06.2013 18:19 | Problém pri inštalácii 7 aj XP

Windowsy mám kúpené z Datacompu, XP ešte z roku 2006.. (DVD) aká je to vlastne recovery partícia? :D


_________________
NOTEBOOK: Samsung 300E5A Optimus, CPU: Intel Core i3 2330M, 2.20 GHz, 3 MB L3 Cache, RAM: 4 GB DDR3 1333 MHz, GPU: nVidia GeForce GT520MX 1GB + Intel HD 3000, HDD: 750 GB, 5400 RPM, OS: Windows 7 Home Premium 64-bit SK
SMARTPHONE: LG Optimus L9, (1 GHz - 2jadro, 1Gb RAM, 8 Gb pamäť, 4,7" displej IPS - 540x960px, 5Mpx foto - autofókus, LED, Full HD video, batéria Li-Ion - 2150 mAh)
AUDIO: receiver JVC DR-E31L, Aiwa NSX-530, gramofón Tesla NC 500, Tesla NC470, Audio-Technica AT-LP120, cievkový magnetofón Tesla CM160, Tesla B730, tape deck Toshiba SM-200, reproduktory Tesla ARS-820, Aiwa SX-NS30
Offline

Zmazaný užívateľ
Zmazaný užívateľ
Obrázok užívateľa
NapísalOffline : 19.06.2013 9:17 | Problém pri inštalácii 7 aj XP

recovery particia
Objav ameriky :lol:

no to si teda ten tvoj kamát vybral správneho človeka! :-D
A teraz ten správny človek nevie kam z konopí :-D

Recovery partícia je skrytý oddiel z Windowsom + ovládače notebooku a k tom pridané programi.
skrytá je preto aby to dáki neznalí magor nevymazal.
Zapneš notebook a stlačíš klávesu F11, naskočí ti obnovenie
Pokial si nepoškodil MBR inštaláciov W7 by sa ti malo spustit obnovenie systemu


Offline

Užívateľ
Užívateľ
Problém pri inštalácii 7 aj XP

Registrovaný: 13.04.12
Prihlásený: 12.11.17
Príspevky: 461
Témy: 85 | 85
Bydlisko: Košice
Vek: 24
Napísal autor témyOffline : 20.06.2013 13:23 | Problém pri inštalácii 7 aj XP

Už je komp dávno opravený, recovery partíciu tam nemal... mal len na disku vírus a disk sa musel vymazať. tak som ho vybral, napojil na komp a vymazal z neho všetko. a potom už to šlo. musel som to tak spraviť, lebo k rozdeľovaniu a mazaniu diskov pri inštalácii Windowsu som sa nedostal, stále mi pri načítaní CD napísalo Error, že na disku je vírus...


_________________
NOTEBOOK: Samsung 300E5A Optimus, CPU: Intel Core i3 2330M, 2.20 GHz, 3 MB L3 Cache, RAM: 4 GB DDR3 1333 MHz, GPU: nVidia GeForce GT520MX 1GB + Intel HD 3000, HDD: 750 GB, 5400 RPM, OS: Windows 7 Home Premium 64-bit SK
SMARTPHONE: LG Optimus L9, (1 GHz - 2jadro, 1Gb RAM, 8 Gb pamäť, 4,7" displej IPS - 540x960px, 5Mpx foto - autofókus, LED, Full HD video, batéria Li-Ion - 2150 mAh)
AUDIO: receiver JVC DR-E31L, Aiwa NSX-530, gramofón Tesla NC 500, Tesla NC470, Audio-Technica AT-LP120, cievkový magnetofón Tesla CM160, Tesla B730, tape deck Toshiba SM-200, reproduktory Tesla ARS-820, Aiwa SX-NS30
Offline

Užívateľ
Užívateľ
Problém pri inštalácii 7 aj XP

Registrovaný: 13.04.12
Prihlásený: 12.11.17
Príspevky: 461
Témy: 85 | 85
Bydlisko: Košice
Vek: 24
Napísal autor témyOffline : 20.06.2013 13:23 | Problém pri inštalácii 7 aj XP

Už je komp dávno opravený, recovery partíciu tam nemal... mal len na disku vírus a disk sa musel vymazať. tak som ho vybral, napojil na komp a vymazal z neho všetko. a potom už to šlo. musel som to tak spraviť, lebo k rozdeľovaniu a mazaniu diskov pri inštalácii Windowsu som sa nedostal, stále mi pri načítaní CD napísalo Error, že na disku je vírus...


_________________
NOTEBOOK: Samsung 300E5A Optimus, CPU: Intel Core i3 2330M, 2.20 GHz, 3 MB L3 Cache, RAM: 4 GB DDR3 1333 MHz, GPU: nVidia GeForce GT520MX 1GB + Intel HD 3000, HDD: 750 GB, 5400 RPM, OS: Windows 7 Home Premium 64-bit SK
SMARTPHONE: LG Optimus L9, (1 GHz - 2jadro, 1Gb RAM, 8 Gb pamäť, 4,7" displej IPS - 540x960px, 5Mpx foto - autofókus, LED, Full HD video, batéria Li-Ion - 2150 mAh)
AUDIO: receiver JVC DR-E31L, Aiwa NSX-530, gramofón Tesla NC 500, Tesla NC470, Audio-Technica AT-LP120, cievkový magnetofón Tesla CM160, Tesla B730, tape deck Toshiba SM-200, reproduktory Tesla ARS-820, Aiwa SX-NS30
 [ Príspevkov: 6 ] 


Problém pri inštalácii 7 aj XP



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v Operačné systémy Microsoft

1

295

25.12.2009 11:17

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v ATI/AMD grafické karty

1

111

20.02.2015 11:47

void

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v Operačné systémy Microsoft

2

211

27.10.2009 1:49

deCode666

V tomto fóre nie sú ďalšie neprečítané témy.

Problém pri inštalácii

v Operačné systémy Microsoft

5

272

23.07.2009 10:32

f4r0

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v Pevné disky a radiče

1

328

28.11.2007 22:47

Jaro

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v Operačné systémy Unix a Linux

0

76

29.11.2012 17:50

Custodio

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v Operačné systémy Microsoft

12

395

04.12.2007 22:49

johnny7

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri inštalacii

v Ostatné programy

1

720

06.07.2008 13:02

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii

v Ostatné grafické karty

7

950

21.02.2009 21:09

Atrix24

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii Linuxu

v Operačné systémy Unix a Linux

3

181

16.10.2010 9:28

seniorT

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii WinXP

v Operačné systémy Microsoft

6

237

23.03.2008 12:22

honda

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri instalacii W7

v Operačné systémy Microsoft

6

720

21.10.2009 18:22

Romi

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii antiviru

v Operačné systémy Microsoft

25

835

16.06.2008 14:20

pedro23

V tomto fóre nie sú ďalšie neprečítané témy.

IRQL_NOT_LESS_OR_EQUAL Problém pri inštalácii

v Operačné systémy Microsoft

2

483

01.12.2010 6:47

Devqr

V tomto fóre nie sú ďalšie neprečítané témy.

Photoshop - problem pri inštalácii

v Grafické programy

1

308

11.11.2010 19:30

_zero

V tomto fóre nie sú ďalšie neprečítané témy.

problem pri instalacii XP

v Operačné systémy Microsoft

3

128

11.12.2012 15:38

marek09041



© 2005 - 2017 PCforum, edited by JanoF