[ Príspevkov: 13 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 24.05.10
Prihlásený: 25.08.20
Príspevky: 55
Témy: 13 | 13
NapísalOffline : 15.02.2015 15:55 | Problem po instalacii Kubuntu 13.04

Ahojte.
Uz tyzden riesim problem.
Zacalo to instalaciou Kubuntu 14.10, potom som skusil 14.04 a nakoniec 13.04.
Stale mam ten isty problem,vid obrazok nizsie.
Moj Notebook je Acer Aspire 5220.
Nevie niekto help co s tym moze byt?
Instalacia Debianu, Windows a inych, ide vsetko ako ma.
Jedine problem s Ubuntu.Napalene to mam dobre, kedze som skusal instalaciu aj na inom notebooku, ktory mam doma.
Dakujem

Problem po instalacii Kubuntu 13.04


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.12.13
Prihlásený: 26.06.22
Príspevky: 5579
Témy: 170 | 170
Bydlisko: Prievidza
NapísalOffline : 15.02.2015 20:29 | Problem po instalacii Kubuntu 13.04

Z Live média ide normálne?
Môžeš skúsiť prípadne UbuntuStudio alebo Mint - 32-bitové skúšaj


_________________
Gigabyte Z77X-UP4 TH - i5-3570K 3.40GHz - Kingston KHX16C9K2/16X - Zalman Z9 - 600W Fortran Aurum S 80 Plus Gold - LG GH-24NS95 bulk - CPU AC Freezer 7 PRO Rev.2 - Eizo CS230 - Win10 PRO - Samsung SSD 850 EVO 128GB (a ďalších päť platňových) - Xiaomi POCO X3 6GB/128GB
Offline

Skúsený užívateľ
Skúsený užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 19.03.07
Prihlásený: 26.06.22
Príspevky: 7060
Témy: 85 | 85
Bydlisko: BA
NapísalOffline : 15.02.2015 21:05 | Problem po instalacii Kubuntu 13.04

Konzolu zapnes normalne?(ctrl+alt +F1..7 ) F1 alebo F7 byva xorg, ostatne su len konzoly.
Ake tam mas graficke karty a ake ovladace?


_________________
Desktop: CPU AMD R7 1700x @ 3.85GHz | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 + Raijintek Morpheus II | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Notebook: DELL inspiron 7537 i7 4500U, 16GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Surface Go 8/128 &
Mobil: LG v40 ThinQ (2018) & SBC: Raspberry pi 0 | 3B+ & Headphones: Senheiser HD58X | AKG K551 + detachable cable mod | Linsoul TIN T2 | KZ SZN
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 27.12.08
Prihlásený: 24.11.16
Príspevky: 1874
Témy: 96 | 96
Bydlisko: Bratislava,...
NapísalOffline : 15.02.2015 21:27 | Problem po instalacii Kubuntu 13.04

pravdepodobne zly driver na graficku kartu..., skus nastartovat s vesa driver-om, v bootloader-i (netusim ci kubuntu pouziva grub alebo syslinux) sa skus dostat do edit boot options a dopisat tam
Citácia:
nomodeset xforcevesa
a potom ked bude nainstalovane doinstalovat spravny driver...


_________________
~Listen to your brain, not your heart~
NB1: Lenovo Y500: CPU: Intel Core i7-3630QM; GPU: nVidia GT650M 2GB SLi; RAM: 16GB DDR3; HDD: 1TB + 256GB SSD (m4); LCD: 15,6" 1920x1080; OS: Win8.1 64-bit + Arch Linux 64-bit (UEFI Powered DualBoot)
NB2: Asus K53SJ-SX093: CPU: Intel Core i3-2310M; GPU: Intel HD3000 / nVidia GT520M 1GB Optimus; RAM: 8GB DDR3; SSD: 128GB 840Evo; LCD: 15,6" 1366x768; OS: Win 8.1 Pro 64-bit (UEFI)
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 24.05.10
Prihlásený: 25.08.20
Príspevky: 55
Témy: 13 | 13
Napísal autor témyOffline : 16.02.2015 8:07 | Problem po instalacii Kubuntu 13.04

Ahojte.
No ked to spustim live, to iste.
Konzolu ked mam spustene Live, zapnem Ctrl+Alt+F1, to funguje.
Pri doplneni parametru nomodeset xforcevesa mam pri instalacii toto:
Problem po instalacii Kubuntu 13.04


Offline

Skúsený užívateľ
Skúsený užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 19.03.07
Prihlásený: 26.06.22
Príspevky: 7060
Témy: 85 | 85
Bydlisko: BA
NapísalOffline : 16.02.2015 8:59 | Problem po instalacii Kubuntu 13.04

To vypada znacne lepsie, cize drivre na GK su spatne.
Skus napisat este co tam mas za grafiku :)
Kód:
lspci


_________________
Desktop: CPU AMD R7 1700x @ 3.85GHz | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 + Raijintek Morpheus II | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Notebook: DELL inspiron 7537 i7 4500U, 16GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Surface Go 8/128 &
Mobil: LG v40 ThinQ (2018) & SBC: Raspberry pi 0 | 3B+ & Headphones: Senheiser HD58X | AKG K551 + detachable cable mod | Linsoul TIN T2 | KZ SZN
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 24.05.10
Prihlásený: 25.08.20
Príspevky: 55
Témy: 13 | 13
Napísal autor témyOffline : 16.02.2015 9:05 | Problem po instalacii Kubuntu 13.04

Ahoj.
Ked zadam pri instalacii ctrl+alt+f1 vyhodi mi prikazovy riadok, tam som zadal co pises a vyhodilo mi toto:
Problem po instalacii Kubuntu 13.04

Takze s toho vycitam tazko, ale na notasi mam Logo Nvidia Geforce 7000M.
Dakujem


Offline

Skúsený užívateľ
Skúsený užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 19.03.07
Prihlásený: 26.06.22
Príspevky: 7060
Témy: 85 | 85
Bydlisko: BA
NapísalOffline : 16.02.2015 9:20 | Problem po instalacii Kubuntu 13.04

Mno, podla toho co tam vidim, tak by si tam mohol mat nv 610M (?) priznam sa ze to je aj pre mna trochu matuce... neviem co je 7000M, lebo uz v notebooku z 2006 som mal nvidia 7400M, co skoro urcite nebude ta ista rada.

Skus si to nainstalovat a potom nainstalovat toto:
http://www.howopensource.com/2012/10/install-nvidia-geforce-driver-in-ubuntu-12-10-12-04-using-ppa/

Mohlo by to dat do poriadku tu neposlusnu grafiku.

EDIT
tak predsa len to vypada ze to je ta stara grafika :) (podla zoznamu na tej stranke vyssie)


_________________
Desktop: CPU AMD R7 1700x @ 3.85GHz | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 + Raijintek Morpheus II | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Notebook: DELL inspiron 7537 i7 4500U, 16GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Surface Go 8/128 &
Mobil: LG v40 ThinQ (2018) & SBC: Raspberry pi 0 | 3B+ & Headphones: Senheiser HD58X | AKG K551 + detachable cable mod | Linsoul TIN T2 | KZ SZN
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 24.05.10
Prihlásený: 25.08.20
Príspevky: 55
Témy: 13 | 13
Napísal autor témyOffline : 16.02.2015 9:54 | Problem po instalacii Kubuntu 13.04

Dakujem.
Idem to skusit, dam vediet.


Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 27.12.08
Prihlásený: 24.11.16
Príspevky: 1874
Témy: 96 | 96
Bydlisko: Bratislava,...
NapísalOffline : 16.02.2015 10:54 | Problem po instalacii Kubuntu 13.04

ja tam vidim nVidia nForce 610M co suhlasi s GeForce 7000M... co je hodne stara grafika a najnovsia verzia drivru nvidia na nej nepojde (void-ov navod zahrna instalaciu z ppa xorg-edgers, v ktorom su najnovsie verzie vsetkeho vzdy), treba instalovat niektoru zo starsich kompatibilitnych verzii (v ubuntu by sa mala nachadzat baliky nvidia-96 a nvidia-173 ktore by mali 7000-ku podporovat)


_________________
~Listen to your brain, not your heart~
NB1: Lenovo Y500: CPU: Intel Core i7-3630QM; GPU: nVidia GT650M 2GB SLi; RAM: 16GB DDR3; HDD: 1TB + 256GB SSD (m4); LCD: 15,6" 1920x1080; OS: Win8.1 64-bit + Arch Linux 64-bit (UEFI Powered DualBoot)
NB2: Asus K53SJ-SX093: CPU: Intel Core i3-2310M; GPU: Intel HD3000 / nVidia GT520M 1GB Optimus; RAM: 8GB DDR3; SSD: 128GB 840Evo; LCD: 15,6" 1366x768; OS: Win 8.1 Pro 64-bit (UEFI)
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 24.05.10
Prihlásený: 25.08.20
Príspevky: 55
Témy: 13 | 13
Napísal autor témyOffline : 19.02.2015 19:25 | Problem po instalacii Kubuntu 13.04

void píše:
Mno, podla toho co tam vidim, tak by si tam mohol mat nv 610M (?) priznam sa ze to je aj pre mna trochu matuce... neviem co je 7000M, lebo uz v notebooku z 2006 som mal nvidia 7400M, co skoro urcite nebude ta ista rada.

Skus si to nainstalovat a potom nainstalovat toto:
http://www.howopensource.com/2012/10/install-nvidia-geforce-driver-in-ubuntu-12-10-12-04-using-ppa/

Mohlo by to dat do poriadku tu neposlusnu grafiku.

EDIT
tak predsa len to vypada ze to je ta stara grafika :) (podla zoznamu na tej stranke vyssie)


Ahoj.
Nainstaloval som Kubuntu, ale mam to rozhadzane stale ako na obrazku hore a neviem tam spustit ani net, nieto este nainstalovat s toho odkazu.
Skusal som aj nomodeset co kolega hore popisoval a nic, dokonca pri instalacii som zapol instalaciu slobodnych ovladacov a stale to mam cele rozhadzane.
Viem sa dostat jedine do konzole, len neviem co tam napisat aby som mal aspon aky taky obraz.
Dakujem chalani za rady..


Offline

Skúsený užívateľ
Skúsený užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 19.03.07
Prihlásený: 26.06.22
Príspevky: 7060
Témy: 85 | 85
Bydlisko: BA
NapísalOffline : 19.02.2015 20:33 | Problem po instalacii Kubuntu 13.04

Mno, v tom mojom linku je postupnost ako to instalovat cez konzolu. Ide o to ze ta nvidia, ktoru ti radime urcite nie je "slobodny(free/opensource?) ovladac". ale skor closed source.
Cize ked sa pripojis na net (ifconfig/iwconfig/ip) tak skus ist podla toho navodu co som ti poslal.
Pripadne dokazes stiahnut ovladac aj zo stranky nvidie. http://www.nvidia.com/object/unix.html

Mozes nam sem hadzat obrazky kde si sa zasekol pri instalaci. Kazdopadne instalovanie priamo zo stranky bude pravdepodobne pravdepodobne vyzadovat binarky pre kompilovanie modulov (kernel-devel, gcc).
Pripadne sem dat logy z nepodarenej instalacie.
A ako pisal nBXXL, tak pozri tie starsie drivre, nie verzie 300+.


_________________
Desktop: CPU AMD R7 1700x @ 3.85GHz | Cooling be quiet! Dark Rock Pro 4 | MB ASRock X470 Taichi Ult. | RAM 4x8GB DDR4 G-SKILL TridentZ RGB 3000 CL16-16-16-36 | VGA Powercolor VEGA56 + Raijintek Morpheus II | SSD Crucial MX300 525GB | HDD Seagate Ironwolf 3TB 5900rpm | PSU CORSAIR RM750X | MONITOR AOC Q3279VWFD8 | MOUSE HyperX Pulsefire FPS + Razer eXactMat | HyperX Alloy FPS Brown | HyperX Cloud | ARCH x64 &
Notebook: DELL inspiron 7537 i7 4500U, 16GB RAM, nv750, FHD IPS,Crucial M4 128GB | ARCH x64 & Surface Go 8/128 &
Mobil: LG v40 ThinQ (2018) & SBC: Raspberry pi 0 | 3B+ & Headphones: Senheiser HD58X | AKG K551 + detachable cable mod | Linsoul TIN T2 | KZ SZN
Offline

Užívateľ
Užívateľ
Problem po instalacii Kubuntu 13.04

Registrovaný: 24.05.10
Prihlásený: 25.08.20
Príspevky: 55
Témy: 13 | 13
Napísal autor témyOffline : 19.02.2015 21:23 | Problem po instalacii Kubuntu 13.04

Vyriesene!!!
Pri instalacii som postupoval takto:
Pri instalacii Kubuntu som povolil moznost Wifi siete, zadal heslo,napojil som sa na wifi.
Dokoncila sa instalacia.
Pri zapnuti Kubuntu som mal rozhadzanu obrazovku ako je na foto hore.
Kombinaciou klaves ctrl-alt-F2 som zapol konzolu, kde som sa prihlasil.
Dalej som postupoval podla navodu ktoru sem hodil "void".
Odoka,kedze som poriadne nevidel co vobec pisem som odklikaval "Y".
Po uspesnej instalacii som natvrdo vypol PC.
Po zapnuti mam kasne nainstalovanu grafiku na plnych detailoch.
Dakujem hlavne voidovi,ale aj ostatnym,ktory boli ochotny pomoct.
Este raz Dakujem chalani


 [ Príspevkov: 13 ] 


Problem po instalacii Kubuntu 13.04



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Kubuntu 9.04 reinstall

v Operačné systémy Unix a Linux

5

502

03.07.2009 22:26

nBXXL

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu/Kubuntu/Xubuntu 8.04

v Operačné systémy Unix a Linux

14

1142

28.04.2008 22:27

Jaro

V tomto fóre nie sú ďalšie neprečítané témy.

KUBUNTU 14.04 nejde nainstalovat

v Operačné systémy Unix a Linux

3

256

22.06.2014 15:42

JohnCenaWWE

V tomto fóre nie sú ďalšie neprečítané témy.

Kubuntu 9.04 - nenabootuje graficke rozhranie

v Operačné systémy Unix a Linux

6

685

10.09.2009 11:52

dudan

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu/Kubuntu 8.04 - Nervy s grafikou

v Operačné systémy Unix a Linux

8

672

26.05.2008 17:38

sike9

V tomto fóre nie sú ďalšie neprečítané témy.

notebook asus a6rp, kubuntu 7.04 a spojazdnenie IrDA

v Operačné systémy Unix a Linux

3

538

10.05.2007 10:08

kolinany

V tomto fóre nie sú ďalšie neprečítané témy.

Upgrade Ubuntu z 10.04 na 12.04

v Operačné systémy Unix a Linux

11

767

04.06.2012 22:30

programmer

V tomto fóre nie sú ďalšie neprečítané témy.

Kubuntu - problem pri spustani

v Operačné systémy Unix a Linux

5

611

15.08.2007 21:42

JohnyN

V tomto fóre nie sú ďalšie neprečítané témy.

Kubuntu - Problem s pripojenim na net

v Operačné systémy Unix a Linux

4

326

29.10.2009 13:45

GothicMan

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s install (kubuntu) pri rozdelovani hardveru

v Operačné systémy Unix a Linux

14

681

06.09.2008 13:06

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s inštaláciou Ubuntu 14.04

v Operačné systémy Unix a Linux

11

453

10.09.2014 9:18

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

ubunty 12.04 problem so startupom

v Operačné systémy Unix a Linux

2

280

22.10.2012 1:06

XOLOO

V tomto fóre nie sú ďalšie neprečítané témy.

Ubuntu 10.04 problem so zvukom

v Operačné systémy Unix a Linux

8

570

25.06.2010 17:37

programmer

V tomto fóre nie sú ďalšie neprečítané témy.

problem s COLIN MC RAE RALLY 04

v Počítačové hry

2

379

15.03.2008 22:29

harm22

V tomto fóre nie sú ďalšie neprečítané témy.

Ubunut server 14.04 - problem update,upgrade,install

v Operačné systémy Unix a Linux

12

386

31.03.2020 14:58

jumper

V tomto fóre nie sú ďalšie neprečítané témy.

problem instalacie s KUBUNTU a UBUNTU a etc.

v Operačné systémy Unix a Linux

11

840

06.03.2007 14:33

POM4R4NC



© 2005 - 2022 PCforum, edited by JanoF