[ Príspevkov: 16 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
NapísalOffline : 22.11.2011 17:01 | Nejde mi zvuk

Po nejakých infiltáciách a mazaní súborov mi prestal ísť zvuk. Našla som problém v Hardvér- Správca zariadení- PCI Device mi vyskakujú žlté výkričníky. Samozrejme, už som aktualizovala ovládač - ale stále nenájde ten potrebný softvér a píta CD (nemám žiadne CD). Preinštalovala som driver a nič. Fakt už neviem čo mám skúsiť.

(Zvuková karta- Realtek ALC887 @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1] )


Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 17:02 | Nejde mi zvuk

aku mas dosku/laptop, aky mas OS.


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 17:09 | Nejde mi zvuk

doska- Gigabyte GA-G31M-ES2L v2 a OS Windows XP


Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 17:13 | Nejde mi zvuk

http://www.gigabyte.com/products/produc ... id=3485#dl

vyber XP 32bit, stiahni a nainstaluj oba audio drivery.


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 17:49 | Nejde mi zvuk

Skúsila som, lenže problém je v tom že ten PCI Device je stále tam. Keď ho chcem odinštalovať tak proste Windows skolabuje.


Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 17:50 | Nejde mi zvuk

napis HW ID toho PCI zariadenia.

medzitym nainstaluj driver chipsetu.


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 17:58 | Nejde mi zvuk

Som úplný laik :D kde nájdem HW ID ?


Online

Správca fóra
Správca fóra
Nejde mi zvuk

Registrovaný: 29.12.10
Prihlásený: 19.01.22
Príspevky: 13076
Témy: 114 | 114
Bydlisko: Zvolen
NapísalOnline : 22.11.2011 17:59 | Nejde mi zvuk

Pred instalaciou ovladaca zvukovky treba najprv nainstalovat Microsoft UAA Driver:
http://download.gigabyte.eu/FileList/Dr ... ft_bus.exe


_________________
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: HP ENVY Phoenix h9 | CPU Intel i7-3770K 3.50GHz | RAM Nanya DDR3-1600 4x4GB | VGA NVIDIA GeForce GTX680 2GB | SSD Intel DC S3110 256GB | HDD Seagate 500GB | DVD±RW HP GH82N | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED (shared)
PC3: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Samsung PM871 256GB | HDD Seagate 500GB | DVD±RW Philips DH-16ACS
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung 850 PRO 1TB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB
Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 18:02 | Nejde mi zvuk

??

Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition)


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 18:14 | Nejde mi zvuk

Super, zvuk sa dá ovládať, reproduktory sú zapnuté, ale zvuk stále nejde.


Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 18:15 | Nejde mi zvuk

co mas zapnute ako predvolene prehravacie zariadenie?


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 18:21 | Nejde mi zvuk

Predvolené zariadenie Realtek HD Audio output. Iná možnosť sa ani nezobrazuje.


Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 18:23 | Nejde mi zvuk

daj restart.


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 18:32 | Nejde mi zvuk

Nič sa tým nezmenilo. Neviem v čom je problém spustím si Dxdiag a všetko je v poriadku, ale zvuk nejde...


Offline

Užívateľ
Užívateľ
Nejde mi zvuk

Registrovaný: 02.09.11
Prihlásený: 31.12.11
Príspevky: 2169
Témy: 20 | 20
Bydlisko: BA
NapísalOffline : 22.11.2011 18:35 | Nejde mi zvuk

ja by som sa na to uz vykaslal a preinstaloval cely win.

sama pises ze si mala infiltracie a kadeco si zmazala.


_________________
Use Google before asking dumb questions.
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 22.11.11
Prihlásený: 22.11.11
Príspevky: 8
Témy: 1 | 1
Napísal autor témyOffline : 22.11.2011 18:48 | Nejde mi zvuk

To je pravda, lenže počítač bol v oprave pred štyrmi dňami, infiltrácie som odstránila, ale na preinštalizovanie by som si netrúfla. Inak nemôže mať s tým, že mi nejde zvuk, niečo spoločné sieťový adaptér?


 [ Príspevkov: 16 ] 


Nejde mi zvuk



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Nová zvuk. karta a zvuk nejde.

v Zvuk

5

897

06.06.2008 17:33

sphinx55

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Zvuk

8

1352

26.11.2006 20:38

zmija31

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

12

910

25.12.2018 14:08

tarezni

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Video programy

28

3320

19.12.2009 7:49

PaegasPasto

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Ovládače

2

347

07.10.2012 14:46

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

16

429

14.08.2019 20:58

hujco

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Zvuk

0

819

21.05.2009 13:58

effie

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

10

1399

25.12.2006 19:20

trefort

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

4

851

11.01.2009 8:06

jefitto

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Ovládače

5

582

20.01.2010 14:07

Luigy88

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

2

506

13.11.2011 0:37

Iqwak

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk...

v Zvuk

8

821

22.03.2010 12:25

vretenicka

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

3

507

31.12.2007 11:12

Skyro

V tomto fóre nie sú ďalšie neprečítané témy.

Nejde zvuk

v Zvuk

0

445

22.12.2011 13:40

maross89

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Zvuk

2

505

19.08.2010 10:21

zyklon

V tomto fóre nie sú ďalšie neprečítané témy.

nejde zvuk

v Audio programy

0

675

01.06.2009 17:13

loro



© 2005 - 2022 PCforum, edited by JanoF