[ Príspevkov: 22 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5

Zdravím

Mám problém s funkčnosťou SLI na mojom Lenove Y500 pod Win7. Zo začiatku mi SLI detekuje no po reštarte alebo vypnutí notebooku sa druhá grafika úplne vytratí a detekuje iba jednu. Pokiaľ chcem aby mi druhú grafiku zadetekovalo musím notebook vypnúť, grafiku vytiahnuť, zasunúť späť, zapnúť PC a vtedy mi ju Win nájde. Riešili ste niekto podobný problém? Našiel som čo to aj na zahraničných fórach ale nikde to nikto nevyriešil.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 29.01.09
Prihlásený: 25.12.21
Príspevky: 2619
Témy: 97 | 97
Bydlisko: NR

Zaparkuj s tým v servise, ak na to máš ešte záruku. Ale vypadá to tak, že bude problém v OS


_________________
Spoiler: zobraziť
CPU ► AMD FX-8320
COL ► Gelid Tranquillo rev.2
MOB ► ASUS M5A97r.2
RAM ► Kingston HyperX Predator 2x4GB 1600Mhz
GPU ► AMD MSi R9 280X OC Edition
SSD ► Crucial M4 128GB
HDD ► Barracuda 1TB
PSU ► Cooler Master RS-700W
CSE ► Zalman Z11+
PHO ► Nokia Lumia 920 32GB DevPrev

NB: Dell Latitude D620, D630


I AM FX =
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 17.05.2013 10:26 | Lenovo Y500 s Win7 - nefunkčnosť SLI

Záruku na to mám to je jasné, je to v podstate nový notebook. Chcel som sa ale najprv opýtať či už niekto tento problém neriešil pred tým ako ho pošlem do servisu.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

to je rada :D ake ovladace si skusal?


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 29.01.09
Prihlásený: 25.12.21
Príspevky: 2619
Témy: 97 | 97
Bydlisko: NR

Hej, to je teda rada. Keďže väčšinou ovládače s detekciou zariadení ako takých nemajú nič.


_________________
Spoiler: zobraziť
CPU ► AMD FX-8320
COL ► Gelid Tranquillo rev.2
MOB ► ASUS M5A97r.2
RAM ► Kingston HyperX Predator 2x4GB 1600Mhz
GPU ► AMD MSi R9 280X OC Edition
SSD ► Crucial M4 128GB
HDD ► Barracuda 1TB
PSU ► Cooler Master RS-700W
CSE ► Zalman Z11+
PHO ► Nokia Lumia 920 32GB DevPrev

NB: Dell Latitude D620, D630


I AM FX =
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

mas y500? nemas...tak co tu rozdavas rozumy?
mne to robilo tiez na mojom modely, na bratovom s i7 tiez, skus starsie ovladace aj bety


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 22.02.10
Prihlásený: 02.01.19
Príspevky: 4512
Témy: 157 | 157
Bydlisko: Bratislava

A ak by to nepomohlo tak v krajnom riešení by som skúsil reinštall windowsu a mohlo by to pomôcť... ale o takomto probléme počujem prvý raz... Ale tei ovládače sú dobrý nápad...


_________________
_________________
GIGABYTE P55-UD4--Intel Core i5-750 Quad-Core-- KINGSTON 8GB Turbo DDR3 1333MHz-- Zdroj Gigabyte ODIN GT 550W, GE-M550A-D1-- AMD 7870 GIGABYTE crossfire-- SSD Intel 330 180GB 500 MB/s a 450 MB/s --2x 1TB WD Caviar Black 3.5", SATA 300, 7200 rpm, 3Gb/s, 32MB, Black edition -- Monitor SAMSUNG FX2490HD 24" LED
Notebook Lenovo ThinkPad Z61m CPU:duar core 2,00GHz RAM: 1,5 GB DDR2 667MHz kingston, GPU x1400 128MB/512MB HDD 90GB 2,5" SATA, 7200rmp lenovo
Netebook Lenovo IdeaPad Y560 CPU i3 2,40GHz RAM: 4GB 1333MHz GPU: Ati 5730 1Gb HDD: 500GB 7200 rmp :
Notebook Samsung 700Z CPU: Intel Core i7 3635QM RAM 8GB 1600MHz GPU: GT640m HDD1: SSD1: 128GB 550MB/s čítanie SSD2: 1000GB hdd/ssd DISPLEJ: 1600x900 antireflexný
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 04.06.13
Prihlásený: 06.08.13
Príspevky: 18
Témy: 0 | 0
NapísalOffline : 04.06.2013 15:32 | Lenovo Y500 s Win7 - nefunkčnosť SLI

najskor by som odporucil, pre blizsiu diagnostiku, tam skusit pustit LIVE DVD/USB nejakej linux distribucie, ci tam vsetko ide ako ma aj bez restartovania a ostatnych procedur, ktore pri WIN musis urobit aby si grafiku rozbehal. A tym zistis, ci je problem v OS ci nebodaj nieco hardwerove. Ak OS -> reinstall, ak hardware -> servis.


Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 05.06.2013 16:39 | Lenovo Y500 s Win7 - nefunkčnosť SLI

diceros: Linux Mint 15 Live USB, vidim v nom obidve graficke karty.
guess.whoo: Tiež sa Vám to nepodarilo vyriešiť?
Obrátil som sa na servisné stredisko a dostal som takúto odpoveď: SLI režim vo Windows 7 nie je podporovaný...
Skúšal som rôzne verzie ovládačov a aj viac krát som spravil reinstall OS. Pod 7čkou to proste normálne nefunguje a mám pocit že ani fungovať nebude. Len mi nejde do hlavy že druhú grafiku zadetekuje jedine ak notebook vypnem, vytiahnem ju, zasuniem späť a zapnem notebook. Vtedy ju nájde bez problémov. A ako som už písal, pri klasickom reštarte alebo vypnutí bez vykonania tohto úkonu ju už nenájde. Zberám sa do Lenova v BB a porozprávam sa s nimi osobne.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

su problemy s ovladacmi na win 7. mal som tiez problemy tak som sa vratil k osmicke a doinstaloval utilitu aby som mal start :D
vyriesili to najnovsie drivre 320.18 mam teraz, ale s win 8 a slape ako hodinky


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 05.06.2013 21:47 | Lenovo Y500 s Win7 - nefunkčnosť SLI

guess.whoo: Tiež som sa vrátil s 8čke ale som z nej na nervy. Neviem z akého dôvodu sa mi nekonečne dlho zapína. Vzhľadom na to že som tam pred tým dával win7 z USBčka som musel zmeniť bootovanie z UEFI na Legaci Support. Teraz sa mi tam už však nedarí nahodiť 8čku pretože keď prepnem v BIOSE na UEFI tak sa mi OS nenačíta. Neviem či je chyba v tom alebo v niečom inom. 320.18 mám teraz aj ja na 8čke.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

no to zapinanie trva aj mojmu dlho a to nemam ssd. Brat ma presne ten isty model co ty, ale jemu to tiez nenacitava nejak extra rychlo


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 05.06.2013 22:02 | Lenovo Y500 s Win7 - nefunkčnosť SLI

Ja vážne pochybujem o tom že to SSD funguje. Na youtube som našiel video kde chalanovi nabehlo metro za 14,06 sekundy. Podľa mňa je chyba v tom nastavení BIOSu. No pokiaľ tam nastavím UEFI tak netuším ako mám win nainštalovať. Skús pozrieť či to aj tvoj brat nemá prepnuté na Legaci Support.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

pockaj, ale ved teraz mas nahodenu 8cku nie?


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 22.02.10
Prihlásený: 02.01.19
Príspevky: 4512
Témy: 157 | 157
Bydlisko: Bratislava

Ver tomu,ž e SSD funguje... Kúpil som ho otcovi do nového PC má tam bios UEFI a načíta sa za asi 6s. Mne to trvá dlho neviem prečo pritom kedysi mi to trvalo tiež 6s. Do notebooku som si dal ssd a tam je to tiež tak isto rýchlo pustené. Všetko pod win7

Takže mám možno chybu akú mám aj ja. Niečo mám zle nastavené rpetože si jasne pamätám, že mi windows načítavalo rýchlo a teraz mi to trvá 15s čo je dlho


_________________
_________________
GIGABYTE P55-UD4--Intel Core i5-750 Quad-Core-- KINGSTON 8GB Turbo DDR3 1333MHz-- Zdroj Gigabyte ODIN GT 550W, GE-M550A-D1-- AMD 7870 GIGABYTE crossfire-- SSD Intel 330 180GB 500 MB/s a 450 MB/s --2x 1TB WD Caviar Black 3.5", SATA 300, 7200 rpm, 3Gb/s, 32MB, Black edition -- Monitor SAMSUNG FX2490HD 24" LED
Notebook Lenovo ThinkPad Z61m CPU:duar core 2,00GHz RAM: 1,5 GB DDR2 667MHz kingston, GPU x1400 128MB/512MB HDD 90GB 2,5" SATA, 7200rmp lenovo
Netebook Lenovo IdeaPad Y560 CPU i3 2,40GHz RAM: 4GB 1333MHz GPU: Ati 5730 1Gb HDD: 500GB 7200 rmp :
Notebook Samsung 700Z CPU: Intel Core i7 3635QM RAM 8GB 1600MHz GPU: GT640m HDD1: SSD1: 128GB 550MB/s čítanie SSD2: 1000GB hdd/ssd DISPLEJ: 1600x900 antireflexný
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

mne zas win ako taky nacita normalnou rychlostou, len potom kym mi nacita plochu a aplikacie to trva dlhsie..holt mam pomalsi disk, ale ze preco to tak dlho trva s ssd to neviem


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 05.06.2013 22:17 | Lenovo Y500 s Win7 - nefunkčnosť SLI

PC aj s načítaním plochy sa mi zapína zapína aj 3minúty. Čiže vážne pochybujem že tých 16GB SSD čo v ňom je aj funguje.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

a teraz mas win8?


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 05.06.2013 22:25 | Lenovo Y500 s Win7 - nefunkčnosť SLI

Áno teraz mám Win8. Spravil som si hneď po prvom spustení zálohu na exterák.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Užívateľ
Užívateľ
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 30.01.08
Prihlásený: 06.02.23
Príspevky: 2174
Témy: 115 | 115
Bydlisko: LC,VK,TN

a chces nazad 7 ci? co teraz nefunguje?


_________________
S20FE
Kia Sportage HEV
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 09.08.10
Prihlásený: 20.08.14
Príspevky: 55
Témy: 5 | 5
Napísal autor témyOffline : 05.06.2013 23:10 | Lenovo Y500 s Win7 - nefunkčnosť SLI

No buď tam nahodiť 7čku pokiaľ by už normálne fungovalo SLI alebo teda opraviť tú 8čku aby ju nebootovalo tak dlho.


_________________
Notebook: Lenovo Y500
CPU: i7-3630QM Ivy Bridge, GPU: 2x nVidia GT 650M 2GB, RAM: 8GB 1600MHz, HDD: 1. Kingston mS200 120GB (SSD), 2. Seagate 1TB, OS: Windows 7 Ultimate 64bit
Netbook: Asus 1001PXD
Offline

Čestný člen
Čestný člen
Lenovo Y500 s Win7 - nefunkčnosť SLI

Registrovaný: 08.01.09
Príspevky: 27825
Témy: 149 | 149
Bydlisko: Sládkovičovo
NapísalOffline : 05.06.2013 23:38 | Lenovo Y500 s Win7 - nefunkčnosť SLI

http://support.lenovo.com/en_US/downloads/default.page?

co je najzaujimavesjie, samotne lenovo ponuka vga driver pre tento book pod win 7, nechapem potom preco to nefunguje pod nim


_________________
book: HP Probook 470 G0, cpu: i5-3230M, gpu: intel HD 4000 + amd HD 8750m, ram: 8GB ddr3, ssd samsung 850 evo 250GB + ssd crucial m4 128GB, os: Win 10 Pro 64bit
Fén: Samsung Galaxy S8 black 64GB
Car: Ford S-Max 1.8 TDCi @ 160 PS
poradenstvo cez SS neposkytujem, lebo uz ma ubijate s tolkymi SS, nechajte to na forum, dakujem za pochopenie
 [ Príspevkov: 22 ] 


Lenovo Y500 s Win7 - nefunkčnosť SLI



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Y500 SLI a Win 7?

v Notebooky a netbooky

0

143

07.07.2013 14:02

Johny3310

V tomto fóre nie sú ďalšie neprečítané témy.

Y500- single 750m alebo 650m SLI?

v Notebooky a netbooky

8

402

31.08.2013 14:37

Plechac123

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

P: Lenovo y500

v Predám

3

378

07.10.2013 10:55

guess.whoo

V tomto fóre nie sú ďalšie neprečítané témy.

na predaj Lenovo y500

v Predám

0

260

30.10.2015 11:16

Oxanko

V tomto fóre nie sú ďalšie neprečítané témy.

I/P: Lenovo Y500

v Predám

0

174

08.08.2017 14:51

guess.whoo

V tomto fóre nie sú ďalšie neprečítané témy.

I/P: Lenovo Y500

v Predám

2

225

08.02.2020 8:39

bondro

V tomto fóre nie sú ďalšie neprečítané témy.

Nefunkčnosť štartu WIN7 x64

v Operačné systémy Microsoft

4

356

14.01.2012 16:46

vladoff

V tomto fóre nie sú ďalšie neprečítané témy.

Notebook Lenovo ideapad Y500 rada

v Notebooky a netbooky

18

1073

10.06.2013 16:54

nescafe

V tomto fóre nie sú ďalšie neprečítané témy.

4GB RAM - Lenovo IdeaPad Y500

v Pamäte

3

279

07.03.2013 18:12

terorista904

V tomto fóre nie sú ďalšie neprečítané témy.

I/P/V:Lenovo y500

v Informujem sa

0

166

31.10.2014 18:00

guess.whoo

V tomto fóre nie sú ďalšie neprečítané témy.

Lenovo Ideapad Z400 / Z500 / Y400 / Y500

v Novinky

15

2003

29.10.2012 13:25

harm22

V tomto fóre nie sú ďalšie neprečítané témy.

Kedy pride na trh Lenovo Y500 / Z500

v Notebooky a netbooky

14

789

30.11.2012 15:10

Misko2114

V tomto fóre nie sú ďalšie neprečítané témy.

Asus G74 vs MSI GT683 vs Lenovo Y500

v Notebooky a netbooky

3

375

01.04.2013 13:30

harm22

V tomto fóre nie sú ďalšie neprečítané témy.

Lenovo G500 + Win7

v Operačné systémy Microsoft

1

257

22.01.2014 15:41

Mandy

V tomto fóre nie sú ďalšie neprečítané témy.

Lenovo G580 - Win7

v Operačné systémy Microsoft

5

305

04.08.2014 22:29

Madness

V tomto fóre nie sú ďalšie neprečítané témy.

Lenovo G500 a Win7 64

v Operačné systémy Microsoft

1

181

30.11.2014 11:00

brmbo



© 2005 - 2023 PCforum, edited by JanoF