[ Príspevkov: 13 ] 
AutorSpráva
Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
NapísalOffline : 15.02.2020 9:13 | GPU problém?

Zdar.

Menil som komponenty v PC a keď ho zapnem, tak grafická karta nič nerobí, na monitore sa nič neukáže. Menil som zdroj - silverstone 600w, gpu - rx 5700 a procesor - amd 3600. Je to na doske asus
prime b350 plus. Zapnem PC všetko sa točí okrem grafiky. Aj keď dám naspäť starú grafiku, aj tak sa nič nedeje. Keď som tú starú vyberal, tak som s tým vybral aj takú tú plastovú blbosť čo zacvakne kartu. Zabudol som, že to tam je - to by asi ale nemal byť problém či?

Ďakujem


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
Online

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 15.06.14
Prihlásený: 28.02.20
Príspevky: 16663
Témy: 133 | 133
Bydlisko: Bratislava
NapísalOnline : 15.02.2020 9:35 | GPU problém?

Nemáš updatnuty BIOS


_________________
ITX >>> ATX
Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
Napísal autor témyOffline : 15.02.2020 10:09 | GPU problém?

Včera som ho updatol. Ale asi to bol on, pretože keď som vratil pôvodný, potom mi nabehlo. Problém je, že teraz sa mi vobec PC nezapne. Vo vnútri to svieti, ale nezapne sa. Nič sa nedeje. Kua veď to nerobím prvý raz, tak už neviem...


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8072
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 15.02.2020 10:18 | GPU problém?

Dal si aktuálnu verziu alebo iba od ktorej má CPU podporu ?


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Seagate SkyHawk 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Samsung SMBX2335
Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
Napísal autor témyOffline : 15.02.2020 10:35 | GPU problém?

Teraz som prehodil komponenty naspäť. PC sa zapne, ale nenabehne obraz. Nie je signál. Tak už fakt neviem... Kašlem asi na to...


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8072
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 15.02.2020 11:20 | GPU problém?

PC sa zapne znamená , počuješ cez repro ,že nabehne aj OS ?


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Seagate SkyHawk 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Samsung SMBX2335
Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
Napísal autor témyOffline : 15.02.2020 12:41 | GPU problém?

Proste tam mám no signál. Post nenabehne. Ani nič iné...


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 05.08.11
Prihlásený: 28.02.20
Príspevky: 698
Témy: 29 | 29
Bydlisko: BA
NapísalOffline : 15.02.2020 13:07 | GPU problém?

Ten post vidis na obrazovke?
Monitor prepnuty na spravny vstup?
Sku zapnut, nechat minutu nech nabehne system a pozri z ineho zariadenia/ z routra, ci vidis pc prihlasene na sieti


Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
Napísal autor témyOffline : 15.02.2020 13:38 | GPU problém?

Post nevidim. Iba čierna obrazovka. Prehodil som stare komponenty a tiež sa nedialo nič. Dal som zase nové a nič. Mnohokrát som skontroloval či som dobre pripojil... Aj monitor mám nový, takže som skúšal aj ten starší. Či som neodpalil dosku. Včera som aj kontroloval či nahralo nový bios a bol tam.


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
Offline

Skúsený užívateľ
Skúsený užívateľ
Obrázok užívateľa

Registrovaný: 03.01.09
Príspevky: 8072
Témy: 8 | 8
Bydlisko: KE
NapísalOffline : 15.02.2020 15:24 | GPU problém?

Už si skúsil vybrať CMOS batériu na chvíľku alebo ináč spraviť reset biosu ?


_________________
PC MB:ASUS Sabertooth P67 CPU:i5-3570S+cooler GEMIN II SF524 RAM:Kingston HyperX BEAST XMP 4x4GB 1866MHz GPU:MSI N750Ti-2GD5/OC
HDD1:
Samsung 850Pro 256GB HDD2:Seagate SkyHawk 2TB HDD3:Seagate IronWolf 3TB HDD4:Seagate SV35.5 2TB HDD5:WD Green 2TB HDD6:WD Red 3TB
PSU:
Be quiet! Straight Power 11 650WCASE:CoolerMaster CMForce 500 LCD:Samsung SMBX2335
Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
Napísal autor témyOffline : 15.02.2020 15:47 | GPU problém?

Jo


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
Offline

Užívateľ
Užívateľ
Obrázok užívateľa

Registrovaný: 05.08.11
Prihlásený: 28.02.20
Príspevky: 698
Témy: 29 | 29
Bydlisko: BA
NapísalOffline : 15.02.2020 17:24 | GPU problém?

Vigoogli si navod k maticnej doske a zisti, ako doska hlasi problem s komponentom. Vacsinou su to rozne pipania hned po zapnuti, popr rozne ledky na doske. Cakal by som ze ti doska sama povie, kde je problem


Offline

Užívateľ
Užívateľ
GPU problém?

Registrovaný: 08.07.07
Prihlásený: 25.02.20
Príspevky: 121
Témy: 51 | 51
Bydlisko: Kremnica
Napísal autor témyOffline : 15.02.2020 17:32 | GPU problém?

Ok, dík...


_________________
MB: MSI B 350 Gaming plus MAX, CPU: AMD Ryzen 5 3600 @ 4,2GHz + Coolermaster Hyper 212 EVO, GPU: Sapphire Pulse RX 5700 8 GB, RAM: 2 x G.Skill, 3200MHz, 8GB, DDR4, SSD: Kingston 120 GB, HDD: Seagate BarraCuda 1TB, WD 500 GB Case: Zalman Z1 Neo, PSU: Silverstone 600 W
 [ Príspevkov: 13 ] 


GPU problém?



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

problem gpu

v nVidia grafické karty

8

226

07.05.2017 17:51

void

V tomto fóre nie sú ďalšie neprečítané témy.

problem s GPU

v Ovládače

1

125

30.08.2013 15:57

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s GPU

v ATI/AMD grafické karty

3

144

14.12.2016 18:56

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s GPU

v nVidia grafické karty

2

135

01.08.2014 17:27

Triwath

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s GPU

v ATI/AMD grafické karty

2

174

30.12.2012 15:52

Icehammer

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s GPU

v ATI/AMD grafické karty

11

308

23.07.2015 18:01

camarovk19

V tomto fóre nie sú ďalšie neprečítané témy.

je problém s GPU ?

v ATI/AMD grafické karty

5

195

27.08.2015 19:23

speed147

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s vytazenim GPU

v nVidia grafické karty

1

241

22.09.2012 13:48

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

Nová GPU, problém procesor

v Grafické karty

1

174

05.03.2013 8:13

mirom

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s clockovaním GPU

v Biosy a ladenie výkonu

18

489

02.01.2017 19:12

Adrian231

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s monitorom / GPU

v Kôš

3

54

03.04.2018 12:57

michalesku

V tomto fóre nie sú ďalšie neprečítané témy.

Problem s frekveniou GPU

v Notebooky a netbooky

18

616

20.02.2010 7:18

Jaro

Táto téma je zamknutá, nemôžete posielať nové príspevky alebo odpovedať na staršie.

Problem z resetovaním PC ? GPU ?

v ATI/AMD grafické karty

1

293

14.12.2009 22:18

ac.milan

V tomto fóre nie sú ďalšie neprečítané témy.

Problem zapojenia GPU do zakladovky

[ Choď na stránku:Choď na stránku: 1, 2 ]

v ATI/AMD grafické karty

32

663

01.12.2013 7:03

MAREJ

V tomto fóre nie sú ďalšie neprečítané témy.

problem s napatim v gpu

v ATI/AMD grafické karty

2

121

28.10.2013 14:53

acheron142

V tomto fóre nie sú ďalšie neprečítané témy.

AMILO 2428XI notebook GPU problem

v nVidia grafické karty

10

231

08.01.2017 13:39

vilo



© 2005 - 2020 PCforum, edited by JanoF