[ Príspevkov: 7 ] 
AutorSpráva
Offline

Skúsený užívateľ
Skúsený užívateľ
DVI no signal pri boote z usb key

Registrovaný: 02.12.07
Prihlásený: 24.11.17
Príspevky: 3399
Témy: 73 | 73
Bydlisko: Brezno
NapísalOffline : 09.11.2014 23:49 | DVI no signal pri boote z usb key

Mam takyto problem, mam bootovatelne usb (multiboot usb) s roznymi utilitami a pod., no nemozem ho spustit na PC1 z podpisu (PC1 pripojeny k monitoru cez DVI), lebo pri bootovani z neho mi vyhodi hlasku no DVI signal a cierna obrazovka (musim PC restartnut). USB key je plne funkcny, lebo na starom PC2 z podpisu ide vsetko v poriadku (PC2 je pripojeny k monitoru cez VGA).
Skor mi to pripada, ze toto usb nechce bootovat ked je PC pripojeny cez DVI kabel.
Ine boot usb kluce idu v pohode aj ked je PC1 prepojene cez DVI vstup monitora.
Cim to moze byt? Da sa tento multi-boot USB key nejak spojazdnit cez DVI?


_________________
PC1: CPU: i7 3770, MB:ASUS P8H77-M, HDD: Segate 2TB Barracuda SATA III, SSD: Samsung 250GB 840 EVO SATA III, 16 GB RAM, PSU: Seasonic 450W SSP-450RT/ aktiv. PFC/80+ Gold, VGA: iGPU HD 4000, OS: Win7 PRO SP1 64-bit CZ OEM, CASE : Cooler Master Elite 344 USB 3.0 čierno-modrá
PC2: HP Compaq dx6100MT OS: WinXP SP3 Pro EN
Netbook: Asus EeePC 1000H Black | Intel Atom N270 | 1GB DDR2 | Intel GMA945 | 160GB SATA2 HDD | Draft-N Wireless | Bluetooth | Windows XP SP3
Phone: Lenovo P780, THL 5000, LeTV 1S (X500) 16GB
Every Man Is Hero... In his dreams...

Na otázky ohľadom PC zostáv a komponentov cez SS neodpovedám, na to slúži toto fórum. Ďakujem za pochopenie.
Offline

Užívateľ
Užívateľ
DVI no signal pri boote z usb key

Registrovaný: 12.10.06
Prihlásený: 15.12.17
Príspevky: 17085
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 10.11.2014 8:40 | DVI no signal pri boote z usb key

blbost, skorej to vidim na nejaku nekompatibilitu bootloadera ci niecoho podobneho. Uz sa mi to par krat stalo na roznych verziach hirens boot cd, ze na nejakom pc to skratka nenabootovalo. Novsia verzia hirensu sla ok.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Skúsený užívateľ
Skúsený užívateľ
DVI no signal pri boote z usb key

Registrovaný: 02.12.07
Prihlásený: 24.11.17
Príspevky: 3399
Témy: 73 | 73
Bydlisko: Brezno
Napísal autor témyOffline : 10.11.2014 10:27 | DVI no signal pri boote z usb key

To neriesi moj problem, na tom usb je kopec dobrych veci (nevytvorila som ho ja a teda neviem ako by som ho prerobila), aj vo virtuale na PC1 ide, nekompatibilita bootloadera s DVI (ked na VGA je vsetko OK) ? Alebo sa da nejak ten bootloader upravit aby to slo?


_________________
PC1: CPU: i7 3770, MB:ASUS P8H77-M, HDD: Segate 2TB Barracuda SATA III, SSD: Samsung 250GB 840 EVO SATA III, 16 GB RAM, PSU: Seasonic 450W SSP-450RT/ aktiv. PFC/80+ Gold, VGA: iGPU HD 4000, OS: Win7 PRO SP1 64-bit CZ OEM, CASE : Cooler Master Elite 344 USB 3.0 čierno-modrá
PC2: HP Compaq dx6100MT OS: WinXP SP3 Pro EN
Netbook: Asus EeePC 1000H Black | Intel Atom N270 | 1GB DDR2 | Intel GMA945 | 160GB SATA2 HDD | Draft-N Wireless | Bluetooth | Windows XP SP3
Phone: Lenovo P780, THL 5000, LeTV 1S (X500) 16GB
Every Man Is Hero... In his dreams...

Na otázky ohľadom PC zostáv a komponentov cez SS neodpovedám, na to slúži toto fórum. Ďakujem za pochopenie.
Offline

Užívateľ
Užívateľ
DVI no signal pri boote z usb key

Registrovaný: 12.10.06
Prihlásený: 15.12.17
Príspevky: 17085
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 10.11.2014 11:02 | DVI no signal pri boote z usb key

to uz ries s tym, kto ten usb kluc (image subor?) robil, kedze nevieme o tom nic. Virtual je pre ten kluc uplne ine pc, takisto preto to moze fungovat aj na tvojom druhom pc...pretoze je uplne ine. Ten bootloader ma proste s dacim problem.

Proste neexistuje, ze by nieco nebootovalo len preto, ze mas monitor cez DVI, je to blbost proste.

Dokazes si predstavit, ze by ti rano nestartovalo auto len preto, ze mas modru koselu miesto bielej? :D


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Skúsený užívateľ
Skúsený užívateľ
DVI no signal pri boote z usb key

Registrovaný: 02.12.07
Prihlásený: 24.11.17
Príspevky: 3399
Témy: 73 | 73
Bydlisko: Brezno
Napísal autor témyOffline : 10.11.2014 11:48 | DVI no signal pri boote z usb key

Jaj Shiro ty si tu zas raz za mudreho, tak mi potom vysvetli,ako je mozne, ze ked to PC1 zapojim cez VGA tak to USB ide.


_________________
PC1: CPU: i7 3770, MB:ASUS P8H77-M, HDD: Segate 2TB Barracuda SATA III, SSD: Samsung 250GB 840 EVO SATA III, 16 GB RAM, PSU: Seasonic 450W SSP-450RT/ aktiv. PFC/80+ Gold, VGA: iGPU HD 4000, OS: Win7 PRO SP1 64-bit CZ OEM, CASE : Cooler Master Elite 344 USB 3.0 čierno-modrá
PC2: HP Compaq dx6100MT OS: WinXP SP3 Pro EN
Netbook: Asus EeePC 1000H Black | Intel Atom N270 | 1GB DDR2 | Intel GMA945 | 160GB SATA2 HDD | Draft-N Wireless | Bluetooth | Windows XP SP3
Phone: Lenovo P780, THL 5000, LeTV 1S (X500) 16GB
Every Man Is Hero... In his dreams...

Na otázky ohľadom PC zostáv a komponentov cez SS neodpovedám, na to slúži toto fórum. Ďakujem za pochopenie.
Offline

Užívateľ
Užívateľ
DVI no signal pri boote z usb key

Registrovaný: 12.10.06
Prihlásený: 15.12.17
Príspevky: 17085
Témy: 61 | 61
Bydlisko: Banska Byst...
NapísalOffline : 10.11.2014 15:48 | DVI no signal pri boote z usb key

pretoze s tym ma bootloader na tom kluci nejaky problem. Toto sa rozhodne nema preco diat a ak sa to deje, tak je to elementarna blbost, ktora ma byt odjakziva osetrena, aby sa to nestavalo. Proste neexistuje aby ty si musela riesit nejake prepajanie monitora. Je to blbost. Podobne ako to s tym autom a koselou co som pisal predtym. DVI ti predsa funguje aj na DOSe, takze s tym klucom bude nieco zle.

A ked nemas monitor s VGA, co potom? Vyhodis 50euro za nejaky ojazdeny aby si vobec videla obraz? Ved to je nezmysel. A to vsetko len preto, ze tvorca toho boot usb softwaru co mas na kluci je neschopny. Nech ti to potom preplati :-)

Proste je to nejaka blbost toho bootloadera alebo systemu, ktory po nabootovani z toho kluca bezi - mozno to fakt podporuje len najzakladnejsie rozhrania - no toto ti povie tvorca toho celeho.


_________________
Xeon E3-1231v3, 16GB DDR3, Gigabyte Z97-D3H, Samsung 840evo 120GB, Crucial MX300 525GB, 2x WD 1TB, Gainward GTX1060 6GB, Corsair RM550x, 24" BenQ GW2470H
iPad Air 16GB, iPhone SE 32GB
Offline

Skúsený užívateľ
Skúsený užívateľ
DVI no signal pri boote z usb key

Registrovaný: 02.12.07
Prihlásený: 24.11.17
Príspevky: 3399
Témy: 73 | 73
Bydlisko: Brezno
Napísal autor témyOffline : 10.11.2014 16:28 | DVI no signal pri boote z usb key

Skoda ze nemam momentalne moznost odskusat ten USB key na inom PC s DVI vstupom, na zistenie ci je to ozaj chyba toho bootloadera.


_________________
PC1: CPU: i7 3770, MB:ASUS P8H77-M, HDD: Segate 2TB Barracuda SATA III, SSD: Samsung 250GB 840 EVO SATA III, 16 GB RAM, PSU: Seasonic 450W SSP-450RT/ aktiv. PFC/80+ Gold, VGA: iGPU HD 4000, OS: Win7 PRO SP1 64-bit CZ OEM, CASE : Cooler Master Elite 344 USB 3.0 čierno-modrá
PC2: HP Compaq dx6100MT OS: WinXP SP3 Pro EN
Netbook: Asus EeePC 1000H Black | Intel Atom N270 | 1GB DDR2 | Intel GMA945 | 160GB SATA2 HDD | Draft-N Wireless | Bluetooth | Windows XP SP3
Phone: Lenovo P780, THL 5000, LeTV 1S (X500) 16GB
Every Man Is Hero... In his dreams...

Na otázky ohľadom PC zostáv a komponentov cez SS neodpovedám, na to slúži toto fórum. Ďakujem za pochopenie.
 [ Príspevkov: 7 ] 


DVI no signal pri boote z usb key



Podobné témy

 Témy  Odpovede  Zobrazenia  Posledný príspevok 
V tomto fóre nie sú ďalšie neprečítané témy.

Full HD signal na DVI monitor

v TV

5

1077

07.12.2009 17:36

jaroj

V tomto fóre nie sú ďalšie neprečítané témy.

ATI Radeon 9600 pro - Ziadny DVI Signal

v ATI/AMD grafické karty

9

594

18.08.2009 21:42

Romi

V tomto fóre nie sú ďalšie neprečítané témy.

problemy pri boote

v Operačné systémy Microsoft

4

303

23.10.2006 10:26

matias

V tomto fóre nie sú ďalšie neprečítané témy.

PROBLEM PRI BOOTE

v nVidia čipové sady

4

746

15.09.2007 19:40

phoenny

V tomto fóre nie sú ďalšie neprečítané témy.

Zapnutie isteho programu pri boote

v Operačné systémy Microsoft

2

111

14.08.2016 15:36

Miso122

V tomto fóre nie sú ďalšie neprečítané témy.

Restart pc pri boote Win7

v Operačné systémy Microsoft

5

96

12.03.2015 11:52

brmbo

V tomto fóre nie sú ďalšie neprečítané témy.

pri boote na výber 2x W7?

v Operačné systémy Microsoft

5

69

18.01.2014 13:03

Scripty

V tomto fóre nie sú ďalšie neprečítané témy.

Problém s nVidia driverom pri boote

v Notebooky a netbooky

7

144

19.09.2012 20:24

macisko1

V tomto fóre nie sú ďalšie neprečítané témy.

Problem pri boote s FDD mechanikou

v Ostatné zariadenia

2

509

11.08.2009 22:05

dixi

V tomto fóre nie sú ďalšie neprečítané témy.

RAM Problém pri boote operačného systému

v Pamäte

14

181

08.02.2015 0:00

ullsus

V tomto fóre nie sú ďalšie neprečítané témy.

Program na formátova HDD pri boote

v Ostatné programy

3

64

28.12.2012 12:31

shiro

V tomto fóre nie sú ďalšie neprečítané témy.

AKO odstranim vyber systemu pri boote

v Operačné systémy Microsoft

11

1637

28.11.2009 23:22

jackaninm

V tomto fóre nie sú ďalšie neprečítané témy.

Nefunkčné ubuntu sa stále zobrazuje pri boote

v Operačné systémy Unix a Linux

2

121

24.05.2015 22:05

expresado

V tomto fóre nie sú ďalšie neprečítané témy.

NVIDIA Geforce 8500 GT - chyba pri boote

v nVidia grafické karty

16

1268

23.04.2009 14:35

Daron

V tomto fóre nie sú ďalšie neprečítané témy.

Usb key nebootuje..

v Operačné systémy Microsoft

14

680

22.04.2014 20:24

tatko Tom

V tomto fóre nie sú ďalšie neprečítané témy.

pustím pc , pri boote windowsu sa pc reštartuje :(

v Ostatné

4

188

11.05.2010 12:46

xxstremexx



© 2005 - 2017 PCforum, edited by JanoF